Toon posts:

SBS2008 Owa werkt intern, extern niet...

Pagina: 1
Acties:

  • Ruubje.nl
  • Registratie: april 2008
  • Laatst online: 08-03-2012
Heren van het goede leven,

Na aardig wat zoek werk, probeer werk, en niet slagen post ik het hier maar (ben niet z'n forum type).

Probleem;
- SBS2008 server icm Exchange 2007.
- Outlook webacces werkt intern prima (https://serveradres/owa/) (krijg wel een melding omdat ik geen certificaat).
- Outlook webacces werkt prima op een lokaal "test" netwerk (server -> router -> pc (verschillende iprange)). poort 80 en 443 doorgezet op de router en 't werkt ook prima (https://wanrouterip/owa/).
- Outlook webacces extern verd*mt het te werken... (https://remoteipadres/owa/ of https://subdomein/owa/ ) ja poort 80 en 443 staan open (krijg De webpagina kan niet worden weergegeven).
- Internet router hier is een Linksys WAG542G (ik zie geen https beperking oid)

Geprobeerd;
- De "wizzard" Het ineternetadres instellen voltooien
- External URL ingesteld bij Client acces in de Exchange console
- Authentication gezet op "Intergrated Windows authentacation" bij opties van owa in Exchange console
- IIS user rechten gegeven op OWA in iis + gast (later terug gezet)

Logboek geeft 't volgende weer;


Gebeurtenis ID 4625, gebruiker logt verkeerd in ofzo? Dus de server geeft wel een reactie?

Is het een rechten probleem ergens? *help* hehe

  • _AN
  • Registratie: mei 2009
  • Laatst online: 20:45
Wat is de inhoud van de log?

  • MasterL
  • Registratie: oktober 2003
  • Laatst online: 23-09 13:40
Misschien lees ik eroverheen maar staat dat externe domein wel als binding in IIS?
Edit: misschien domain\username bij gebruikersnaam invullen buiten het domein (wan dus)?

[Voor 35% gewijzigd door MasterL op 10-11-2010 21:10]


  • Ruubje.nl
  • Registratie: april 2008
  • Laatst online: 08-03-2012
@MasterL

Ik kan nog helemaal niks invullen! Pagina is niet beschikbaar (maar het logboek in windows genereed wel iets)

@ _AN
Het aanmelden van een account is mislukt.

Onderwerp:
Beveiligings-id: SYSTEEM
Accountnaam: BJCSERVER$
Accountdomein: BLUP
Aanmeldings-id: 0x3e7

Aanmeldingstype: 3

Account waarvoor het aanmelden is mislukt:
Beveiligings-id: NULL SID
Accountnaam: BJCSERVER$
Accountdomein:

Gegevens over mislukte bewerking:
Reden van mislukken: Onbekende gebruikersnaam of ongeldig wachtwoord.
Status: 0xc000006d
Substatus: 0xc0000064

Procesgegevens:
Proces-id van aanroeper: 0x12e0
Procesnaam van aanroeper: C:\Program Files\Microsoft\Exchange Server\Bin\Microsoft.Exchange.Search.ExSearch.exe

Netwerkgegevens:
Naam van werkstation: BJCSERVER
Netwerkadres van bron: -
Poort van bron: -

Gedetailleerde verificatiegegevens:
Aanmeldingsproces: Advapi
Verificatiepakket: Negotiate
Doorgezette services: -
Pakketnaam (alleen NTLM): -
Sleutellengte: 0

Deze gebeurtenis wordt gegenereerd wanneer een aanmeldingsaanvraag mislukt. De gebeurtenis wordt gegenereerd op de computer waartoe wordt geprobeerd toegang te verkrijgen.

De velden Onderwerp bevatten de account op het lokale systeem waardoor de aanmelding is aangevraagd. Dit is meestal een service zoals de Server-service, of een lokaal proces zoals Winlogon.exe of Services.exe.

In het veld Aanmeldingstype ziet u het type aanmelding. De meest algemene typen zijn 2 (interactief) en 3 (netwerk).

In de velden met procesgegevens ziet u door welke account en door welk proces de aanmelding is aangevraagd.

In de netwerkvelden ziet u de bron van een externe aanmeldingsaanvraag. Naam van werkstation is niet altijd beschikbaar en kan in sommige gevallen leeg zijn.

De velden met verificatiegegevens bevatten gedetailleerde informatie over die aanmeldingsaanvraag.
- In Doorgezette services ziet u welke tussentijdse services voor deze aanmeldingsaanvraag zijn gebruikt.
- Pakketnaam geeft aan welk subprotocol van de NTLM-protocollen is gebruikt.
- Sleutellengte geeft de lengte van de gegenereerde sessiesleutel aan. Dit veld is 0 als er geen sessiesleutel is aangevraagd.

  • mbaltus
  • Registratie: augustus 2004
  • Laatst online: 24-09 12:57
Ruubje.nl schreef op woensdag 10 november 2010 @ 17:56:
...
- Authentication gezet op "Intergrated Windows authentacation" bij opties van owa in Exchange console
...
Vanaf extern moet het natuurlijk via Basic Authentication, aangezien Integrated dan niet gaat werken (vandaar ook dat je SSL gebruikt, omdat je wachtwoord in clear text over het Internet gaat).
Verder zou in SBS de Wizard het automatisch goed moeten instellen en zou je weinig via andere maniere aan hoeven te passen.

Je kunt voor de zekerheid nog even controleren of er geen IP security filtering staat op de site (zodat deze alleen vanaf intern benaderbaar is), of je subdomein (in https://subdomein/owa) wel netjes naar het externe IP van je server wijst, of er geen host headers in gebruik zijn (en zo ja, of de host header dan ok is en of je de URL uit de host header gebruikt om bij je OWA uit te komen).

The trouble with doing something right the first time is that nobody appreciates how difficult it is


  • Rolfie
  • Registratie: oktober 2003
  • Laatst online: 18:42
- Outlook webacces extern verd*mt het te werken... (https://remoteipadres/owa/ of https://subdomein/owa/ ) ja
Benader je dit vanuit intern of extern? veel goedkope routers indersteunen dit namelijk niet, of niet goed.
Als je dit wilt testen moet je dus buiten je huidige netwerk het testen.
Kan is heel groot dat het dan werkt O-)

  • _Arthur
  • Registratie: juli 2001
  • Laatst online: 25-09 15:51
Ruubje.nl schreef op donderdag 11 november 2010 @ 09:44:
Ik kan nog helemaal niks invullen! Pagina is niet beschikbaar (maar het logboek in windows genereed wel iets)
Kennelijk kom je gewoon niet op 'de juiste' IIS website terecht.

Wat zeggen de IIS logs wanneer je OWA van buitenaf probeert te bereiken?

  • Ruubje.nl
  • Registratie: april 2008
  • Laatst online: 08-03-2012
Excuus voor de "trage" reactie,

Heb inmiddels de server opnieuw geinstalleerd, en wederom, intern werkt het, extern net (server zit nu direct op het modem).

Basic Authentication staat aan, "pagina kan niet worden gevonden"...

Waar vindt ik IIS logs?

  • mbaltus
  • Registratie: augustus 2004
  • Laatst online: 24-09 12:57
Maar je probeert het wel echt van buitenaf (NAT Loopback wordt nl. vaak niet ondersteund op routers/modems). Je port-forwarding klopt? (bijvoorbeeld getest met andere website op je server of ander protocol, zoals SMTP), Je DNS entry voor je server is netjes op Internet bekend, er staan geen beperkingen voor IP adressen, Host headers, etc. in je IIS config?

The trouble with doing something right the first time is that nobody appreciates how difficult it is


  • _Arthur
  • Registratie: juli 2001
  • Laatst online: 25-09 15:51
Wat zijn de 'bindings' van de SBS Web Applications website?

  • Babipangang
  • Registratie: oktober 2010
  • Laatst online: 02-01-2012
controlleer eens of je poorten wel open staan vanaf buitenaf..

https://www.grc.com/x/ne.dll?bh0bkyd2

I'm Sorry, Are you from the past?


  • klaboem
  • Registratie: april 2010
  • Laatst online: 20-09 11:36
Ik kom de laatste tijd nog weleens een Linksys router tegen die een reboot nodig heeft nadat poorten worden geforwarded. Heb je de Linksys al eens opnieuw opgestart?

  • MarkieNL
  • Registratie: mei 2005
  • Laatst online: 23-09 11:28
Voor zover ik weet reageerd de IIS website enkel op de domeinnaam welke je hebt opgegeven in de connect to the internet wizard (ben even de 2008 naam kwijt).

Mocht je bijvoorbeeld als domein test.nl hebben ingevuld, dan zal hij standaard op https://remote.test.nl/owa moeten werken.

Zorg ervoor dat je client de DNS server van de SBS2008 server gebruikt.
Deze zouden dan al de URL https://remote.test.nl/owa moeten resolven en benaderen.

Extern: zorg ervoor dat dezelfde domeinnaam (https://remote.test.nl) naar je IP adres verwijst.
Open de poorten 80 en 443 naar je SBS2008 interne IP adres, en je Remote Web Workplace en OWA zouden het direct moeten doen.

  • marc181982
  • Registratie: augustus 2005
  • Laatst online: 27-04 12:17
Als de wizards zijn gevolgt , hoeven er geen aparte instellingen worden aangepast . Liefst zo min mogelijk om de wizards heen werken.

Als het intern werkt , zou het extern ook moeten werken. Lijkt toch echt een modem probleempje.

Wat gebeurt er als je via https://publiekipadres/remote verbinding maakt , om daarna de mail te bekijken?

Logfiles sbs2008 : http://blogs.technet.com/...erver-2008-log-files.aspx
Ruubje.nl schreef op dinsdag 16 november 2010 @ 14:58:
Excuus voor de "trage" reactie,

Heb inmiddels de server opnieuw geinstalleerd, en wederom, intern werkt het, extern net (server zit nu direct op het modem).

Basic Authentication staat aan, "pagina kan niet worden gevonden"...

Waar vindt ik IIS logs?

[Voor 7% gewijzigd door marc181982 op 16-11-2010 22:44]


  • Razwer
  • Registratie: december 2000
  • Laatst online: 23-09 15:27
probeer je je externe adres vanuit de lokatie zelf te testen of vanuit een andere lokatie?
veel routers ondersteunen geen hairpin (binnen-->buiten-->binnen) en krijg je dus dat de boel niet werkt terwijl als je dan iemand van huis ofzo laat proberen het prima werkt via de externe url.

Newton's 3rd law of motion


  • jc_hans
  • Registratie: september 2006
  • Laatst online: 29-04 20:21
misschien compleet niet de oplossing maar in ons geval is het vaak zo dat het adres het volgende is: https://mail.domein.nl/owa

  • Ruubje.nl
  • Registratie: april 2008
  • Laatst online: 08-03-2012
Vandaag weer even tijd gemaakt ervoor..

Bleek een dubbele mapping in m'n routing tabel te hebben staan... :+

Mag op slot :)
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee