Toon posts:

TimeMachine backup werkt niet meer 10.6

Pagina: 1
Acties:

  • eclipx
  • Registratie: juni 2005
  • Laatst online: 07-05-2017
Beste, mac'ers.

Gisteren heb ik osx 10.6 opnieuw geinstalleerd. Ik dacht, geen probleem, want ik heb toch een TimeMachine backup.

Maar als ik nu naar /user/documents ga, en op 't TimeMachine logo klik, kan ik niet terug in de tijd! Wel naar de eerste timemachine backup die genomen is sinds de herinstallatie. Vanaf "Gisteren: 20:38" werkt 't niet meer

Als ik manueel naar Backups.backupdb gaat het wel, maar enorm omslachtig.


Voor alle duidelijkheid heb ik gewoon een filmpje gemaakt, en die kan je hier bekijken: YouTube: time machine bugged

(in het filmpje ga ik naar Documenten, klik ik op timemachine, maar kan niet terug in de tijd! Nochtans zie je rechts dat ik de datums van alle backups kan afscrollen)


Hopelijk kan er iemand mij helpen!!! :(

[Voor 7% gewijzigd door eclipx op 10-11-2010 17:56]

Hard, tek & jumpstyle liefhebber? Check dan eens www.youtube.com/hardbeatzmusic


  • hans_lenze
  • Registratie: juli 2003
  • Laatst online: 18:15
Ik vraag me af of je Hardware-UID nog gelijk is na je herinstallatie.
Deze is te vinden via "Over mijn Mac" "Meer info".

Je originele Hardware-UID is te zien door bij je vorige backups te zoeken naar het bestandje com.apple.TimeMachine.MachineID.plist. In het geval van een sparsebundle staat hij in het pakket (rechtermuisknop op de bundle en kiezen voor "Toon pakketinhoud").

Zijn de Hardware-UID's gelijk?

while (! ( succeed = try ()));


  • Kwak
  • Registratie: december 2005
  • Laatst online: 16-08 20:52
Via disk utililty kan je ook wat schijfcontroles doen. Op die manier heb ik mijn Time Machine weer een keer werkend gekregen in 10.6.

Specs


  • kaspur
  • Registratie: januari 2001
  • Laatst online: 12:17

kaspur

#1 typo matser /o/

Kan je niet gewoon via de "migration wizard" je vorige timemachine backup benaderen?

ik zag twee beren fout parkeren....


  • eclipx
  • Registratie: juni 2005
  • Laatst online: 07-05-2017
Ik heb alles geprobeerd, ook schijfcontrole, met niks als resultaat.
Heb dan maar gewoon het systeem gerestored via TimeMachine, en dat ging wonder boven wonder wel!!

Toch bedankt!

En youtube is toch wel beetje bugged laatste tijd...

Hard, tek & jumpstyle liefhebber? Check dan eens www.youtube.com/hardbeatzmusic


  • Darkstar
  • Registratie: september 2007
  • Laatst online: 07-11-2019
Ik heb iets gelijkaardigs voorgehad. Toevallig een andere username gekozen bij de herinstallatie dan de username die je eerst had?

 MacBook Pro | iPhone 6 64GB Space Gray | iPad (2017) | Apple Watch series 0 - Some people just need a high five... in the face... with a chair

Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee