• CDA441
  • Registratie: augustus 2010
  • Laatst online: 17-08 17:46
Beste medetweakers,
Ik heb al voor 2 weken de Thermaltake Soprano VB1000BWS en zou dus ook graag de USB hub willen gebruiken.
Doordat er een soort van andere aansluiting voor de USB- hub kan ik deze dus niet gebruiken (zonde).
Het zijn 2 platte 1 rij 5pins USB aansluitingen i.p.v 1 dubbele 2 rij 9pins USB aansluiting

Hier is een screenshot hoe ik het moet aansluiten maar ik snap het schema niet: (Asus moederbord)


Normale USB-aansluiting: (9pins x 1) Standaard case


Andere USB- aansluiting: (5pins x 2) deze zitten in de TT Soprano


Ik heb alleen een standaard (9pins) aansluiting op mijn moederbord (Asus P5KPL IN/GB)
Als ik deze aansloot op m'n moederbord, kwam er een error waarbij mijn pc na 15 seconden uitviel.
(Ik weet niet hoe de error noemt)
Kan iemand mij helpen? |:(

Mijn motorblog | Mijn motovlogkanaal


  • Rupie
  • Registratie: augustus 2006
  • Laatst online: 24-08 15:12
Voor zover ik weet kan je deze 5pins aansluitingen normaal gesproken gewoon aansluiten op zo'n 9 pins connector hoor. Je had de kabel niet per ongeluk verkeerd om zitten?

Je had het met beide kabeltjes? Of heb je ze los geprobeerd?

Edit:
Volgens mij komen deze stekkers overeen met de "USB 1" en "USB 2" in het "USB2.0 connection" plaatje.

[Voor 34% gewijzigd door Rupie op 10-11-2010 07:56]

Desktop | Server | Laptop


  • PD2JK
  • Registratie: augustus 2001
  • Laatst online: 06:52
Lijkt prima te passen en zal ook moeten werken. De twee zwarte draadjes moeten aan de kant waar het 10e pinnetje van de header zou moeten zitten. (die er niet zit) ;)

Pentium 60 (DOS/3.11) / Athlon Classic 1 GHz (98SE) / P4 1,4GHz (ME) / AthlonXP 1700+ (XP) / QX6850 (7) / Ryzen 5600X (10)


  • CDA441
  • Registratie: augustus 2010
  • Laatst online: 17-08 17:46
Hmmm... aangezien ik ze alle twee wil gebruiken, kan ik ze dan ook beiden aansluiten op 1 normale 9pins usb?
of kan dat niet? Zou ik ze dan misschien ook kunnen solderen aan 1 5pins?

Mijn motorblog | Mijn motovlogkanaal


  • PD2JK
  • Registratie: augustus 2001
  • Laatst online: 06:52
Twee USB poorten (of connectors) gaan op één 9 pins header.

Pentium 60 (DOS/3.11) / Athlon Classic 1 GHz (98SE) / P4 1,4GHz (ME) / AthlonXP 1700+ (XP) / QX6850 (7) / Ryzen 5600X (10)


  • CDA441
  • Registratie: augustus 2010
  • Laatst online: 17-08 17:46
Aha, ik heb het gevonden, de draden zaten vekeerd op de aansluitingspinnnen zelf, ik heb ze eruit gehaalt en in mijn andere aansluiting geklikt (9pins) Het werkt nu ;) ,vervelend dat het niet werkte met de 2 verschillende aansluitingen :p

Mijn motorblog | Mijn motovlogkanaal

Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee