Toon posts:

Pc loopt vast bij opstarten spel.

Pagina: 1
Acties:

  • Gangster93
  • Registratie: mei 2009
  • Laatst online: 20-09 13:37
Ik heb sinds eergister mijn windows geformatteerd en opnieuw Windows 7 er op gezet.

Sindsdien werkt geen 1 spel meer, call of duty black ops. call of duty modern warfare 2 ook niet.

Het probleem is dat wanneer ik een spel opstart, de computer hangt. De enige oplossing is dan een harde reset te doen.

Het probleem bij call of duty Modern Warfare 2 was om bij de geluidsinstellingen Stereomix aan te zetten. Dit verhielp toen het probleem bij het opstarten, maar het systeem liep toen niet vast alleen het spel.

Heeft iemand enig idee hoe dit kan?

Specs:
Processor : q6600
Videokaart: hd3870x2
Geheugen : 4 gb.

Geprobeerd:
- Bij geluids instellingen, stereomix aangezet.
- Bij VLC een film afspelen met GPU versnelling wilt ook niet werken..

Edit: [STEAM] Game start op maar hangt zich direct op iemand met dezelfde videokaart, slaapstand probleem lijkt bij mij niet van toepassing.

[Voor 14% gewijzigd door Gangster93 op 09-11-2010 22:50]


  • Rupie
  • Registratie: augustus 2006
  • Laatst online: 24-08 15:12
Staat er toevallig wat in de windows logs? Heb je overal de meest recente drivers van geinstalleerd?

Desktop | Server | Laptop


  • jan99999
  • Registratie: augustus 2005
  • Laatst online: 21:20
Wat heb je na installatie van windows geinstalleerd, dus welke drivers en welk software?
Je geeft geen info.

  • D4NG3R
  • Registratie: juli 2009
  • Laatst online: 00:10

D4NG3R

Beep Beep I'm a Geek

Alle (video) drivers binnengehaald? Aangezien je aangeeft pas een schone installatie van je OS te hebben uitgevoerd.. Welke software staat er verder nog extra geinstalleerd? (Denk aan virusscanner ect)

Ook Win7. Is deze helemaal Up-To-Date? En gebruik je wel de x64 versie IVM je hoeveelheid geheugen?

  • alex3305
  • Registratie: januari 2004
  • Laatst online: 22-09 16:46
D4NG3R schreef op woensdag 10 november 2010 @ 08:02:
Alle (video) drivers binnengehaald? Aangezien je aangeeft pas een schone installatie van je OS te hebben uitgevoerd.. Welke software staat er verder nog extra geinstalleerd? (Denk aan virusscanner ect)
Dit kun je controleren in apparaatbeheer. Wanneer een apparaat niet goed geïnstalleerd en geïnitialiseerd is staat er een gevarendriehoek bij.
Ook Win7. Is deze helemaal Up-To-Date? En gebruik je wel de x64 versie IVM je hoeveelheid geheugen?
Dat zou in feite niet veel uit hoeven te maken voor het probleem van Gangster93.

  • D4NG3R
  • Registratie: juli 2009
  • Laatst online: 00:10

D4NG3R

Beep Beep I'm a Geek

alex3305 schreef op woensdag 10 november 2010 @ 08:09:
[...]

Dit kun je controleren in apparaatbeheer. Wanneer een apparaat niet goed geïnstalleerd en geïnitialiseerd is staat er een gevarendriehoek bij.


[...]

Dat zou in feite niet veel uit hoeven te maken voor het probleem van Gangster93.
Weet ik, maar als je even als voorbeeld GTA IV neemt. Die loopt veel stabieler op een x64 systeem als op een x32 systeem. Maar voor BO mag dit geen probleem zijn, aangezien ik het al heb gespeeld op een C2D systeem, met 2GB ram en een 460GTX 768MB.

  • Gangster93
  • Registratie: mei 2009
  • Laatst online: 20-09 13:37
Late reactie ivm vakantie, probleem speelt nog steeds.
Rupie schreef op woensdag 10 november 2010 @ 07:46:
Staat er toevallig wat in de windows logs? Heb je overal de meest recente drivers van geinstalleerd?
Ik heb als eerste na de windows installatie,windows updates z'n gang laten gaan en de driver van de videokaart.. Van de cd kon niet omdat dit vista drivers waren.
jan99999 schreef op woensdag 10 november 2010 @ 07:53:
Wat heb je na installatie van windows geinstalleerd, dus welke drivers en welk software?
Je geeft geen info.
Zoals hierboven windows updates gedraaid en van de amd site de videokaart driver.
D4NG3R schreef op woensdag 10 november 2010 @ 08:02:
Alle (video) drivers binnengehaald? Aangezien je aangeeft pas een schone installatie van je OS te hebben uitgevoerd.. Welke software staat er verder nog extra geinstalleerd? (Denk aan virusscanner ect)

Ook Win7. Is deze helemaal Up-To-Date? En gebruik je wel de x64 versie IVM je hoeveelheid geheugen?
Alle videokaart drivers! Verder had ik nadat ik een schone installatie had uitgevoerd, de software van mijn g19 toetsenbord geinstalleerd. Hierna call of duty modern warfare 2 & Black ops.
Ik heb een Windows 7 Ultimate 64 bits geinstalleerd ;)
alex3305 schreef op woensdag 10 november 2010 @ 08:09:
[...]

Dit kun je controleren in apparaatbeheer. Wanneer een apparaat niet goed geïnstalleerd en geïnitialiseerd is staat er een gevarendriehoek bij.


[...]

Dat zou in feite niet veel uit hoeven te maken voor het probleem van Gangster93.
Er staat geen videokaart driver bij, nadat ik windows had geinstalleerd, installeerde deze een videokaart driver, hierna heb ik de driver van de ati site afgehaald en geinstalleerd! Er staat nog wel Stuurprogrammaversie 8.782.0.0, moet dit niet 10.10 zijn? de meest recente driver..

Dus wanneer ik de driver installeer van de site, kan ik als ik NIET herstart een spel spelen.
herstart ik mijn computer, lopen alle twee de spellen vast en moet ik een harde reset doen, Het lijkt alsof Windows 7 de driver ''vergeet''..

edit1: geprobeerd, in veilige modus driver verwijderen. Nieuwe driver installeren als ik weer in normale modus zit. maar er komt altijd een stuurprogramma zoeken onder in de taakbalk. Zelfs wanneer ik:-> Computer -> Eigenschappen -> Geavanceerde Systeeminstellingen-> hardware -> Instellingen voor apparaatinstallatie -> Nee, ik bepaal zelf wat er moet gebeuren -> Nooit stuurprogramma's via windows Update Installeren.

[Voor 8% gewijzigd door Gangster93 op 15-11-2010 18:37]


  • Dramatic
  • Registratie: juli 2010
  • Laatst online: 15-09 18:57
Hoeveel FPS haal je wanneer je Ati Tool op 3D view zet? Als indicatie om te zien of de juiste drivers gebruikt worden.

  • dCY
  • Registratie: september 2003
  • Laatst online: 23-09 11:44
Welke voeding heb je?
Het lijkt erop dat zodra je videokaarten het 3D gedeelte aanspreekt je een voltage/stroom flux(drain) krijgt.
Die drop is dan net erg genoeg zodat de CPU of wat anders geen genoeg stroom meer krijgt.

  • Roel1966
  • Registratie: december 2009
  • Niet online
Allereerst even een kleine opmerking namelijk je kan geen Windows formatteren maar je harde schijf hetgeen je uiteindelijk ook wel zal bedoelen. Wat je probleem met drivers betreft raad ik je aan om alle ATI software eerst weer eens de de-installeren en vervolgens Driver Sweeper te downloaden en starten. Daarna eerst alle ATI software laten verwijderen door Driver Sweeper en vervolgens weer de ATI software waarbij zowel de driver als Catalyst opnieuw te installeren. Als dat niet helpt kan je eens gaan proberen om met 1 videokaart te starten en dan op die manier beide videokaarten eerst eens apart uit te testen.

[Voor 12% gewijzigd door Roel1966 op 15-11-2010 19:54]


  • Gangster93
  • Registratie: mei 2009
  • Laatst online: 20-09 13:37
Dramatic schreef op maandag 15 november 2010 @ 18:37:
Hoeveel FPS haal je wanneer je Ati Tool op 3D view zet? Als indicatie om te zien of de juiste drivers gebruikt worden.
Welke ati tool? Er komt ook geen rood icoontje rechts onderin de taakbalk te staan..
dCY schreef op maandag 15 november 2010 @ 18:43:
Welke voeding heb je?
Het lijkt erop dat zodra je videokaarten het 3D gedeelte aanspreekt je een voltage/stroom flux(drain) krijgt.
Die drop is dan net erg genoeg zodat de CPU of wat anders geen genoeg stroom meer krijgt.
Voordat ik windows opnieuw erop heb gezet heeft het altijd gedraait met allerlei soorten games!
Roel1966 schreef op maandag 15 november 2010 @ 19:52:
Allereerst even een kleine opmerking namelijk je kan geen Windows formatteren maar je harde schijf hetgeen je uiteindelijk ook wel zal bedoelen. Wat je probleem met drivers betreft raad ik je aan om alle ATI software eerst weer eens de de-installeren en vervolgens Driver Sweeper te downloaden en starten. Daarna eerst alle ATI software laten verwijderen door Driver Sweeper en vervolgens weer de ATI software waarbij zowel de driver als Catalyst opnieuw te installeren. Als dat niet helpt kan je eens gaan proberen om met 1 videokaart te starten en dan op die manier beide videokaarten eerst eens apart uit te testen.
Ja ik had me harde schijf toen geformatteerd!
Ik ga alles verwijderen het programma er over heen en dan weer proberen te installeren!
Ik heb maar 1 videokaart, 3870x2. Dit is een videokaart. ik ga aan de gang!

edit1: Wanneer ik de driver heb geinstalleerd krijg ik het CCC scherm niet geopend omdat de melding "No ATI graphics driver is installed, or the ATI driver is not functioning properly. Please install the ati driver Appropriate for your ATI hardware.

Op de ati site heb ik gekozen voor:Desktop Graphics -> Readon HD series -> Readon HD series 3xxx series PCIe -> Windows 7 64bit
Dit is toch correct?

edit2: Nu heb ik telkens na een minuut of 10 een bluescreen.

Probleemhandtekening:
Gebeurtenisnaam van probleem: BlueScreen
Versie van besturingssysteem: 6.1.7600.2.0.0.256.1
Landinstelling-id: 1043

Aanvullende informatie over dit probleem:
BCCode: 116
BCP1: FFFFFA800631D010
BCP2: FFFFF880051A3F94
BCP3: 0000000000000000
BCP4: 0000000000000002
OS Version: 6_1_7600
Service Pack: 0_0
Product: 256_1

Bestanden die helpen bij het beschrijven van het probleem:
C:\Windows\Minidump\111510-17968-01.dmp
C:\Users\Robert\AppData\Local\Temp\WER-35250-0.sysdata.xml

Lees de onlineprivacyverklaring:
http://go.microsoft.com/f...inkid=104288&clcid=0x0413

Als de onlineprivacyverklaring niet beschikbaar is, lees dan onze offlineprivacyverklaring:
C:\Windows\system32\nl-NL\erofflps.txt

Weet iemand wat dit betekend/inhoud?

[Voor 26% gewijzigd door Gangster93 op 15-11-2010 21:47]


  • Rupie
  • Registratie: augustus 2006
  • Laatst online: 24-08 15:12
BCC 116 verwijst vrij duidelijk naar je videokaartdrivers: http://msdn.microsoft.com...ry/ff557263(v=VS.85).aspx

Je weet wel zeker dat je 64bit hebt? Wat staat er in het apparaatbeheer?

Desktop | Server | Laptop


  • Gangster93
  • Registratie: mei 2009
  • Laatst online: 20-09 13:37
Rupie schreef op dinsdag 16 november 2010 @ 09:41:
BCC 116 verwijst vrij duidelijk naar je videokaartdrivers: http://msdn.microsoft.com...ry/ff557263(v=VS.85).aspx

Je weet wel zeker dat je 64bit hebt? Wat staat er in het apparaatbeheer?
Ik weet zeker dat ik de 64bit videokaart drivers heb! Dit kun je ook zien, ik heb aangegeven welke drivers ik gekozen heb.. Zijn er nog andere oplossingen?

  • j-tjuuhhh
  • Registratie: februari 2010
  • Laatst online: 17-08-2012
je hebt alleen videokaart drivers geinstalleerd?
probeer je chipset drivers eens

  • Gangster93
  • Registratie: mei 2009
  • Laatst online: 20-09 13:37
j-tjuuhhh schreef op dinsdag 16 november 2010 @ 10:18:
je hebt alleen videokaart drivers geinstalleerd?
probeer je chipset drivers eens
Je bedoelt deze allemaal?
http://www.msi.com/index....maincat_no=1&prod_no=1286

  • Rupie
  • Registratie: augustus 2006
  • Laatst online: 24-08 15:12
Gangster93 schreef op dinsdag 16 november 2010 @ 09:50:
[...]


Ik weet zeker dat ik de 64bit videokaart drivers heb! Dit kun je ook zien, ik heb aangegeven welke drivers ik gekozen heb.. Zijn er nog andere oplossingen?
Ik zag inderdaad dat je 64bit drivers had gedownload, mijn vraag was of je Windows ook 64bit is ;)

Desktop | Server | Laptop


  • j-tjuuhhh
  • Registratie: februari 2010
  • Laatst online: 17-08-2012
de ondererste is je chipset driver, ik zou die ook even installeren

  • Gangster93
  • Registratie: mei 2009
  • Laatst online: 20-09 13:37
Rupie schreef op dinsdag 16 november 2010 @ 10:29:
[...]


Ik zag inderdaad dat je 64bit drivers had gedownload, mijn vraag was of je Windows ook 64bit is ;)
Oh dan heb ik de vraag verkeerd begrepen, ik heb een 64bit windows 7 ultimate geinstalleerd, correct!
j-tjuuhhh schreef op dinsdag 16 november 2010 @ 10:34:
de ondererste is je chipset driver, ik zou die ook even installeren
Ik kijk er even naar als ik thuis ben! ;)

  • HB__
  • Registratie: januari 2010
  • Laatst online: 20-09 11:08
Het kan zo zijn dat op het moment dat je videokaart driver wel geinstalleerd staat dat deze niet goed werkt, dus beter gezegd het kan dus zo zijn dat je de juiste driver hebt geinstalleerd maar dat de videokaart in dit geval nog niet goed werkt.

voor in ieder geval goed alle updates uit die er zijn, en controleer dan even wat dCY ook zegt wat voor voeding je hebt, want dit zou ook problemen kunnen veroorzaken dat die net 1 tikje te weinig heeft om op te starten.

  • Gangster93
  • Registratie: mei 2009
  • Laatst online: 20-09 13:37
harmen[L]romy schreef op dinsdag 16 november 2010 @ 11:36:
Het kan zo zijn dat op het moment dat je videokaart driver wel geinstalleerd staat dat deze niet goed werkt, dus beter gezegd het kan dus zo zijn dat je de juiste driver hebt geinstalleerd maar dat de videokaart in dit geval nog niet goed werkt.

voor in ieder geval goed alle updates uit die er zijn, en controleer dan even wat dCY ook zegt wat voor voeding je hebt, want dit zou ook problemen kunnen veroorzaken dat die net 1 tikje te weinig heeft om op te starten.
Ben nu weer terug bij af, nadat ik de drivers heb geinstalleerd zoals beschreven hier boven loopt het spel weer vast bij het opstarten..

Hoe moet ik updates controleren ?

Ik heb een 750 watt voeding, moet voldoende zijn lijkt me.

Ik begin een beetje hopeloos te worden. Videokaart heeft het altijd gedaan en nu na de schijf te hebben geformatteerd,drivers heb geintalleerd doet die het ineens niet meer. Er kunnen geen spellen worden opgestart.. Ik blijf het vreemd vinden.

[Voor 3% gewijzigd door Gangster93 op 16-11-2010 15:38]


  • ResuCigam
  • Registratie: maart 2005
  • Laatst online: 02:21
Ik mis nog iets in je startpost: waarom heb je gisteren windows opnieuw geinstalleerd?

We do what we must because we can.


  • Gangster93
  • Registratie: mei 2009
  • Laatst online: 20-09 13:37
ResuCigam schreef op dinsdag 16 november 2010 @ 15:52:
Ik mis nog iets in je startpost: waarom heb je gisteren windows opnieuw geinstalleerd?
Omdat verschillende programma's de computer vertraagde en verder geen belangrijke dingen had geinstalleerd of opgeslagen op de computer. Dus kon gewoon opnieuw installeren..

  • Frostbite
  • Registratie: juni 2001
  • Laatst online: 24-09 13:34

Frostbite

🤦🏻‍♂️

Haal anders van de site van de leverancier van je videokaart daar de nieuwste driver op.
Die werken over het algemeen iets stabieler voor je kaart.

🎮 Steam
💻 i5 6600k | 16Gb DDR4 | 500Gb + 120Gb SSD | 2Tb HD | Zotac AMP GTX1080 | Dell S2716DG | W10Pro
📱 Samsung Galaxy S10


  • naarden 4ever
  • Registratie: juni 2010
  • Laatst online: 17-09 15:33
Van de cd kon niet omdat dit vista drivers waren.

Vista drivers werken ook op W7 hoor. Vista = W7 qua drivers, XP is heel anders omdat het heel anders is gebouwd. maar W7 is op dezelfde manier gebouwd als WV.

  • Gangster93
  • Registratie: mei 2009
  • Laatst online: 20-09 13:37
naarden 4ever schreef op dinsdag 16 november 2010 @ 16:07:
Van de cd kon niet omdat dit vista drivers waren.

Vista drivers werken ook op W7 hoor. Vista = W7 qua drivers, XP is heel anders omdat het heel anders is gebouwd. maar W7 is op dezelfde manier gebouwd als WV.
Kreeg een foutmelding wanneer ik de drivers van de cd wou intstalleren. verkeerde platform iets in die richting..

  • Gangster93
  • Registratie: mei 2009
  • Laatst online: 20-09 13:37
Sc0rPi0N schreef op dinsdag 16 november 2010 @ 16:04:
Haal anders van de site van de leverancier van je videokaart daar de nieuwste driver op.
Die werken over het algemeen iets stabieler voor je kaart.
http://global.msi.eu/inde...&maincat_no=&prod_no=1390 Deze drivers? Zijn wel heel oud.. Ik weet niet of dat wel helpt.. Ik ga het zo even proberen :)

edit1: De drivers van die website zijn dezelfde als van de ati site zelf.. Teminste zo lijkt het, bij de installatie zegt hij niks over andere drivers.

Hoe zet ik stuurprogrammas zoeken door windows 7 zelf uit? want elke keer als ik de drivers verwijderen gaat windows 7 zoeken en staan ze er binnen notime weer bij..

Zelfs wanneer ik in safemode de driver verwijderen en opstart in normale modus start hij weer met zoeken naar drivers. is er een service die ik tijdelijk uit kan zetten voor dit proces?

[Voor 36% gewijzigd door Gangster93 op 16-11-2010 16:43]


  • j-tjuuhhh
  • Registratie: februari 2010
  • Laatst online: 17-08-2012
Je kan altijd nog je windows nog een keer opnieuw installeren
Ik heb wel eens gehad dat windows verkeerd was geinstalleerd en sommige dingen het niet meer deden.
Want je heb de juiste drivers
juiste DirectX
juiste openGL
juiste settings in je spellen

als je het nou eens op een lage resolutie met lage details, kijken of je het dan langer volhoud dan op hoge reso

  • Frostbite
  • Registratie: juni 2001
  • Laatst online: 24-09 13:34

Frostbite

🤦🏻‍♂️

Probeer anders eens alleen de driver zonder CCC te installeren :

http://sites.amd.com/us/g...ges/radeon_win7-64.aspx#2

🎮 Steam
💻 i5 6600k | 16Gb DDR4 | 500Gb + 120Gb SSD | 2Tb HD | Zotac AMP GTX1080 | Dell S2716DG | W10Pro
📱 Samsung Galaxy S10


  • Gangster93
  • Registratie: mei 2009
  • Laatst online: 20-09 13:37
j-tjuuhhh schreef op dinsdag 16 november 2010 @ 16:15:
Je kan altijd nog je windows nog een keer opnieuw installeren
Ik heb wel eens gehad dat windows verkeerd was geinstalleerd en sommige dingen het niet meer deden.
Want je heb de juiste drivers
juiste DirectX
juiste openGL
juiste settings in je spellen

als je het nou eens op een lage resolutie met lage details, kijken of je het dan langer volhoud dan op hoge reso
Lage resolutie kan ik helaas niet instellen omdat dit via steam gaat dus geen compatibiliteit en geen lage resolutie modus..
heb ik ook al geprobeerd, eerst alles verwijderd in safe mode en driver sweeper laten draaien maar daarna als ik windows 7 normaal opstart zoekt hij meteen naar drivers, dus dan staan er al weer standaard drivers op..

edit1: het rare is wanneer ik het spel opstart loopt dus het spel vast. ik kan ondertussen nog wel met iemand praten op skype en me muziek loopt door. net even getest.. control, alt, delete pakt die dan niet meer. Muis kan ik dus ook niet bewegen.

[Voor 10% gewijzigd door Gangster93 op 16-11-2010 16:48]


  • j-tjuuhhh
  • Registratie: februari 2010
  • Laatst online: 17-08-2012
Heb je de nieuwste DirectX erop zitten?

  • Gangster93
  • Registratie: mei 2009
  • Laatst online: 20-09 13:37
j-tjuuhhh schreef op dinsdag 16 november 2010 @ 16:52:
Heb je de nieuwste DirectX erop zitten?
Ja ;)

  • j-tjuuhhh
  • Registratie: februari 2010
  • Laatst online: 17-08-2012
http://www.mapmodnews.com...y-Modern-Warfare-2-Errors

misschien staan daar nog wat ideeen tussen?

  • Dramatic
  • Registratie: juli 2010
  • Laatst online: 15-09 18:57
Gangster93 schreef op maandag 15 november 2010 @ 20:46:
[...]


Welke ati tool? Er komt ook geen rood icoontje rechts onderin de taakbalk te staan..
Ati Tool als in Atil Tool. oftewel: http://www.techpowerup.com/atitool/

  • Gangster93
  • Registratie: mei 2009
  • Laatst online: 20-09 13:37
kan een slotje op, lijkt opgelost te zijn, vooralsnog geen problemen meer gehad!
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee