Toon posts:

DVI -> VGA

Pagina: 1
Acties:

Onderwerpen


  • Bertjj
  • Registratie: november 2009
  • Laatst online: 15-09 09:51
Hallo,

Ik heb vandaag een nieuwe videokaart binnen gekregen, de Club3D Radeon HD 5750 passief (hiervoor had ik een HD 2400, aangesloten met VGA kabel, d-sub) en nu wilde ik alles weer gaan aansluiten met deze VGA kabel, want op de monitor zit alleen maar een VGA aansluiting. Bij de kaart zit een mooi verloopje van DVI naar VGA, dus ik alles aansluiten, start de computer weer op, geen signaal.. Dus ik ging verder via de onboard vga aansluiting, drivers installeren, opnieuw opstarten, en raad het eens: juist, nog steeds geen signaal. Op internet heb ik verder ook niks kunnen vinden over dit probleem, zou iemand mij kunnen helpen? Is de videokaart soms kapot?

Groeten,
Bertjj.

  • alex3305
  • Registratie: januari 2004
  • Laatst online: 20-09 17:01
Probeer een andere kabel.
Proberen met een andere monitor.
Proberen via HDMI of DVI.

Zonder troubleshooting is het moeilijk helpen namelijk 8)7.

  • Bertjj
  • Registratie: november 2009
  • Laatst online: 15-09 09:51
Kabel licht het niet aan, andere videokaart werkt en laptop naar monitor werkt ook.
Monitor kan het dan ook niet aan liggen lijkt me?
HDMI of DVI gaat niet..

  • TERW_DAN
  • Registratie: juni 2001
  • Niet online

TERW_DAN

Met een hamer past alles.

Duw deze videokaart dan eens in een ander systeem en kijk wat die dan doet.

30" monitor te koop


  • Bertjj
  • Registratie: november 2009
  • Laatst online: 15-09 09:51
Dat gaat niet, ik heb hier maar 1 desktop pc.. Ja ik weet het, niet echt handig om problemen op te lossen..

  • Patjeee
  • Registratie: maart 2009
  • Laatst online: 27-06 09:58

Patjeee

Ik woon in Boston MA

Bertjj schreef op dinsdag 09 november 2010 @ 20:46:
Dat gaat niet, ik heb hier maar 1 desktop pc.. Ja ik weet het, niet echt handig om problemen op te lossen..
vriend in de buurt misschien?

  • Bertjj
  • Registratie: november 2009
  • Laatst online: 15-09 09:51
op 't moment niet.. woon nogal afgelegen :/

Edit; in apparaatbeheer staat de videokaart ook niet.

[Voor 40% gewijzigd door Bertjj op 09-11-2010 20:54]


  • TERW_DAN
  • Registratie: juni 2001
  • Niet online

TERW_DAN

Met een hamer past alles.

Bertjj schreef op dinsdag 09 november 2010 @ 20:53:
op 't moment niet.. woon nogal afgelegen :/

Edit; in apparaatbeheer staat de videokaart ook niet.
Heb je de 6 pins PCIe stekker ook aangesloten op dat ding?

30" monitor te koop


  • Bertjj
  • Registratie: november 2009
  • Laatst online: 15-09 09:51
Nee, want dat hoeft niet, is passief gekoeld.
woeps, niet goed gekeken, er staat op de doos van wel.. even zoeken :D

Er zit dus wel een 6-pins aansluiting op, maar ik heb alleen witte 4-pins in m'n kast zitten deze dus

is dit ook tijdelijk even op te lossen? of moet ik een compleet nieuwe voeding aanschaffen?

[Voor 97% gewijzigd door Bertjj op 09-11-2010 21:16]


  • TERW_DAN
  • Registratie: juni 2001
  • Niet online

TERW_DAN

Met een hamer past alles.

Koeling zegt natuurlijk niets over de voeding.
Je hebt verloopjes van Molex -> PCIe, maar let er wel even op dat je voeding het allemaal trekt.

30" monitor te koop


  • Pos
  • Registratie: januari 2005
  • Laatst online: 12:24
Zit het verloopstukje niet in de doos van de nieuwe kaart? Molex naar 6 pins dus..

  • Bertjj
  • Registratie: november 2009
  • Laatst online: 15-09 09:51
Pos schreef op dinsdag 09 november 2010 @ 21:20:
Zit het verloopstukje niet in de doos van de nieuwe kaart? Molex naar 6 pins dus..
Nee (dan was mij dat wel opgevallen, en dan had ik niet gedacht dat de kaart geen extra voeding nodig was)

  • Pos
  • Registratie: januari 2005
  • Laatst online: 12:24
Nee klopt, ik las net bij club3d op site, en zit dus niet inbegrepen. Beetje jammer. Kan je dus een los verloopstukkie aan gaan schaffen.

  • Bertjj
  • Registratie: november 2009
  • Laatst online: 15-09 09:51
Ja.. dat is wel een beetje jammer van Club3D, het stond ook niet duidelijk vermeld, en in de installatie/gebruiks aanwijzing staat het helemaal niet. Maar gelukkig zijn die kabeltjes niet heel erg duur

  • Bertjj
  • Registratie: november 2009
  • Laatst online: 15-09 09:51
Het werkt dus nog steeds niet.. ik krijg geen beeld bij het opstarten.. iemand ie me kan helpen? :?

edit; De bios herkent de kaart niet.. als ik de oude erin stop kan ik wel kiezen voor standaard videouitgang: PCIe, maar als ik de nieuwe erin stop staat er alleen PCI (hier zit een netwerk kaart in) en onboard.. is de kaart kapot? :(

[Voor 54% gewijzigd door Bertjj op 10-11-2010 21:00]

Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee