• basbas26
  • Registratie: april 2009
  • Laatst online: 22-03-2011
Hallo,

Ik heb problemen met m`n Crossfire.

Tijden gelden heb ik een computer gekocht met een Gygabite moederbord (Gigabyte GA-EX58-UD5) met een ATi Sapphire 5970 OC, en dat draaide lekker, .. toen heb ik nog een ATi Sapphire 5970 OC bij gekocht en in crossfire gezet, was ook geen probleem,

Alleen ik ben bezig geweest met wat case-modden en wou m`n kast zwart rood hebben, dan staat een Gigabyte bord niet echt meer.
Dus heb de Gigabyte bord verkocht en een EVGA X85 Classefeid 3 way sli bord gekocht voor de kleur en deze kwam goed uit de test.
En volgens wat testen kon deze ook 2x 5970 aan (wat ik vond op google)

Alleen zins ik dat bord heb heb ik er niks anders dan problemen mee gekregen.
Nou was ik niet de enige die dat probleem had met dat moederbord en 2x 5970,s

Dus ben ik verder lopen zoeken naar een 1 die Quad Crossfire aan kon, aangezien mensen die adviseerden.
Nu heb ik een AM3 systeem gekocht met:
MSI 890FXA-GD70
AM3 X6 1090T (3,2ghz)
En daar wou ik die 2 5970,s op aan hebben.
Maar het zelfde probleem als met de EVGA bord,
Wanneer ik Crossfire aan zet loopt hij kompleet vast.


Ik heb de bios helemaal updatet van de MSI mainbord, de videokaarten zijn beide nog getest bij iemand anders in het systeem in Crossfire, dat werkt ook perfect, en hij had een low budget bord die dat niet eens officieel zou moeten ondersteun.

Overigens heb ik alle drivers geïnstalleerd die ik kon vinden voor de MSI bord.

De eerste kaart zit op de bovenste PCI-Express poort en de tweede zit op de 4e poort.

Weet iemand waar dit aan kan liggen?

Overigens draai ik met een 1000watt Crosair voeding, dit lijkt mij wel genoeg. toch?

  • daantjer94
  • Registratie: februari 2010
  • Laatst online: 23-09 19:16

daantjer94

Lvl 26 Human Designer

zover ik weet heb jij:
PCIe x16
PCIe x1
PCIe x16x8
PCIe x8
PCIe x8x16
PCIe x4

dus probeer hem eens op de 2 bovenste PCIe x16 en heb jij je CF brug aangesloten?

[Voor 21% gewijzigd door daantjer94 op 05-11-2010 20:00]

Put Smarties tubes on cats legs, make them walk like a robot.


  • mosselmania
  • Registratie: februari 2010
  • Laatst online: 16-11-2011
Ik heb hetzelfde MB van MSI met 2 HD4870's in crossfire. er zijn 2 sloten waarin je de x16 lanes hebt. uit mn hoofd 1 en 5 (zie boekje moederbord.)

kan het zijn dat er tijdens het modden van de kast iets kapot is gegaan bij de voeding of zitten er kabels niet goed ?

[Voor 29% gewijzigd door mosselmania op 05-11-2010 20:32]


  • basbas26
  • Registratie: april 2009
  • Laatst online: 22-03-2011
mosselmania schreef op vrijdag 05 november 2010 @ 20:28:
Ik heb hetzelfde MB van MSI met 2 HD4870's in crossfire. er zijn 2 sloten waarin je de x16 lanes hebt. uit mn hoofd 1 en 5 (zie boekje moederbord.)

kan het zijn dat er tijdens het modden van de kast iets kapot is gegaan bij de voeding of zitten er kabels niet goed ?
In het boekje kan ik niet wijs worden welke x16 of x8 is,
Staat dat er 4x x16 in zit en 1x x4,

Op plaatje kan je zien op welke ik ze hebt zitten,

Er is niks beschadigt van moederbord of videokaarten, videokaarten werken ook bij iemand anders in crossfire, en moederbord lijkt me ook raar, anders zou ik het probleem niet hebben gehad met de EVGA bord.
Ik heb ook nog even getest met 4 schermen tegelijk, dat werkt ook gewoon.


  • mosselmania
  • Registratie: februari 2010
  • Laatst online: 16-11-2011
dat zijn in ieder geval de juiste sloten :) heb je al GPU-Z bekeken ?? mss zie je daar rare dingen ?

je kan dus wel je op je PC werken met crossifre disabled en op het moment dat je het aanvinkt gaat het mis??


ik zou 2 dingen testen als ik jou was ..de voeding van je maat testen in jou PC en flink pielen met verschillende catalyst drivers.

verder lopen er hier veel slimmere mensen als mij rond dus die kunnen je vast verder helpen :)

  • basbas26
  • Registratie: april 2009
  • Laatst online: 22-03-2011
mosselmania schreef op vrijdag 05 november 2010 @ 23:25:
dat zijn in ieder geval de juiste sloten :) heb je al GPU-Z bekeken ?? mss zie je daar rare dingen ?

je kan dus wel je op je PC werken met crossifre disabled en op het moment dat je het aanvinkt gaat het mis??


ik zou 2 dingen testen als ik jou was ..de voeding van je maat testen in jou PC en flink pielen met verschillende catalyst drivers.

verder lopen er hier veel slimmere mensen als mij rond dus die kunnen je vast verder helpen :)
Zoals ik zelf zie zie ik niks raars in GPU-Z, misschien ziet iemand anders iets ? plaatjes staan onderaan.

Crossfire staat disable inderdaad, maar kan er nu gewoon mee gamen.

Andere voeding had ik al geprobeerd, maar dat had geen effect.



  • basbas26
  • Registratie: april 2009
  • Laatst online: 22-03-2011
Probleem gevonden en opgelost ..

Na al m`n boekjes van de hele pc door te hebben gelezen heb ik probleem gevonden.
Voeding probleem, .. Corsair heeft 2 groepen in de voeding zitten, bijde van 500watt.
Ze zaten bijde op 1 group, totaal verbruik +/- 630watt en dat was te veel.

Nu heb ik 1 op de eene groep zitten en de andere op de andere groep, nu werk hij perfect.

Bedankt allemaal voor de reacties.

  • nedernakker
  • Registratie: september 2007
  • Laatst online: 05-05-2020

nedernakker

Team HWI Pro OC

nu je i7 systeem weer terughalen.. want dit AMD systeem is te zwak om het maximala uit je quad crossfire setup te halen...

Hardware.info Overclock Team


  • mosselmania
  • Registratie: februari 2010
  • Laatst online: 16-11-2011
huh? moet die toch makkelijk kunnen draaien met een AMD X6 ??

  • basbas26
  • Registratie: april 2009
  • Laatst online: 22-03-2011
nedernakker schreef op zaterdag 06 november 2010 @ 09:28:
nu je i7 systeem weer terughalen.. want dit AMD systeem is te zwak om het maximala uit je quad crossfire setup te halen...
Valt mee hoor,
M`n AMD cpu zit half te slapen in games.

Maar heb m`n moederbord nog liggen van de I7, denk dat ik straks wel een 980x gaat halen.
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee