Toon posts:

Windows 7 Theme - 1e keer niet alle standaard themes

Pagina: 1
Acties:

Onderwerpen


  • Malandro
  • Registratie: september 2007
  • Laatst online: 00:20
Nu ik een nieuwe laptop heb, maak ik weer gebruik van Windows. Deze keer Windows 7.

Werkt allemaal best goed, maar ik blijf op 1 'foutje' terug komen, waar ik geen oplossing voor kan vinden.
Ik heb Windows 7 Ultimate 64bit in het Engels en het Nederlands (dmv de taalpakket update).

Hier komt het: Als ik rechterknop op het bureaublad doe en dan Personalize kies, dan kan ik een Theme kiezen. Opvallend is dat het US theme dan nog niet erbij staat en wanneer ik uit het rijtje standaard themes het tweede theme kies, dan wordt het eerste geactiveerd. Kies ik het eerste, dan wil er of niets gebeuren, of een High Contrast Theme wordt ingeschakeld.
Sluit ik het venster en doe ik nogmaals rechterknop -> Personalize, dan staat het US theme er ook ineens bij en werkt alles wel naar behoren.

Via google heb ik nog niemand anders kunnen vinden met hetzelfde probleem, maar dat kan ook komen doordat ik niet goed weet hoe ik dit moet omschrijven.

Heeft iemand hier een idee? Bedankt.

  • YellowOnline
  • Registratie: januari 2005
  • Laatst online: 27-06 20:15

YellowOnline

BEATI PAVPERES SPIRITV

Voer in de address bar van Explorer dit eens in (of via Start->Run als je de Run-button enabled hebt):

code:
1
C:\Windows\Globalization\MCT\MCT-US\Theme\US.theme

Intel i7 8700K | G.Skill SniperX 3200MHz 2x8GB | MSI Z370 PC Pro | Gainward GTX 1070 | Fractal Design Define XL | LG BH10LS30 | Cherry MX Red | Logitech G500 | Thermaltake Smart M850W | Logitech X-530 | LG 34UM58 | Samsung EVO 500GB | 2x Seagate 4TB


  • Malandro
  • Registratie: september 2007
  • Laatst online: 00:20
YellowOnline schreef op vrijdag 05 november 2010 @ 22:10:
Voer in de address bar van Explorer dit eens in (of via Start->Run als je de Run-button enabled hebt):

code:
1
C:\Windows\Globalization\MCT\MCT-US\Theme\US.theme
Bedankt voor de reactie.
Het 'handmatig' activeren van de US.theme gaf ook geen resultaat (tenminste niet wanneer het US theme niet onder de themes terug te vinden was). Deze aanklikken of via Run uitvoeren opende wel het themes venster, maar er veranderde dan niets.

Uiteindelijk lijkt het erop dat ik het opgelost heb:

Actie:
Via regedit alle verwijzingen naar het US theme verwijderd.
Alle verschillende landen themes eenmaal uitgevoerd zodat ze in het themes venster terug te vinden zijn.

Resultaat:
Us theme staat niet langer onder Aero themes, maar onder My Themes en tot nu toe heeft de fout zich niet meer voorgedaan. Ik kan nu een theme aanklikken en dát theme wordt ook actief.


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee