Toon posts:

Geen AA in Catalyst 10.10d hotfix & hoe bediening 2de kaart

Pagina: 1
Acties:

  • Cooperator
  • Registratie: september 2001
  • Laatst online: 21-05 11:22
Heb vandaag mijn nieuwe HD 6850 ontvangen en ingebouwd en geen problemen met Catalyst 10.10c, maar na een MLAA review te hebben gelezen op Hard OCP, blijkt dat MLAA niet werkt in games anders dan DX9. AMD heeft dit echter wel opgelost in 10.10d. Nu had ik 10.10d geinstalleerd, door setup de 10.10c drivers te updaten waar nodig. Daarna heb ik echter geen Anti-aliasing tab in CCC, alleen 'Standard' , 'AAMode', 'AF' en 'All' en in de 'All' tab is Anti-aliasing blanco :?


Daarna de drivers uninstalled en een reboot gedaan en daarna 10.10d schoon geinstalleerd, maar hetzelfde probleem. Iemand enig idee?


Tevens heeft men mij verteld dat ik mijn oude HD 4850 in de tweede pci-e slot kan plaatsen en dan op de normale manier mijn desktop kan clonen met mijn oude tv (s-video) en dat ik het beste dan mijn kaart kan onderklokken. Echter, ik heb geen idee hoe ik beide zou moeten doen? Ik kan nergens meer iets instellen met de HD 4850 in het tweede pci-e slot. Als ik rechtermuisklik op het Ati systemtray icoontje, dan zie ik trouwens het volgende:
1. Radeon HD 6800 Series
2. Radeon HD 6800 Series
3. Radeon HD 6800 Series
4. ATI Radeon HD 4800 Series
5. ATI Radeon HD 4800 Series
Is dat normaal?

Vroeger zag ik met mijn oude HD 4850 trouwens ook tweemaal ATI Radeon HD 4800 Series staan.

  • K1pje
  • Registratie: juni 2009
  • Laatst online: 18-09 10:41
1. Radeon HD 6800 Series
2. Radeon HD 6800 Series
3. Radeon HD 6800 Series
4. ATI Radeon HD 4800 Series
5. ATI Radeon HD 4800 Series
Is dat normaal?

Vroeger zag ik met mijn oude HD 4850 trouwens ook tweemaal ATI Radeon HD 4800 Series staan.


Dat is vrij normaal lijkt mij, aangezien elke staat voor een aansluiting naar een beeldscherm. De 4850 kan er max 2 aansturen, de 6850 3 ;)

Voor het onderclocken zal je echter naar een 'overclock' programma moeten opzoeken zoals atitool of rivatuner. Daar kan je namelijk handmatig de kloksnelheid instellen. Echter is het misschien alsnog zinniger om je 4850 te verkopen en een zuinig kaartje ervoor in te ruilen (met S-video uiteraard) aangezien je er alleen je tv mee wilt aansturen. De 4850 verbruikt namelijk best wel veel!

Wat het rare CCC betreft kan ik je helaas niet verder helpen :(

  • Soundstorm2010
  • Registratie: september 2010
  • Laatst online: 30-08 14:25
Ik denk dat er weer iets fout is met die HotFix. Denk dat amd dit ondertussen wel weet (hoop ik voor jou dan)
En zal dan wel weer een nieuwe hotfix komen

Build To PLay /\ Kicking Ass, and Taking Names // My Specs // Orgin: PitBullNL2010 // Steam: PitBullNL2010 //


  • Cooperator
  • Registratie: september 2001
  • Laatst online: 21-05 11:22
K1pje schreef op vrijdag 05 november 2010 @ 09:21:
Dat is vrij normaal lijkt mij, aangezien elke staat voor een aansluiting naar een beeldscherm. De 4850 kan er max 2 aansturen, de 6850 3 ;)

Voor het onderclocken zal je echter naar een 'overclock' programma moeten opzoeken zoals atitool of rivatuner. Daar kan je namelijk handmatig de kloksnelheid instellen. Echter is het misschien alsnog zinniger om je 4850 te verkopen en een zuinig kaartje ervoor in te ruilen (met S-video uiteraard) aangezien je er alleen je tv mee wilt aansturen. De 4850 verbruikt namelijk best wel veel!
Daar dacht ik ook aan vannacht, voor het slapen gaan :)
Wat het onderclocken betreft, ik zal eens kijken of het lukt met atitool of rivatuner. Mijn oude kaart wordt nu ook wel erg heet als tweede kaart (81graden met standaard downclock door Ati bij 2d gebruik).

Ik heb tevens geprobeerd mijn tv aan te sluiten met mijn 4850, maar ik zou niet weten hoe dit nou zou moeten? Gewoon in CCC gaan van de 6850 (aangezien dat de enigste mogelijkheid is om in CCC te komen en dan bij Desktops & Displays de displays laten detecteren ofzo? Zo deed ik dat normaal tenminste, maar nu gebeurt er niets... :?

  • Cooperator
  • Registratie: september 2001
  • Laatst online: 21-05 11:22
Soundstorm2010 schreef op vrijdag 05 november 2010 @ 10:35:
Ik denk dat er weer iets fout is met die HotFix. Denk dat amd dit ondertussen wel weet (hoop ik voor jou dan)
En zal dan wel weer een nieuwe hotfix komen
Tja, er zijn genoeg mensen die 10.10d gebruiken, maar die hebben schijnbaar geen last van mijn probleem. Misschien heb ik iets verkeerds gedaan toen met het updaten van 10.10d drivers over 10.10c? Misschien dat ik driversweeper moet gebruiken...

  • Cooperator
  • Registratie: september 2001
  • Laatst online: 21-05 11:22
Best vreemd, maar ik heb mijn Hd 4850 eruit gehaald, omdat hij toch wel warm werd in idle en ik het maar zonder tv-out ga doen voorlopig. Daarna de pc opnieuw opgestart en nu heb ik wel weer de AA tab! :+
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee