Toon posts:

Verlies HDMI signaal na installatie drivers*

Pagina: 1
Acties:

  • demee013
  • Registratie: maart 2004
  • Laatst online: 17-06 10:47
Beste tweakers,

Niet snel wil ik een nieuw topic openen maar ik zit nu met een issue waar ik helemaal niets van snap.

Ik heb een HTPC via mijn versterker aangesloten op mijn TV. Dit heeft de afgelopen tien maanden zonder problemen gewerkt. Nu wilde ik een nieuwe installatie van Windows doen en vanaf dat moment gaat het mis.

Eerst de specs:

TV: Samsung LE37B650
AVR: Marantz SR5004
HTPC: Asus M4A78-HTPC, AMD X2 2.8Ghz, MSI ATI Radeon 5570 LP

Tijdens de installatie van Windows zijn er geen problemen. Er is gewoon beeld maar na installatie van de Calayst drivers gaat het mis. Na reboot zie ik wel de BIOS mededeling en Windows starten (Windows 7) maar nadat die balletjes het vlaggetje vormen (tsja, hoe omschrijf je dit) verliest mjin TV het signaal. Wat vreemd is dat wanneer ik op mijn TV de HDMI kabel in een andere poort stop er wel weer beeld is. Wanneer ik vervolgens reboot is het probleem hetzelfde maar opnieuw na het veranderen van poort is het probleem weer eventjes opgelost...

Wat heb ik geprobeerd:

- Acht nieuwe installaties van Windows
- Catalyst drivers 10.6, 10.7 en 10.10
- HDMI kabels verwisseld
- AVR gereset
- Upgrade firmware TV (misschien wel boosdoener maar ik kan niet downgraden)
- EDID override (diverse)

Nu ben ik van plan om maar een nieuwe grafische kaart te kopen om te zien of dit het probleem oplost want ik zie door de bomen het bos niet meer....als iemand nog verhelderende tips heeft?

  • Michael Knight
  • Registratie: november 2002
  • Laatst online: 25-09 15:53

Michael Knight

Moderator Consumentenelektronica

KITT, I need you buddy!

Het lijkt erop, alsof er iets misgaat bij het starten van de 2d interface van windows..mogelijk een resolutie/refresh probleem.

Als je HDMI in een andere poort stopt, verplicht je de pc opnieuw te detecteren. Dat het beel ddan weer goed is, zou dan ook kloppen :)

Mogelijk een tussenoplossing: eerst de HTPC op laten starten en dan pas naar het HDMI kanaal navigeren. Dat zou eigenlijk altijd moeten werken. Tenzij je je bootscreen graag wilt zien ;)

(Zeldzame) retrogames en meer --> Aangeboden op V&A


  • demee013
  • Registratie: maart 2004
  • Laatst online: 17-06 10:47
Michael. Dank je wel voor je reactie. Gister heb ik van de plaatselijke computerboer een Radeon 4350 kaart meegekregen om te testen en deze werkte volledig goed! Geen issue meer! Dus, conclusie getrokken dat het aan mijn kaart lag en vervolgens een nieuwe kaart (5570) gekocht. Echter, issue is weer terug...

Korte hoop was om de refresh rate aan te passen naar 59 hertz...maar dit mocht ook niet baten....

Ik snap het echt niet meer...het enige dat ik kan bedenken met betrekking tot de refresh rate is dat ik 59 hertz heb ingesteld buiten CCC. Weet niet of het verschil zal maken maar ik zal het straks testen om 59 hertz in te stellen in CCC (override?)

  • demee013
  • Registratie: maart 2004
  • Laatst online: 17-06 10:47
Geen succes, Catalyst weigert in verschillende versies om de refreshrate vast te houden op 59 hertz. Geen succes...

HELP!

  • Michael Knight
  • Registratie: november 2002
  • Laatst online: 25-09 15:53

Michael Knight

Moderator Consumentenelektronica

KITT, I need you buddy!

Ik verplaats `m even naar V&B, omdat het wellicht een VB-gerelateerd probleem is en de reacties hier uitblijven ;)

(Zeldzame) retrogames en meer --> Aangeboden op V&A



Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee