• Fist
  • Registratie: oktober 2009
  • Laatst online: 19-09 09:43
Laatst heb ik mijn moederbord naar azerty terug gestuurd als RMA omdat hij defect was. Als ik mijn computer aanzette, gingen de fans draaien en verder niets. Van alles geprobeerd, geen succes dus ik heb hem teruggestuurd. Na een week kreeg ik een volgens hun een nieuwe moederbord. Ik zet alles in elkaar, precies hetzelfde probleem. Ook nu weer alles geprobeerd, zo kaal mogelijk starten, geheugen balkjes eruit halen, cmos resetten. Niets heeft gewerkt.
Zou dit dus een DOA zijn? Ik vind het zo bizar dat dit moederbord precies hetzelfde probleem geeft als mijn oude. Zou toch heel toevallig zijn?
Ik ben benieuwd naar jullie mening hierover
Alvast bedankt

  • XeNeRgY
  • Registratie: januari 2002
  • Niet online
Misschien is er wat anders stuk in je pc?

  • TERW_DAN
  • Registratie: juni 2001
  • Niet online

TERW_DAN

Met een hamer past alles.

Heb je Hangen en Opstartproblemen troubleshooter al eens stap voor stap doorgenomen. Een DOA kan natuurlijk altijd, maar het is verstandig om ook eens te kijken naar de andere componenten.

30" monitor te koop


  • Fist
  • Registratie: oktober 2009
  • Laatst online: 19-09 09:43
Die troubleshooter heb ik vorige keer helemaal doorlopen. Maar is het niet heel raar dat als eerst dus mijn moederbord kapot was, en dat heeft Azerty bevestigd anders zouden ze me geen nieuwe opsturen, tegelijk ook iets anders kapot zou gegaan zijn? Dan zou dus toen mijn moedebord kapot ging, het iets anders ook kapot gemaakt moeten hebben aangezien eerst alles prima werkte.
Azerty vraagt nu of ik anders het hele systeem op kan sturen omdat het ook eventueel aan het geheugen zou kunnen liggen. Maar dan zou mijn moederbord dus het geheugen kapot gemaakt moeten hebben?
Ik zal eerst even het geheugen testen in een andere computer, dan horen jullie meer.
Bedankt voor de snelle reacties!

E: En die vraag had ik al eerder, als helemaal niet reageert, alleen de fans draaien, geen piepjes, wat kan uberhaupt kapot zijn op het moederbord na? Als iets anders kapot zou zijn, zou ik dan niet gewoon in de bios moeten kunnen komen of in ieder geval een teken van leven?

[Voor 16% gewijzigd door Fist op 04-11-2010 11:21]


  • RvL
  • Registratie: maart 2002
  • Laatst online: 07:09
Klinkt mij toch echt als een voeding die niet wil/kan.

Al eens met een andere (goede!) voeding geprobeerd?

Wat heb je uberhaupt allemaal geprobeerd. 'Van alles geprobeerd' is nogal een vage term ;)

Misschien processor die niet door de huidige BIOS versie van het moederbord wordt ondersteund?

Ergo: geef eens wat meer details. Welke componenten gebruiken je etc

[Voor 29% gewijzigd door RvL op 04-11-2010 11:24]

Liefde maakt een smal bed breed!
Nu de dekens nog...


  • Fist
  • Registratie: oktober 2009
  • Laatst online: 19-09 09:43
RvL schreef op donderdag 04 november 2010 @ 11:23:
Klinkt mij toch echt als een voeding die niet wil/kan.

Al eens met een andere (goede!) voeding geprobeerd?

Wat heb je uberhaupt allemaal geprobeerd. 'Van alles geprobeerd' is nogal een vage term ;)

Misschien processor die niet door de huidige BIOS versie van het moederbord wordt ondersteund?

Ergo: geef eens wat meer details. Welke componenten gebruiken je etc
Ik draai deze setup al een tijdje, dus lijkt em sterk dat mijn cpu ineens niet ondersteund wordt.
Q6600 2.4
Asrock P45DE
Team Elite 4x 1gb
De voeding is een voeding van Antec, hij zat in de Sonata III al ingebouwd. Is een 500W. En als de voeding het niet zou trekken, zou ik dat sowieso toch al veel eerder gemerkt moeten hebben, en zouden de fans niet gaan draaien?
Wat ik allemaal geprobeerd heb staat in die Hangen on Opstartproblemen troubleshooter. Alles wat heb kunnen proberen, heb ik gedaan. Dingen in de BIOS veranderen gaat natuurlijk moeilijk als je je BIOS niet in komt.
Ik heb ook niet even ergens een andere goede voeding liggen, dat kan ik niet proberen dus. Een andere videokaart heb ik ook al geprobeerd, ook geen succes.

  • RvL
  • Registratie: maart 2002
  • Laatst online: 07:09
Dat vertelde je er dus allemaal niet bij ;)

Het is wel degelijk mogelijk dat bij een slechte voeding alleen de fans gaan draaien. In dat geval kan de voeding onvoldoende vermogen leveren. Dit kan bijvoorbeeld komen door veroudering van de voeding (elco's die slecht worden e.d.) Met losgekoppelde componenten kan een computer dan soms nog opgestart worden, maar dat is lang niet altijd het geval.

Misschien kun je een voeding lenen van iemand?

Liefde maakt een smal bed breed!
Nu de dekens nog...


  • Fist
  • Registratie: oktober 2009
  • Laatst online: 19-09 09:43
RvL schreef op donderdag 04 november 2010 @ 11:46:
Dat vertelde je er dus allemaal niet bij ;)

Het is wel degelijk mogelijk dat bij een slechte voeding alleen de fans gaan draaien. In dat geval kan de voeding onvoldoende vermogen leveren. Dit kan bijvoorbeeld komen door veroudering van de voeding (elco's die slecht worden e.d.) Met losgekoppelde componenten kan een computer dan soms nog opgestart worden, maar dat is lang niet altijd het geval.

Misschien kun je een voeding lenen van iemand?
In mijn vriendengroep halen ze niet zo graag hun computer open, maar ik zal eens rondvragen. Maar is het ook mogelijk dat Azerty dus toegaf dat mijn moederbord kapot is, en dan dus tegelijkertijd mijn voeding ook kapot is? De kans lijkt mij erg klein, maar ik zal eens kijken of ik wat kan regelen. Maar een Antec voeding is toch gewoon A kwaliteit lijkt mij?

  • RvL
  • Registratie: maart 2002
  • Laatst online: 07:09
Antec is zeker een goed merk, maar alles kan kapot. Ook een Antec dus ;)

Een voeding die kapot gaat kan potentieel andere componenten meenemen.

Overigens sluit ik nog steeds niet uit dat het moederbord DOA is

Liefde maakt een smal bed breed!
Nu de dekens nog...


  • Fist
  • Registratie: oktober 2009
  • Laatst online: 19-09 09:43
Ik heb dus het hele systeem teruggestuurd naar Azerty, en het blijkt dus dat mijn reset knop vast zat waardoor hij bleef resetten. Raar verhaal maar goed, mijn computer is weer up and running en ik ben erg tevreden over de service van Azerty=)
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee