Toon posts:

[Vista]Installatieproblemen recovery disk Acer 6920G

Pagina: 1
Acties:

Onderwerpen


  • drBunhead
  • Registratie: september 2010
  • Niet online
Gisteren wilde ik mijn laptop herstellen met behulp van de recovery disks. Als de installatie rond de 41% komt begint deze weer opnieuw, dat doet het elke keer weer. Kan iemand hierbij helpen, want zo kan ik mijn laptop niet gebruiken.

Ook als ik XP wil installeren lukt dit niet, want dan krijg ik deze melding:
“Installation Failed: E: i386 asms. Error message: The request could not be performed because of an I / O device error. One of the components that windows needs to continue setup could not be installed.”

Ook dit lukt dus niet.

Daarnaast als ik Windows 7 probeer te installeren, krijg ik op een gegeven moment de melding dat some files are missing oid (weet niet zeker).

Gok zelf dat de schijven kapot kunnen zijn, maar weet niet zeker en dit lijkt me wel toevallig dat alle schijven ineens beschadigd zijn. (kan natuurlijk ook de discdrive zelf zijn, maar de installaties starten wel gewoon op).

Is er een mogelijkheid dat ik Windows op een andere manier kan installeren, of dat hierboven beschreven problemen opgelost kunnen worden.

Hoop dat jullie me kunnen helpen!

  • Rupie
  • Registratie: augustus 2006
  • Laatst online: 24-08 15:12
Het lijkt mij sterk dat alle schijven ineens defect zijn. Was er een reden waarom je opnieuw ging installeren? Had je al problemen met het systeem? Het zou wellicht ook een BIOSsetting kunnen zijn of een probleem met je HDD of geheugen.

Je zou natuurlijk USB kunnen proberen als je laptop dat ondersteund.

Desktop | Server | Laptop


  • drBunhead
  • Registratie: september 2010
  • Niet online
Laptop was voor de installatie heel erg sloom en vol met meuk en overbodige installaties. Daarom opnieuw gedaan.
Heb net er ook weer naar gekeken eerst dezelfde disks getest, werkte niet, daarna andere xp geprobeerd, dit lukte. Drivers en dergelijke nog niet geprobeerd.
Het gekke is dat ik na deze installatie de win7 disk (dezelfde dus) nogmaals ter test in de drive heb gegooid, nu installeert hij wel goed en zonder problemen (vooralsnog)... en nu is de installatie wel voltooid.

edit.
Windows 7 draait voorlopig weer prima, weet niet waar de problemen vandaan komen en/of gebleven zijn, maar het probleem is opgelost (so far) dus dit topic kan wat mij betreft opslot. of iemand moet een ingeving krijgen en mij kunnen vertellen wat het probleem was.

iig Rupie bedankt voor meedenken.

[Voor 24% gewijzigd door drBunhead op 05-11-2010 19:17]



Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee