• Zarplax
  • Registratie: oktober 2010
  • Laatst online: 06-08-2011
Hallo allemaal

Ik heb nog maar net een nieuw systeem in elkaar gestoken en ik zit precies al met een paar problemen:

1. Apparaten blijven stroom krijgen als de PC uit staat
Al mijn aangesloten apparaten die stroom krijgen via het moederbord, blijven aanstaan als ik de PC uitschakel. Zo blijft het ledje van mijn USB hub branden, maar ook het ledje van de num-lock van mijn PS/2 toetsenbord blijft aan. Op zich geen groot probleem, maar ik heb ook een externe USB harde schijf aan mijn PC hangen die zichzelf uitschakelt als er geen stroom op de USB staat. Bijgevolg blijft die schijf dus de hele tijd aanstaan als ik ze vergeet los te koppelen.
Ik ben in mijn BIOS gaan rondneuzen maar er staat nergens iets dat hier betrekking op kan hebben. Onder het menu POWER staan dingen zoals Wake on LAN en Wake on PS/2, maar die staan allemaal op disabled. Wake on USB staat er vreemd genoeg niet bij.

2. PC heeft moeilijkheden met slaapstand, sluimerstand en hibernate
Nadat mijn pc volledig geïnstalleerd was en ik wou gaan slapen, wou ik hem in hibernate zetten, omdat dat nu eenmaal de enige optie was die in het afsluit menu stond. De pc ging vlotjes in hibernate modus maar toen ik de volgende ochtend mijn PC wou opzetten, deed hij niets. Totaal niets. Power knop: Niets; Reset knop: Niets; Toetsenbord: Niets; Muis: Niets. Ik moest de voeding uitschakelen, wachten totdat alle ledjes uitwaren en de voeding terug inschakelen voordat ik de PC opnieuw kon aanzetten. Windows hervatte daarna netjes en al mijn openstaande programma's werden geladen...

Daarna heb ik besloten om hibernate uit te schakelen zodat slaapstand en sluimerstand bechikbaar kwamen.
Sluimerstaand toont net dezelfde symptonen als hibernate, slaapstand daarentegen werkt meestal wel.
Soms als ik het systeem in slaapstand zet, wordt hij onmiddelijk weer wakker. Het vreemde hier is dat het systeem wakker wordt als ik met de muis beweeg of een toets indruk, terwijl Wake on PS/2 disabled is

De suspend state in het BIOS staat ingesteld op AUTO en er valt te kiezen tussen S1 (POS) en S3

3. Systeem reset als ik mijn externe harde schijf aansluit
Dit is eerder een probleem binnen windows zelf denk ik, want als ik de hdd aansluit als windows aan het booten is, doet hij gewoon verder. Ook als ik een game aan het spelen ben reset hij niet, maar als ik gewoon op het bureaublad ben en de schijf insteek, reset het systeem zich onmiddelijk.

Dit is mijn nieuwe systeem:
Moederbord: Asus M4A87TD EVO
Processor: AMD Phenom II X4 955 Black Edition
Geheugen: 2x Corsair 4GB DDR3 1033Mhz
Grafische kaart: Club3D Radeon HD5770
Voeding: OCZ StealthXStream2 500Watt

Ik hoop dat er iemand ervaring heeft met deze problemen en mij zo snel mogelijk kan verder helpen _/-\o_

Grtz

  • Rupie
  • Registratie: augustus 2006
  • Laatst online: 24-08 15:12
1. Toevallig in je BIOS 'euP Ready' op enabled staan?
2. Probeer hem eens op S3
3. Wat staat er in de logs van Windows? Je krijgt geen BSOD te zien?

Desktop | Server | Laptop


  • Zarplax
  • Registratie: oktober 2010
  • Laatst online: 06-08-2011
1. Die optie staat er, maar staat op disabled. Als EuP Ready op enabled staat valt er aan de andere instellingen niets meer te veranderen.

2. Als ik hem op S3 instel ging hij volgens mij helemaal niet meer in standby, maar om zeker te zijn zal ik het nog eens proberen.

3. Geen BSOD, in de logs staan enkele kritieke meldingen die voorkomen op het tijdstip dat de harde schijf is aangesloten en het systeem herstartte:
"Het systeem is opnieuw opgestart zonder eerst correct te worden afgesloten. Deze fout is mogelijk veroorzaakt doordat het systeem niet meer reageert of is vastgelopen of doordat de stroom is uitgevallen."

Details:
Bron: Microsoft-Windows-Kernel-Power
Datum: 4/11/2010 14:36:53
Gebeurtenis-id:41
Taakcategorie: (63)
Niveau: Kritiek
Trefwoorden: (2)
Gebruiker: SYSTEM
Computer: PC
Beschrijving:
Het systeem is opnieuw opgestart zonder eerst correct te worden afgesloten. Deze fout is mogelijk veroorzaakt doordat het systeem niet meer reageert of is vastgelopen of doordat de stroom is uitgevallen.
Gebeurtenis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331C3B3A-2005-44C2-AC5E-77220C37D6B4}" />
<EventID>41</EventID>
<Version>2</Version>
<Level>1</Level>
<Task>63</Task>
<Opcode>0</Opcode>
<Keywords>0x8000000000000002</Keywords>
<TimeCreated SystemTime="2010-11-04T13:36:53.869223300Z" />
<EventRecordID>4583</EventRecordID>
<Correlation />
<Execution ProcessID="4" ThreadID="8" />
<Channel>System</Channel>
<Computer>Sam-PC</Computer>
<Security UserID="S-1-5-18" />
</System>
<EventData>
<Data Name="BugcheckCode">0</Data>
<Data Name="BugcheckParameter1">0x0</Data>
<Data Name="BugcheckParameter2">0x0</Data>
<Data Name="BugcheckParameter3">0x0</Data>
<Data Name="BugcheckParameter4">0x0</Data>
<Data Name="SleepInProgress">false</Data>
<Data Name="PowerButtonTimestamp">0</Data>
</EventData>
</Event>

  • Zarplax
  • Registratie: oktober 2010
  • Laatst online: 06-08-2011
Probleem nummer 2 is opgelost, bleek dat in apparaatbeheer was ingesteld dat mijn netwerkkaart het systeem uit slaapstand mocht halen, de andere problemen blijven nog steeds :S


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee