Toon posts:

Kerio "4.4.1 Cannot connect to remote host"

Pagina: 1
Acties:

Onderwerpen


  • lexi1986
  • Registratie: juni 2006
  • Laatst online: 08-03 10:48
Mensen,

Ik heb hier Kerio mailserver draaien op mijn server, nu is het zo dat ik internet via tele2 heb en dus via een relayserver moet werken, ik gebruik hiervoor "smtp.versatel.nl". Nu is het echter zo dat ik sinds vanavond geen mails meer kan versturen en elke keer de melding krijg als ik een mail stuur "4.4.1 Cannot connect to remote host". Weet iemand misschien hoe dit kan, en hoe ik dit op kan lossen ? Het heeft altijd gewerkt en snap niet waarom het nu niet meer werkt. Firewall uitzetten heeft geen zin alle poorten zijn goed in de router doorgelinkt naar mijn server.

Ook de smtp.tele2.nl werkt niet met inlog gegevens, zou het zo kunnen zijn dat tele2 mij geblocked heeft ?


  • leuk_he
  • Registratie: augustus 2000
  • Laatst online: 15-09 12:43

leuk_he

1. Controleer de kabel!

Helemaal geblockt kun je checken met
code:
1
telnet smtp.tele2.nl 25

of tele2 bellen uiteraard.

Werkt je webmail wel?


Ik denk overigs als je tls gebruikt dat het een andere poort wordt (465, 901? effe kwijt of daar een standaard voor is.) die eventueel uitvinken tijdens uitzoeken van het probleem.

Need more data. We want your specs. Ik ben ook maar dom. anders: forum, ff reggen, ff topic maken
En als je een oplossing hebt gevonden laat het ook ujb ff in dit topic horen.


  • lexi1986
  • Registratie: juni 2006
  • Laatst online: 08-03 10:48
leuk_he schreef op donderdag 04 november 2010 @ 00:00:
Helemaal geblockt kun je checken met
code:
1
telnet smtp.tele2.nl 25

of tele2 bellen uiteraard.

Werkt je webmail wel?


Ik denk overigs als je tls gebruikt dat het een andere poort wordt (465, 901? effe kwijt of daar een standaard voor is.) die eventueel uitvinken tijdens uitzoeken van het probleem.
Ja via telnet kan ik gewoon mailen, en webmail werkt uiteraard wel in kan in kerio ook niet iets vinden wat verkeerd staat. Het vreemde is dat telnet wel werkt en als ik geblocked was ofzo zou dat ook niet moeten kunnen. Thnx voor je reactie

Edit: net een account aangemaakt om even te testen met http://www.smtp2go.com en die werkt wel dus lijkt erop dat er iets met tele2/versatel niet lekker zit.

[Voor 10% gewijzigd door lexi1986 op 04-11-2010 00:08]



Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee