• Nism0
  • Registratie: november 2008
  • Laatst online: 23-09 12:52
Beste Tweakers,

Ik heb sinds vandaag mijn gtx 460 aangesloten met hdmi op mijn 50" plasma tv.
Nu heb ik twee problemen welke het mij niet lukt om op te lossen.

Nummer 1 is dat als ik de resolutie op 1920X1080 zet dat er af en toe een gekleurd lijntje door het beeld heen schiet. (alsof er data weg valt).
Zet ik de res op 1280x720 dan is er niks aan de hand.
Dit is alleen op mijn plasma en niet op mijn twee lcd monitoren.

Nummer 2 is dat het mij niet lukt om DTS bitstream naar mijn receiver te sturen.
Ik begrijp dat VLC dit nog niet onderteunt voor de gtx 460 maar ik vind nergens een manier om (met welke player dan ook) een .mkv met DTS audio als DTS af te laten op mijn receiver met het DTS icoontje brandend op de receiver.

De receiver die ik gebruik is een sony str-ks100.

Weten jullie wellicht wat ik moet doen om deze problemen te verhelpen?

*edit* de laatste drivers heb ik al gedownload, ook heb ik meerdere players getest.

[Voor 4% gewijzigd door Nism0 op 03-11-2010 19:23]


  • goosche
  • Registratie: oktober 2007
  • Laatst online: 17-09 12:31
Heb je wel een full hd plasma? 1080p?

  • Deathchant
  • Registratie: september 2003
  • Laatst online: 16:52

Deathchant

Don't intend. Do!

wat is dat nou voor vraag :? ken jij een 50" plasma zonder fullHD?

Canon: 6D | 16-35 | 70-200 II
Zeiss: 50MP | 100MP | 135 APO


  • Heatonme
  • Registratie: juni 2008
  • Niet online

Heatonme

Nick not weather related

Allereerst is het verstandig om de rest van de specs van je pc te geven voor een betere analyse.. ;)

Tevens, hoe is het aangesloten?

[Voor 14% gewijzigd door Heatonme op 03-11-2010 19:30]

Cyanide & Happiness - Facebook & Privacy - Wear Sunscreen!


  • Wiethoofd
  • Registratie: juli 2007
  • Laatst online: 08-08 00:26
Voor, of juist tegen, het lijntje zou je Vsync in kunnen schakelen als je er ingame last van hebt en anders in je nvidia control panel forceren.

Mbt het DTS gedeelte, werkt Dolby Digital wel? Heb je het benodigde S/PDIF kabeltje vanaf je mobo wel op je GTX 460 geprikt?

Wiethoofds meuk en 'overige'


  • Nism0
  • Registratie: november 2008
  • Laatst online: 23-09 12:52
het is inderdaad een full hd plasma 1080p de Samsung p50b650 om precies te zijn.

Ik heb nu ook geprobeerd de hdmi kabel direct op de tv aan te sluiten maar dan krijg ik op 3 van 4 poorten een "niet ondersteund" melding en op 1 poort krijg ik mijn desktop wel te zien maar dan zijn die gekleurde lijnen 100x erger alsof het beeld niet goed doorkomt ofzo.

  • Nism0
  • Registratie: november 2008
  • Laatst online: 23-09 12:52
Specs pc:

I7 950
ud5 Gigabyte
evga gtx 460 OC

Aansluiting is als volgt:

GTX460 >receiver>plasma tv allemaal met hdmi 1.3

[Voor 44% gewijzigd door Nism0 op 03-11-2010 19:38]


  • Nism0
  • Registratie: november 2008
  • Laatst online: 23-09 12:52
Wiethoofd schreef op woensdag 03 november 2010 @ 19:30:
Voor, of juist tegen, het lijntje zou je Vsync in kunnen schakelen als je er ingame last van hebt en anders in je nvidia control panel forceren.
- Ga ik proberen.
Mbt het DTS gedeelte, werkt Dolby Digital wel? Heb je het benodigde S/PDIF kabeltje vanaf je mobo wel op je GTX 460 geprikt?
- Wat is een S/PDIF kabel? volgens mij heb ik deze niet aangesloten.., ik twijfel zelfs wel of deze bij mijn grak zat.

[Voor 3% gewijzigd door Nism0 op 03-11-2010 19:36]


  • MicGlou
  • Registratie: augustus 2008
  • Laatst online: 23-09 21:46
Hmmm, dit klinkt eigenlijk een beetje als een probleem waar bepaalde plasma's, zeker de grotere nog wel eens last van willen hebben.... is het toevallig een Panasonic?

  • Ed_L
  • Registratie: januari 2006
  • Laatst online: 18:42

Ed_L

Crew Council
Bij het plaatsen van meerdere berichten achter elkaar, is het gewenst dat er gebruik wordt gemaakt van de edit-knop ipv een nieuw bericht te plaatsen.

  • Wiethoofd
  • Registratie: juli 2007
  • Laatst online: 08-08 00:26
Als je trouwens Windows 7 gebruikt moet je wel als default audio device je HDMI aansluiting instellen, anders werkt het inderdaad niet. Tevens in de Ondersteunde indelingen in de Eigenschappen van je HDMI-device kijken of het vinkje wel bij DTS Audio en Dolby Digital staan. Zit ook meteen een testsample om te kijken of alles klopt.

Wiethoofds meuk en 'overige'


  • Redblader
  • Registratie: februari 2010
  • Laatst online: 22-09 00:19
MicGlou schreef op woensdag 03 november 2010 @ 19:56:
Hmmm, dit klinkt eigenlijk een beetje als een probleem waar bepaalde plasma's, zeker de grotere nog wel eens last van willen hebben.... is het toevallig een Panasonic?
Het is een Samsung zoals je een paar berichten boven je had kunnen lezen ;)

@TS: als je met dezelfde HDMI kabel een andere TV/monitor aansluit werkt alles dan wel normaal? zo ja dan zal het probleem dus waarschijnlijk bij de TV liggen.

  • Korvaag
  • Registratie: januari 2000
  • Laatst online: 00:19
Deathchant schreef op woensdag 03 november 2010 @ 19:27:
wat is dat nou voor vraag :? ken jij een 50" plasma zonder fullHD?
Jahoor.. bepaalde Panasonics.. P50X20 volgens mij.. LG heeft ook wat modellen.

UNOX: The worst operating system


  • jbkappirossi
  • Registratie: april 2010
  • Laatst online: 14-09 16:56
ik heb ook wel eens dat VLC hapert of een groene streep veroorzaakt dit had bij mij te maken met het x.264 codec wat nog niet altijd goed ondersteunt wordt in VLC. ook heb ik altijd last van, ''ja hoe noem je het'' lijkt wel een soort vaan streept/flikkering in het midden van het beeld in de film.

Maar dat heeft VLC, Total media Theatre, Power DVD 10, BS player Pro, de enigste die bij mijn geen kuren heeft is Windows media player met het laatste Codec pack. Die moet je even van het web ritselen.

Het uitgangs apparaat moet je wel zelf selecteren. omdat je meerdere geluids apparaten hebt, denkt bijvoorbeeld aan je onboard geluid of je hdmi via je GTX460.

Je kunt ook appart via de digitale optical / SPDIF uitgang van je mobo met een opticale/fiberglas kabel naar je amplifier, dan heb je het beeld en het geluid appart, maar optical ondersteunt geen TreuHD, Plus daar heb je niet genoeg bandbreedte voor met een enkele optical fiber kabel. wel 5.1 DD en DTS is mogelijk. :)

[Voor 20% gewijzigd door jbkappirossi op 03-11-2010 20:19]


  • Wiethoofd
  • Registratie: juli 2007
  • Laatst online: 08-08 00:26
jbkappirossi schreef op woensdag 03 november 2010 @ 20:08:
ook heb ik altijd last van, ''ja hoe noem je het'' lijkt wel een soort vaan streept/flikkering in het midden van de film.
Bedoel je Wikipedia: Screen tearing ?

Wiethoofds meuk en 'overige'


  • Nism0
  • Registratie: november 2008
  • Laatst online: 23-09 12:52
Wiethoofd schreef op woensdag 03 november 2010 @ 20:01:
Als je trouwens Windows 7 gebruikt moet je wel als default audio device je HDMI aansluiting instellen, anders werkt het inderdaad niet. Tevens in de Ondersteunde indelingen in de Eigenschappen van je HDMI-device kijken of het vinkje wel bij DTS Audio en Dolby Digital staan. Zit ook meteen een testsample om te kijken of alles klopt.
- Dit staat allemal goed ingesteld. Ook geeft W7 aan bij sound management dat DTS ondersteunt wordt.
Redblader schreef op woensdag 03 november 2010 @ 20:01:

@TS: als je met dezelfde HDMI kabel een andere TV/monitor aansluit werkt alles dan wel normaal? zo ja dan zal het probleem dus waarschijnlijk bij de TV liggen.
- Tjah ik heb nog een kleine lcd 32" inch op de slaapkamer staan maar deze is niet 1080p dus daar kan ik het niet op testen aangezien het probleem niet optreed met 720.
Verder heb ik geen HDMI aansluitingen op mijn monitoren.

Het rare alleen is dat als ik de hdmi aansluiting direct op de tv gebruik dat het beeld nog veel slechter is.
Je zou denken dat het via de receiver slechter zou zijn.

  • Nism0
  • Registratie: november 2008
  • Laatst online: 23-09 12:52
jbkappirossi schreef op woensdag 03 november 2010 @ 20:08:
ik heb ook wel eens dat VLC hapert of een groene streep veroorzaakt dit had bij mij te maken met het x.264 codec wat nog niet altijd goed ondersteunt wordt in VLC. ook heb ik altijd last van, ''ja hoe noem je het'' lijkt wel een soort vaan streept/flikkering in het midden van de film.

Maar dat heeft VLC, Total media Theatre, Power DVD 10, BS player Pro, de enigste die bij mijn geen kuren heeft is Windows media player met het laatste Codec pack. Die moet je even van het web ritselen.
- Dit is dus precies waar ik last van heb. :(

Het rare is dat het niet alleen voorkomt wanneer ik een media player gebruik. Het komt ook voor als ik gewoon aan het surfen ben of gewoon mijn bureaublad bekijk.


*edit* Sorry ik had het bovenstaande bericht moeten editten :D


*edit*
- Hier had ik ook last van maar dat heb ik opgelost met de tip van jou door vsync aan te zetten en ik had ook nog de texture buffer oid op maximaal gezet.

Helaas blijft die "groenige" streep bestaan.

[Voor 24% gewijzigd door Nism0 op 03-11-2010 20:18]


  • dion_b
  • Registratie: september 2000
  • Nu online

dion_b

Moderator Harde Waren

say Baah

Ed_L in "GTX 460 > Plasma tv" niet gelezen?
Bij het plaatsen van meerdere berichten achter elkaar, is het gewenst dat er gebrui wordt gemaakt van de edit-knop ipv een nieuw bericht te plaatsen.
Als je nogmaals twee keer achter elkaar post gaat dit topic dicht...

Soittakaa Paranoid!


  • jbkappirossi
  • Registratie: april 2010
  • Laatst online: 14-09 16:56
daar lijkt het wel op ja, maar het is meer een flikkering bij mij. misschien dat het hetzelfde is maar dan sneller. ik heb het dan ook alleen maar met x.264 film. en alleen WMP doen alle x.264 films het perfect.

@ Nism0

Probeer eens de HDMI rechtstreeks van je GTX460 naar je Plasma, misschien stoort je Amp het signaal wel.

[Voor 12% gewijzigd door jbkappirossi op 03-11-2010 20:26]


  • Nism0
  • Registratie: november 2008
  • Laatst online: 23-09 12:52
dion_b schreef op woensdag 03 november 2010 @ 20:20:
Ed_L in "GTX 460 > Plasma tv" niet gelezen?

[...]

Als je nogmaals twee keer achter elkaar post gaat dit topic dicht...
Dus... ik zet net toch dit neer:

*edit* Sorry ik had het bovenstaande bericht moeten editten :D

Dan hoef je toch niet gelijk zo kinderachtig te reageren... ik ben geen kleuter van 3 meer.
Modbreak:Gedraag je dan ook niet zo...

Als je een fout maakt, zelf dmv topicreport aangeven, in plaats van dat we het van de topicreports van andre users moeten vernemen. Niet offtopic in het topic erover posten.

Verder commentaar op moderatie? Neem dan persoonlijk contact op ipv offtopic (en kansloos, zoals hier) te posten.

*EDIT*
jbkappirossi schreef op woensdag 03 november 2010 @ 20:24:
[...]
@ Nism0

Probeer eens de HDMI rechtstreeks van je GTX460 naar je Plasma, misschien stoort je Amp het signaal wel.
- Heb ik al geprobeerd maar helaas zonder succes:
Nism0 schreef op woensdag 03 november 2010 @ 19:31:

Ik heb nu ook geprobeerd de hdmi kabel direct op de tv aan te sluiten maar dan krijg ik op 3 van 4 poorten een "niet ondersteund" melding en op 1 poort krijg ik mijn desktop wel te zien maar dan zijn die gekleurde lijnen 100x erger alsof het beeld niet goed doorkomt ofzo.

[Voor 55% gewijzigd door dion_b op 03-11-2010 21:16]


  • Sandertje03
  • Registratie: januari 2010
  • Laatst online: 08-09 19:10
wat je kunt controleren is of je High speed HDMI kabels gebruikt.
deze kabels kunnen een hogere bandbreedte aan, wat minder data verlies moet overleveren.
(kijk niet naar HDMI1.4 ofzo, want de 1.4 of 1.3 op kabel is gewoon BS)


En waarom leg je voor de audio geen aparte kabel naar de receiver. dan ben je al van veel dingen af.
Wat je inderdaad wel nodig hebt is een apart kabeltje in je computer. van je moederbord naar de videokaart.
dit is omdat je videokaart geen goede audio van je PCI-e poort haalt.

| Asus Rampage III Gene | Intel i7 930 | Corsair Dominator GT 6GB PC3-14900 | Asus GTX580 Matrix | Intel 510 SSD 120GB | Cooler Master Silent Pro M850 | Cooler Master CM-690 II Advanced | Corsair H50 | Logitech G15 Red |


  • Nism0
  • Registratie: november 2008
  • Laatst online: 23-09 12:52
Sandertje03 schreef op woensdag 03 november 2010 @ 20:34:
wat je kunt controleren is of je High speed HDMI kabels gebruikt.
deze kabels kunnen een hogere bandbreedte aan, wat minder data verlies moet overleveren.
(kijk niet naar HDMI1.4 ofzo, want de 1.4 of 1.3 op kabel is gewoon BS)


En waarom leg je voor de audio geen aparte kabel naar de receiver. dan ben je al van veel dingen af.
Wat je inderdaad wel nodig hebt is een apart kabeltje in je computer. van je moederbord naar de videokaart.
dit is omdat je videokaart geen goede audio van je PCI-e poort haalt.
Ik zou inderdaad nog een andere hdmi kabel kunnen kopen.

Op de EVGA website staat dat je voor een gtx460 geen spdif kabeltje oid nodig hebt.

  • Sandertje03
  • Registratie: januari 2010
  • Laatst online: 08-09 19:10
niet? hier staat het op pagina 8

Waar heb jij het gezien?

| Asus Rampage III Gene | Intel i7 930 | Corsair Dominator GT 6GB PC3-14900 | Asus GTX580 Matrix | Intel 510 SSD 120GB | Cooler Master Silent Pro M850 | Cooler Master CM-690 II Advanced | Corsair H50 | Logitech G15 Red |


  • MicGlou
  • Registratie: augustus 2008
  • Laatst online: 23-09 21:46
Redblader schreef op woensdag 03 november 2010 @ 20:01:
[...]


Het is een Samsung zoals je een paar berichten boven je had kunnen lezen ;)

@TS: als je met dezelfde HDMI kabel een andere TV/monitor aansluit werkt alles dan wel normaal? zo ja dan zal het probleem dus waarschijnlijk bij de TV liggen.
Soms mis je wel eens wat he... O-) Purple snake gaat sowieso al niet op, want ik heb over nog een reply heen gescrolled waaruit eigenlijk al bleek dat het niet daar aan kan liggen. 8)7 Na de opmerking dat directe aansluiting het probleem erger maakte, dan zou ik toch zeggen dat de kabel niet lekker is.

  • Nism0
  • Registratie: november 2008
  • Laatst online: 23-09 12:52
- http://www.evga.com/suppo...px?topicid=59&faqid=58774
MicGlou schreef op woensdag 03 november 2010 @ 20:55:
[...]


Soms mis je wel eens wat he... O-) Purple snake gaat sowieso al niet op, want ik heb over nog een reply heen gescrolled waaruit eigenlijk al bleek dat het niet daar aan kan liggen. 8)7 Na de opmerking dat directe aansluiting het probleem erger maakte, dan zou ik toch zeggen dat de kabel niet lekker is.
- Het is deze 10m kabel:
http://www.4u-tech.nl/HDM...d---10m--N_art_24796.html
Is deze slecht?

  • Sandertje03
  • Registratie: januari 2010
  • Laatst online: 08-09 19:10
In dat forum staat niet welke audio ondersteund wordt. kan makkelijk alleen 2channel PCB zijn. dit is namelijk een must voor nieuwere HDMI apparaten.
(btw staat je windows niet op 2channel of headset? )


En elke HDMI kabel kan slecht zijn, door stof in de connector of wat dan ook. ook kan de connector kwaliteit minder goed zijn. dit is helaas niet uit een foto te halen.
misschien mensen met ervaring die kunnen bevestigen of deze slecht of goed is.

het is wel een highspeed kabel. dus waarschijnlijk is de kabel verder niet goed.
Ik zou nieuwe kabel proberen.

[Voor 11% gewijzigd door Sandertje03 op 03-11-2010 21:12]

| Asus Rampage III Gene | Intel i7 930 | Corsair Dominator GT 6GB PC3-14900 | Asus GTX580 Matrix | Intel 510 SSD 120GB | Cooler Master Silent Pro M850 | Cooler Master CM-690 II Advanced | Corsair H50 | Logitech G15 Red |


  • Nism0
  • Registratie: november 2008
  • Laatst online: 23-09 12:52
Windows staat netjes op 5.1.

Ik ga inderdaad maar is een andere kabel proberen.
Misschien een wat duurdere.
Nog tips?

Maar dit verklaard nog niet dat het DTS spoor niet mee wil.
Iemand daar nog een idee over?

*EDIT*

Ik heb trouwens nog even gekeken op de graka en daar zit geen connector voor een spdif kabel op.

[Voor 20% gewijzigd door Nism0 op 03-11-2010 22:23]


  • Sandertje03
  • Registratie: januari 2010
  • Laatst online: 08-09 19:10
Voor je DTS te testen kun je het volgende doen, tenminste dit kan ik doen.

Rechterklik op je volume in je taakbalk.
Kies afspeelapparaten.
Hier moet je HDMI bij staan.
rechtermuis klik erop en kies eigenschappen.
kies tabblad 'Ondersteunende indelingen'
en test DTS, Dolby.
Test ook even je Samplesnelheid, kun je deze ook instellen.

Als je de DTS test en je receiver geeft nog geen DTS aan dan is het niet je windows.
Geeft je receiver nu wel DTS dan moet je het verder gaan zoeken in Windows.

Als het niet in windows zit kun je aparte kabel proberen, om je videokaart uit te sluiten. moet je wel zorgen dat je geluid over HDMI uit staat. (geen mute, dit stuurt namelijk nog steeds een audiospoor)


Laat maar weten wat het oplevert.


edit: heb het ook even opgezocht en zit inderdaad geen S/PDIF op. ook geeft EVGA aan dat ze surround audio hebben op de graka.

[Voor 8% gewijzigd door Sandertje03 op 03-11-2010 22:27]

| Asus Rampage III Gene | Intel i7 930 | Corsair Dominator GT 6GB PC3-14900 | Asus GTX580 Matrix | Intel 510 SSD 120GB | Cooler Master Silent Pro M850 | Cooler Master CM-690 II Advanced | Corsair H50 | Logitech G15 Red |


  • Excelb-boy
  • Registratie: december 2009
  • Niet online

Excelb-boy

The MOOVMNT

Ik wil niet heel vervelend zijn maar, over het algemeen zijn "goedkope" HDMI kabels van meer dan 7 meter gewoon slecht in het doorgeven van signaal...
Over het algemeen is het na ongeveer 5 meter HDMI wel aangeraden om van een merk te kopen zoals HDGear of Monster...
Op korte afstanden zou het niet zoveel uitmaken maar 10 meter? Ik voorzie problemen.

  • Sandertje03
  • Registratie: januari 2010
  • Laatst online: 08-09 19:10
met HDMI is het veel Try and error. goedkope kabels kunnen zeker wel tot 10 meter.

maar over afstand is een iets betere altijd wel aan te raden, maar monster is ook weer een uiterste.
ligt natuurlijk ook altijd hoe gevoelig je apparatuur is.


te lange kabel kan een probleem zijn voor zijn video, niet voor zijn audio. hij krijgt namelijk 2 channel audio wel binnen. dus multichannel moet geen probleem zijn.

[Voor 25% gewijzigd door Sandertje03 op 03-11-2010 23:10]

| Asus Rampage III Gene | Intel i7 930 | Corsair Dominator GT 6GB PC3-14900 | Asus GTX580 Matrix | Intel 510 SSD 120GB | Cooler Master Silent Pro M850 | Cooler Master CM-690 II Advanced | Corsair H50 | Logitech G15 Red |


  • Nism0
  • Registratie: november 2008
  • Laatst online: 23-09 12:52
ik krijg 5.1 ook gewoon door alleen niet DTS 5.1 ik heb trouwens even gekeken en ik zie het tabblad waar je het over hebt en daar zie ik dolby en dts in staan maar geen test mogelijkheid.

Bij configure audio heb ik die wel en die test doet het prima.

Ik begin ook het idee te krijgen dat deze kabel rot is aangezien die groene strepen echt niet weggaan op hoge resolutie.
Zodra ik op lage resolutie een .mkv afspeel is er niks aan de hand.
Iemand een idee welk merk goed is en niet zo duur is? (wil graag niet onnodig geld uitgeven)

Overigens had ik al wat eerder onderzoek gedaan naar mijn audio issue en ik ben blijkbaar niet de enige:

Helaas heb ik nog geen oplossing uit de onderstaande topics kunnen halen.

http://www.avforums.com/f...eaming-dts-hd-truehd.html

http://www.avsforum.com/a...ead.php?t=1262246&page=32

http://forums.nvidia.com/...hp?showtopic=174838&st=20

http://www.avsforum.com/avs-vb/showthread.php?p=19048964

  • Nism0
  • Registratie: november 2008
  • Laatst online: 23-09 12:52
Nou ik he het DTS probleem opgelost hoor.
Het lag dus aan de player die je gebruikt.
Ik heb het uiteindelijk werkend gekregen met VLC player door audio apparaat op A/25 over S/PDIF te zetten inplaats van 5.1.
Nu staat er netjes DTS op me receiver :D:D

Mensen super bedankt voor de hulp!!! _/-\o_
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee