• Jochemp
  • Registratie: maart 2007
  • Laatst online: 25-08 14:55
Hallo allemaal,

Ook al ben ik niet iemand zonder kennis, toch zou ik graag een second opinion willen hebben op de volgende situatie.

Een aantal jaar geleden ben ik in het bezig gekomen van 3 Western Digital Raptorschijven. Deze heb ik alle drie in RAID0 gezet, en hier Vista op geïnstalleerd. Zodra Windows 7 uit was heb ik geupgrade, wat verder geen problemen gaf.

Echter is er vorige maand wel wat verkeerd gegaan. Op de een of andere manier is er een fout in een van de harde schijven gekomen, die in de RAID BIOS aangegeven werd als "Error occured (0)". De volume was wel bootable volgens de BIOS, maar Windows startte niet op. Uiteindelijk kon ik het niet meer herstellen en heb ik de partitie moeten verwijderen. De harde schijf met de fout was als "Non-RAID" schijf niet te benaderen. Ik kon geen partitie meer maken en gaf op gegeven moment een foutmelding.

Op dat moment heb ik een RMA aangevraagd bij Western Digital, die mij een nieuwe harde schijf gingen opsturen. Deze heb ik vanmorgen ontvangen, en ook geïnstalleerd. Gelukkig had ik nog een Windows Image Backup die ik voor alle problemen had gemaakt. Deze heb ik niet hersteld met een Windows herstelschijf maar met Acronis True Image Home 2011. Dit werkte stukken beter dan de Windows manier en dat bleek, want het herstellen was succesvol en ik had mijn "oude" computer weer terug. Maar niet voor lang.

Doordat de back-up uit 29 september dateerde, moest natuurlijk het e.e.a. geupdate worden. Dit werd gedaan maar na twee of drie keer opnieuw opstarten was het foute boel. De schijf die ik dezelfde morgen nog had ontvangen gaf de melding "Error Occured (0)". Wederom is Windows niet bootable maar het volume wel. Het enige verschil is dat dit keer de partitie wel toegankelijk is, maar CHKDSK onleesbare sectoren weergeeft (duurt overigens ook erg lang).

Heb net Western Digital gebeld, die aangaf dat het wellicht een DOA kon zijn. Ik kon opnieuw een RMA aanvragen maar ik vraag me af of dit wel verstandig is. Ik betaal twee keer de verzendkosten en weet helemaal niet zeker of dat allemaal wel helpt.

Wat ik nu dus wil weten is wat ik het beste kan doen, nog een RMA aanvragen of iets anders? Ik zit er aan te denken om de Image back up gewoon op 2 harde schijven te herstellen, gezien dat nog steeds genoeg opslag heeft maar vind het toch raar dat twee keer dezelfde schijf uitvalt.

Ik maak gebruik van een ICH9R Controller op de Asus Rampage Formula. Als er wat onduidelijk is hoor ik het graag.

Alvast enorm bedankt voor de reacties!

It's all about technology


  • Picaroon
  • Registratie: oktober 2000
  • Laatst online: 19:59
Ik zou de bewuste HD in een andere computer hangen om de SMART status uit te lezen. Hoe ben je er trouwens achter gekomen om welke schijf het gaat? Of geeft (0) dat aan?

Anders zou ik het toch gaan zoeken in de RAID controller of aansluitingen.

  • Jochemp
  • Registratie: maart 2007
  • Laatst online: 25-08 14:55
(0) geeft aan welk volume het is. In de RAID BIOS staan alle RAID-schijven met bijhorende serialnummers. Ik kan het volume opheffen en kijken wat de harde schijf met de "error" mankeert, maar ik verwacht dat hij in een SMART analyse slechte sectoren zal vinden.

Edit: Heb zojuist de volume verwijderd, waarna Intel Matrix Storage Console aangaf dat er een SMART-gebeurtenis was ontstaan. Ik kon met de rechter muisknop de SMART opnieuw instellen en nu wordt de schijf als "Normaal" gemarkeerd. Vind het nogal vaag, maar als het zo blijft lijkt het probleem opgelost.

Edit: Heb de back-up weer op de array weten te installeren, en de harde schijf zei zelf regelmatig dat er een SMART gebeurtenis gaande is. Bij het opnieuw instellen hiervan verdween dit weer, maar de array bleef sowieso bootable. Het lijkt dus dat de nieuwe harde schijf kinderziektes vertoond heeft maar nu gewoon luistert :)

[Voor 59% gewijzigd door Jochemp op 04-11-2010 11:27]

It's all about technology



Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee