Toon posts:

zwart beeld bij opstarten met nieuw videokaart

Pagina: 1
Acties:

  • isaa
  • Registratie: november 2010
  • Laatst online: 02-11-2010
dag tweakers!

ik heb zaterdag mijn nieuwe gpu opgehaald en vandaag kon ik het pas uittesten.
ik zit met het volgende probleem ,als ik mijn nieuw kaart in mijn pci-e slot steek en zit mijn computer aan dan zie ik alleen een zwart scherm verder niks,mijn scherm geeft ook niet het standaard melding dat er geen signal is etc.

ik heb zelf al het een en ander geprobeerd,bios update uitgevoerd,andere PSU geprobeerd maar het probleem blijft. Videokaart gaat wel gewoon aan zonder dat computer beept en de fan van videokaart gaat ook gewoon draaien als ik mijn pc aanzet.ik mag mijn kaartje wel terug brengen naar de winkel maar ik wil het liever opgelost hebben.

dit zijn de specs van mijn PC:
OS:Win 7 32bit
Mem: 2 gig
mobo: Asus A8N-VM CSM
Proc:AMD Opteron dualcore 170 2ghz
GPU: XFX 8800gt alpha dog versie met 512MB
nieuwe GPU ( die problemen geeft ) : Asus EAH 5670 met 512mb
PSU:Sweex 680 watt

wat ik wel weet is dat de PCI-E op mijn Moederbord een PCI-E versie 1.0 is en die gpu van Asus gebruikt 2.0,dit moet opzich geen probleem zijn maar ik ben wel paar posts tegen gekomen met met mensen die dezelfde probleem hadden maar alles wel opgelost hadden door een bios update te doen(waren ook andere soort moederborden )

dus mijn vraag aan jullie is,kan ik hier wat aan doen of zal ik mijn kaartje terug brengen?
alleen ik weet dan niet of een andere kaartje wel gaat werken aangezien het een versie 1.0 PCI-E is,ik hoor graag van jullie wat voor tips/oplossingen jullie hebben :)

  • Moortn
  • Registratie: juli 2006
  • Laatst online: 09-09 12:26

Moortn

Hallo

Ik had ook een tijd een 8800GT op een PCI-e 1.0 mobo, en dat werkte gewoon goed.
De 8800GT is al een oude kaart, heb je hem 2e hands in de winkel gekocht of nieuw? De 8xxx serie heeft namelijk vaak problemen doordat het soldeer niet goed is. De oplossing is dan de kaart in de oven te doen, maar het is natuurlijk makkelijker om hem om te ruilen :P


Ik las niet goed.

Aangezien je ook bij de bios geen beeld hebt, zal de kaart wel defect zijn. Gewoon ruilen en kijken of de nieuwe dan wel werkt. Zo niet, licht het aan het moederbord.

[Voor 21% gewijzigd door Moortn op 02-11-2010 15:55]

Jeej wat moet hier nou staan. Flickr


  • Fish
  • Registratie: juli 2002
  • Niet online

Fish

How much is the fish

kijk eerst eens in je bios instellingen of daar iets staat over welke video kaart te gebruiken

Iperf


  • isaa
  • Registratie: november 2010
  • Laatst online: 02-11-2010
bedankt voor jullie reacties!
aangezien de Fan van mijn gpu wel draaide had ik het vermoeden dat mijn Mobo mijn nieuwe GPU toch niet zo leuk vind.
vandaag even snel een kleine upgrade gedaan naar een AM3 moederbord en mijn kaart loopt als een trein!:D
eigenlijk ben ik best blij dat de gpu niet op mijn ouwe mobo werkte,meer reden om eens een update te doen van socket 939 uit de oer tijd :P.

dus het probleem lag niet aan mijn kaartje die ik had gekocht maar het was gewoon mijn ouwe moederbord.
kaartje heb ik trouwens gewoon nieuw in een winkel gekocht .


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee