Toon posts:

Asrock Extr6-Realtek ALC892 losgekoppeld/aangesloten melding

Pagina: 1
Acties:

  • Mau_Maus
  • Registratie: oktober 2006
  • Niet online
Hallo

Ik heb de nieuwe Asrock x58 Extreme6 gekocht met een Realtek ALC892 chip erin voor de audio.
Ik krijg dus steeds een aangesloten/losgekoppeld melding. En stopt het geluid 1 seconde
Ik heb een nieuw setje Logitech Z323 speakers.
Op me Eee pc 1201N met ook een Realtek chip heb ik geen meldingen problemen.
Dus het ligt niet aan de kabeld.

Op internet gelezen wat het kan zijn. De 2 enige tips die ik heb gelezen is drivers updaten of frontpanel uitschakelen in de sound manager. Dat laatste is natuurlijk een "niet nette" oplossing. Maar beide oplossingen werken niet.

Iemand ervaring of een idee hoe ik dit kan oplossen?

  • Gero71
  • Registratie: mei 2008
  • Laatst online: 11-06-2019
Stekkertje niet geheel aangedrukt? Vuil aan de stekker of in de aansluiting?

Misery and hate will kill us all.


  • Mau_Maus
  • Registratie: oktober 2006
  • Niet online
Gero71 schreef op maandag 01 november 2010 @ 19:03:
Stekkertje niet geheel aangedrukt? Vuil aan de stekker of in de aansluiting?
Ik heb hem al paar keer opnieuw aangesloten. En alles is nieuw.

Gekke is nu ook dat als ik hem in de frontpanel druk. hij aangeeft dat het de microfoon is... maar ik hoor wel geluid... Dus ik denk toch dat het iets met dat stekkertje is die op het moederboard gaat., maar je kan hem maar op 1 manier aansluiten op het moederbord, dus dat is gek... Parallel er aan zit ook een ac97 stekkertje.. misschien ga ik die wel is testen, al is dat zonde.

In bios ook gespeeld met hd audio en frontpanel op enable en auto, maar levert niks op.

Ik vind het maar vreemd

Hopelijk herkent iemand het...

  • ®androiid
  • Registratie: maart 2010
  • Laatst online: 30-07 16:06

®androiid

Euroshopper

Heb je ook een nieuwe behuizing?
anders zou ik idd zeggen dat het stekkertje van de frontpanel die op het moederbord wordt gestoken, niet goed aangesloten is (hiermee bedoel ik de kabeltjes in een verkeerde volgorde in het stekkertje, dus frontpanel fout en niet jouw fout)
en je hebt wel de juiste (nieuwste) drivers voor je geluids-chip geïnstalleerd?

Pils €0,50


  • Mau_Maus
  • Registratie: oktober 2006
  • Niet online
Randoii schreef op dinsdag 02 november 2010 @ 12:01:
Heb je ook een nieuwe behuizing?
anders zou ik idd zeggen dat het stekkertje van de frontpanel die op het moederbord wordt gestoken, niet goed aangesloten is (hiermee bedoel ik de kabeltjes in een verkeerde volgorde in het stekkertje, dus frontpanel fout en niet jouw fout)
en je hebt wel de juiste (nieuwste) drivers voor je geluids-chip geïnstalleerd?
Sorry voor late reactie, lang geen internet gehad. Ik dnek inderdaad dat de het blok van me frontpanel niet gelijk is aan de aansluiting op het moederbord. Eens kijken of Lian-Li iets kan leveren dat ik de volgorde kan veranderen.

Of kent iemand zon stekkertje via ebay? Ik ga het originele stekkertje niet losknippen namelijk

  • Deathchant
  • Registratie: september 2003
  • Laatst online: 15-09 19:34

Deathchant

Don't intend. Do!

Misschien niet direct op jouw vraag gericht, maar hoe bevalt jehet moederbord? Ik twijfel namelijk nog een beetje tussen deze en de P6X58D Premium...

Canon: 6D | 16-35 | 70-200 II
Zeiss: 50MP | 100MP | 135 APO


  • Mau_Maus
  • Registratie: oktober 2006
  • Niet online
Deathchant schreef op vrijdag 12 november 2010 @ 10:51:
Misschien niet direct op jouw vraag gericht, maar hoe bevalt jehet moederbord? Ik twijfel namelijk nog een beetje tussen deze en de P6X58D Premium...
Tja qua features prima. Ik wou eerst de Gigabyte GA-X58A-UD3R. en toen kwam deze uit. Nieuwer, meer sata6 en usb3.

Vond 6x vooral usb3 wel handig. Zeker door de interne aansluting voor 2 op het moederbord, daardoor kun ik intern me aansluitngen voor mijn frontpanel gebruiken. Anders krijg je zon bracket die achterlangs moet.

Ik vind alleen de bios langzaam. Voor de rest prima, maar ben zelf niet zo heel erge techenut in de specificaties. Je kan alelen niet alle aanslutiingen volledig gebruiken, dat wordt geregeld door een chip, maar je zal toch nooit alles tegelijktijd gebruiken op volle snelheid.

  • Edgarz
  • Registratie: oktober 2005
  • Laatst online: 13:28

Edgarz

Tweako-active since1986

Als het een bestaand panel is dat je (zelf) ingemonteerd hebt kan het ook een draadbreukje zijn (wel contact/geen contact) of de stekker aansluiting.

Voor de geinteresseerden:
Heb de Extrem6 ook verkozen boven de Asus en Gigabyte mobos op basis van de aanwezige SATA3 en USB3 aansluitingen. En tot nu toe erg tevreden. Overklokbaarheid is prima en zelfs to >4.2 Ghz voorgeprogrammeerd in de BIOS. Nog niet handmatig wezen klokken, maar draai standaard nu op 3.6 Ghz met en i930.

  • Mau_Maus
  • Registratie: oktober 2006
  • Niet online
Edgarz schreef op vrijdag 12 november 2010 @ 16:28:
Als het een bestaand panel is dat je (zelf) ingemonteerd hebt kan het ook een draadbreukje zijn (wel contact/geen contact) of de stekker aansluiting.

Voor de geinteresseerden:
Heb de Extrem6 ook verkozen boven de Asus en Gigabyte mobos op basis van de aanwezige SATA3 en USB3 aansluitingen. En tot nu toe erg tevreden. Overklokbaarheid is prima en zelfs to >4.2 Ghz voorgeprogrammeerd in de BIOS. Nog niet handmatig wezen klokken, maar draai standaard nu op 3.6 Ghz met en i930.
Nee zat er standaard in.

Ik denk dat een draadje gewoon net anders zit ofzo:

LianLi
http://i53.tinypic.com/wlunmu.jpg
Asrock:

[Voor 38% gewijzigd door Mau_Maus op 12-11-2010 17:25]


  • Deathchant
  • Registratie: september 2003
  • Laatst online: 15-09 19:34

Deathchant

Don't intend. Do!

hmmm ja want ik heb de Lian Li A77FB besteld (300 euro) en deze heeft 3x USB3.0 op de frontpanel, maar daar zitten van die gewone usbconnectors aan. Daar heb ik geen fluit aan in de zin dat ik daardoor geen extra USB poorten krijg; ik kan die slechts doorlussen naar de achterkant van mijn moederbord, maar daar krijg ik geen extra poorten voor terug. De P6X58D Premium heeft "maar" een paar USB poorten en ik wil er echt zeker meer hebben, maar iets staat me nog in de weg om die asrock extreme 6 te kopen (deze heeft maar 1x GBit lan)....kan niet mijn vinger erop leggen wat. Hij heeft geen heatpipe cooling naar de southbridge gelinked en lees overal dat dit wel beter is voor de north bridge ook......ik weet het niet....

En het P6X58D Premium bord heeft wel interne USB headers, maar mijn frontpanel van die Lian-Li dus van die gewone USB3 connectors. Bestond er maar een soort van convertor daarvoor :(
Dus ik heb de standaard 6 USB2 en USB3 poorten achterop en dan houdt het op, tenzij ik een 2e multimediapaneeltje koop met 4xusb2.0 poorten. Maar ja, de P6X58D Premium heeft geen ESATA zie ik :(

[Voor 18% gewijzigd door Deathchant op 12-11-2010 17:22]

Canon: 6D | 16-35 | 70-200 II
Zeiss: 50MP | 100MP | 135 APO


  • Mau_Maus
  • Registratie: oktober 2006
  • Niet online
Deathchant schreef op vrijdag 12 november 2010 @ 17:19:
hmmm ja want ik heb de Lian Li A77FB besteld (300 euro) en deze heeft 3x USB3.0 op de frontpanel, maar daar zitten van die gewone usbconnectors aan. Daar heb ik geen fluit aan in de zin dat ik daardoor geen extra USB poorten krijg; ik kan die slechts doorlussen naar de achterkant van mijn moederbord, maar daar krijg ik geen extra poorten voor terug. De P6X58D Premium heeft "maar" een paar USB poorten en ik wil er echt zeker meer hebben, maar iets staat me nog in de weg om die asrock extreme 6 te kopen (deze heeft maar 1x GBit lan)....kan niet mijn vinger erop leggen wat. Hij heeft geen heatpipe cooling naar de southbridge gelinked en lees overal dat dit wel beter is voor de north bridge ook......ik weet het niet....

En het P6X58D Premium bord heeft wel interne USB headers, maar mijn frontpanel van die Lian-Li dus van die gewone USB3 connectors. Bestond er maar een soort van convertor daarvoor :(
Die interne headers zijn usb2? die kan ej wel met wat trucjes op je frontpanel krijgen volgens mij. Volgens mij heb ik bij mijn asrock daar een kabel voor gehad.

Bij de asrock wordt er een eigen ontworpen usb3 kabel geleverd, met een paneel voor voor of achter, maar die heb ik losgeschroeft en mijn front usb3 op aangesloten. En achter me moederbord aan de zijkant weggewerkt.

  • Edgarz
  • Registratie: oktober 2005
  • Laatst online: 13:28

Edgarz

Tweako-active since1986

Deathchant schreef op vrijdag 12 november 2010 @ 17:19:
hmmm ja want ik heb de Lian Li A77FB besteld (300 euro) en deze heeft 3x USB3.0 op de frontpanel, maar daar zitten van die gewone usbconnectors aan. Daar heb ik geen fluit aan in de zin dat ik daardoor geen extra USB poorten krijg; ik kan die slechts doorlussen naar de achterkant van mijn moederbord, maar daar krijg ik geen extra poorten voor terug. De P6X58D Premium heeft "maar" een paar USB poorten en ik wil er echt zeker meer hebben, maar iets staat me nog in de weg om die asrock extreme 6 te kopen (deze heeft maar 1x GBit lan)....kan niet mijn vinger erop leggen wat. Hij heeft geen heatpipe cooling naar de southbridge gelinked en lees overal dat dit wel beter is voor de north bridge ook......ik weet het niet....

En het P6X58D Premium bord heeft wel interne USB headers, maar mijn frontpanel van die Lian-Li dus van die gewone USB3 connectors. Bestond er maar een soort van convertor daarvoor :(
Dus ik heb de standaard 6 USB2 en USB3 poorten achterop en dan houdt het op, tenzij ik een 2e multimediapaneeltje koop met 4xusb2.0 poorten. Maar ja, de P6X58D Premium heeft geen ESATA zie ik :(
temps zijn prima in orde, ook NB. Dus of het nu echt zoveel uitmaakt....
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee