Toon posts:

Geen 5.1 audio

Pagina: 1
Acties:

  • dspeters
  • Registratie: oktober 2010
  • Laatst online: 16-03-2014
Ik hoop dat jullie mij met het volgende kunnen helpen, ik heb al in oudere berichten gezocht maar niet het antwoord gevonden:

Ik heb een 5.1 dolby surround radio aangesloten op mijn nieuwe pc via de back panel van het Asus M4A78LT-M LE moederbord. De nieuwste driver is hierbij geïnstalleerd (VIA 6.0.1.7900).

Als ik de instellingen op 5.1 zet, krijg ik alleen een testtoon uit de linker- en rechterspeaker. Bij het rechtsreeks op de radio testen krijg ik wel een testtoon uit alle speakers, dus aan de aansluiting kan het niet liggen.

Heeft iemand van jullie enig idee hoe ik geluid uit alle speakers kan krijgen?

  • wagenveld
  • Registratie: februari 2002
  • Niet online
En hoe heb je dat aangesloten :)

  • dspeters
  • Registratie: oktober 2010
  • Laatst online: 16-03-2014
Via de uitgang aan de achterkant van het moederbord. Er zitten 3 uitgangen, de user guide van het moederbord zegt dat bij een 6-channel (wat volgens mij 5.1 zou moeten zijn) de front speaker jack in de groene moet, de rear speaker jack in de blauwe en de center/bass jack in de roze.

Aangezien de speakers echter niet direct zijn aangesloten maar via een radio, heb ik maar 1 jack waarmee ik ze alle 5 moet aansluiten.

  • wagenveld
  • Registratie: februari 2002
  • Niet online
1 jack in de groene uitgang? Lijkt me dan logisch dat je dan maar 2 kanalen krijgt of niet soms ;) Aangezien je moederbord volgens mij geen digitale uitgang heeft zul je ze alledrie aan moeten sluiten en heb je dus een 6ch ingang nodig op je versterker. Als die er niet op zit, en wel een digitale ingang, dan zul je een simpel geluidskaartje aan moeten schaffen die een digitale uitgang heeft :)

  • dspeters
  • Registratie: oktober 2010
  • Laatst online: 16-03-2014
Ik was er al bang voor... bedankt voor je hulp in ieder geval!

Ik heb dan zeker een kabel nodig van 2x male tulp naar optisch? De bestaande 3,5 mm jack voldoet dan zeker niet?

[Voor 48% gewijzigd door dspeters op 31-10-2010 19:20]


  • Murcielago
  • Registratie: september 2003
  • Laatst online: 20-09 12:25
analoog naar optisch gaat dus niet werken.
Je zult ofwel de tulpjes moeten gebruiken, of de optische aansluiting.

PSN: djmurcielago

Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee