Toon posts:

kan je juiste resolutie niet selecteren (max 1280x800)

Pagina: 1
Acties:

  • helpneeded
  • Registratie: oktober 2010
  • Laatst online: 30-11-2017
Goedemorgen,

Ik heb recentelijk een nieuwe pc gekocht:

-CPU: AMD Athlon Phenom2 Quad Core X4-965 3.4ghz Black Edition!
-Optical: LG Dual Layer RAM DVD/CD brander 22x GH22NS
-Grafisch: ATI Radeon HD4250-512mb DVI & VGA FullHD (Onboard).
PCIX slot vrij voor eventueel een extra grafische kaart.
-Mobo: Asrock 880GM, met de nieuwste snelle 880 ATI Chipset.
-Voeding: Krachtige 500W, 25Db 12cm Stille & 1W zuinige voeding.
-HDD: WD 1Tb 64Mb 10EARS SataII harddisk.
-Geheugen: Original Elixir 4Gb DDR3 1600mhz gekoeld (Dual Channel).
-6x USB 2.0 (2x USB2.0 front met audio (hoofdtelefoon & microfoon) front.
-GLan 10/100/1000 netwerk.
-7.1 Digital Sound HD audio 6x 3.5mm jack & Optical.
-5x Sata300 (raid).
-2x PS2 aansluiting.
-Afmeting behuizing: 17.5 cm x 43.5 cm x 45 cm.
(ruimte voor 4x 5.25 en 4x 3.5).

Als monitor gebruik ik een 30"Samsung Synchmaster 305T.

Op de cp heb ik windows 7 + de ATI drivers (via bijgeleverde CD) geinstalleerd. De 4250 videokaart moet een resolutie van 2560x1600 aankunnen. Nu komt echter het probleem:

Bij de resolutie instellingen kan ik slechts een max resolutie van 1280 x 800 selecteren!!

Ik heb verschillende fora afgestruind en kom maar niet tot een oplossing. Ik weet zeker dat ik de juiste kabel gebruik (DVI-Dual link), dus dat kan het niet zijn.

Vragen die ik inmiddels via het lezen van verschillende fora in mijn hoofd spelen:

- kan het een driver issue zijn? Ik heb de drivers via de ATI cd geinstalleerd, moet ik deze ergens updaten? zo ja, waar?
- kan het een monitor driver issue zijn? Voor de monitor heb ik geen aparte driver geinstalleerd, moet dat en zo ja waar kan ik die vinden?
- moet ik instellingen aan mijn BIOS doen?

Of heeft iemand andere suggesties. Alvast zeer bedankt voor de hulp want ik wordt er zo langzamerhand gek van.

Ps mocht iemand in Amsterdam wonen en dit bij mij thuis willen fixen tegen vergoeding dan valt dat zeker te bespreken!

  • Cornelison
  • Registratie: maart 2010
  • Laatst online: 23:37
Ik zou inderdaad beginnen met het installeren van de nieuwste drivers. Deze kun je vinden op www.ati.com

Dan zou je kunnen proberen via catalyst control center de resolutie te forceren. Dit kun je doen onder Graphics and displays - en dan rechtermuisknop op je scherm in het midden - properties. Let wel op dat je de juiste resolutie en refresh waarde kiest.

  • arbraxas
  • Registratie: augustus 2003
  • Laatst online: 18:15
1280 x 800
Precies de helft van de resolutie die jij wilt hebben, lijkt me inderdaad een softwareprobleem.
Of die kabel is stiekum toch geen duallink of hij herkent je monitor domweg niet goed.
Zou inderdaad eerst eens proberen je drivers te updaten.
meuk: ATI Catalyst 10.10 daar staan de nieuwste drivers voor alle gangbare windows versies.

Before we work on artificial intelligence, let`s do something about natural stupidity


  • Graviton12
  • Registratie: juni 2008
  • Laatst online: 23-01-2020
Schakel HDMI audio eens uit in je BIOS onder "advanced chipset configuration" en probeer reso opnieuw in te stellen, ook laatste nieuwe drivers eens proberen te installen, gewoon via tweakers.net meuktracker vind je de 10.10.

  • P-Storm
  • Registratie: september 2006
  • Laatst online: 19:02
arbraxas schreef op zondag 31 oktober 2010 @ 10:59:
[...]


Precies de helft van de resolutie die jij wilt hebben, lijkt me inderdaad een softwareprobleem.
Of die kabel is stiekum toch geen duallink of hij herkent je monitor domweg niet goed.
Zou inderdaad eerst eens proberen je drivers te updaten.
meuk: ATI Catalyst 10.10 daar staan de nieuwste drivers voor alle gangbare windows versies.
Dual-link geeft pas problemen bij een resolutie boven de 1920x1200.
Ik zou ook voor de driver update gaan.

  • helpneeded
  • Registratie: oktober 2010
  • Laatst online: 30-11-2017
Waarchijnlijk een hele stomme vraag maar...

ik moet bij de ATI site eerst de component category selecteren. klopt het dat ik "motherboard/chipset" moet selecteren voor mijn HD4250??

Indien ik motherboard/chipset>Integrated Radeon Hd series> HD4200 series>windows 7 64 bit selecteer krijg ik de 2 opties: http://sites.amd.com/us/g...s/integrated_win7-64.aspx

Moet ik deze beide installeren?

  • helpneeded
  • Registratie: oktober 2010
  • Laatst online: 30-11-2017
Kabel is 100% zeker DUAL LINK

  • FastFred
  • Registratie: maart 2009
  • Laatst online: 22:51
Volgens mij moet je de bovenste hebben ;)

pssst, Seat kopen? https://gathering.tweakers.net/forum/list_messages/2073162


  • arbraxas
  • Registratie: augustus 2003
  • Laatst online: 18:15
De bovenste moet je inderdaad hebben, de onderste heeft nog wat extra functionaliteit maar dat gaat jou niet helpen met je probleem. Beter ook van niet, kan het ook geen problemen extra veroorzaken.
Eerst maar eens fatsoenlijk beeld krijgen :)

@ragdoll-csr:

Een 30 inch monitor met een max resolutie van 1280x800?
Die bestaan volgens mij niet eens, maar ik had de specs al opgezocht en de max resolutie van de 305T is inderdaad 2560x1600

[Voor 20% gewijzigd door arbraxas op 31-10-2010 11:31]

Before we work on artificial intelligence, let`s do something about natural stupidity


  • Ragdoll
  • Registratie: januari 2010
  • Laatst online: 21:37

Ragdoll

excommunicado

kan je monitor het wel aan? misschien is dat de maximale resolutie voor je monitor.

  • bwerg
  • Registratie: januari 2009
  • Niet online

bwerg

Internettrol

Ja, een 30" die een native resolutie van 1280x800 heeft lijkt me wel waarschijnlijk... ;)

[Voor 23% gewijzigd door bwerg op 31-10-2010 11:30]

Heeft geen speciale krachten en is daar erg boos over.


  • TERW_DAN
  • Registratie: juni 2001
  • Niet online

TERW_DAN

Met een hamer past alles.

Weet je zeker dat de connector ook dual link DVI support. Er zijn heel wat chipsets die in specs wel duallink DVI supporten, maar waarvan de connector maar singlelink is, waardoor je 30" monitor inderdaad niet goed gaat werken.
Heb dit met al heel wat IGPs gezien icm mijn 30" monitor.

30" monitor te koop


  • Spesh
  • Registratie: mei 2010
  • Niet online
@ragdoll_csr 1280x800 vind ik echt een onwerkbare resolutie, ik kan me niet voorstellen dan een 30" niet groter kan.

[Voor 5% gewijzigd door Spesh op 31-10-2010 11:44]

"At this point, I'm pretty much the Queen Bitch of the Universe. And not all your little soldiers and spaceships can stop me." - Kerrigan


  • MoiZie
  • Registratie: februari 2004
  • Laatst online: 22:39
Terw_Dan schreef op zondag 31 oktober 2010 @ 11:31:
Weet je zeker dat de connector ook dual link DVI support. Er zijn heel wat chipsets die in specs wel duallink DVI supporten, maar waarvan de connector maar singlelink is, waardoor je 30" monitor inderdaad niet goed gaat werken.
Heb dit met al heel wat IGPs gezien icm mijn 30" monitor.
Supports Dual-link DVI with max. resolution up to 2560x1600 @ 75Hz

Aldus de asrock site.

  • helpneeded
  • Registratie: oktober 2010
  • Laatst online: 30-11-2017
Ok, Catalyst geinstalleerd en heeft alles geupdate. Kan echter nog steeds 1280 x 800 resolutie selecteren.

Kijk ik bij Advanced setting (in het res. screen) nij List Modes dan zie ik daar een hele lijst van resolties, echter de max is daar ook 1280 x 800.

Updates drivers is dus niet het probleem, want kan ik nu proberen?

  • arbraxas
  • Registratie: augustus 2003
  • Laatst online: 18:15
Heb nog wat gevonden met iemand die hetzelfde probleem had:
my issue has been resolved!!!
i was able to self-diagnose the problem.
the answer to this problem in case anyone ever has this problem.
if you have an AMI BIOS, you have to disable the onboard HDMI audio under the advanced chipset configuration. i believe its probably sharing the same bandwidth/port somehow which caused the default value of only single link dvi view maximum resolution of 1280x800 instead of 2560x1600.
Now i have native resolution on my 30" monitor!
Dat was op een Asrock 880GM-LE, die verschilt denk ik niet zo heel veel van de jouwe.

Before we work on artificial intelligence, let`s do something about natural stupidity


  • helpneeded
  • Registratie: oktober 2010
  • Laatst online: 30-11-2017
Abraxas en Gravition12: muchos gracias!!!!!!

Inderdaad in de BIOS die onboard HDMI uitzetten. Vervolgens kan wel mijn heerlijke 2560x1600 selecteren.

Nogmaals bedankt iedereen!!!

  • arbraxas
  • Registratie: augustus 2003
  • Laatst online: 18:15
Geen probleem, veel plezier nu met je monitor :)

Before we work on artificial intelligence, let`s do something about natural stupidity

Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee