Toon posts:

Ziggo storing zorgt voor probleem tussen modem en router

Pagina: 1
Acties:

  • Vicros
  • Registratie: mei 2010
  • Laatst online: 02-06 08:40
Op de nacht van 27 op 28 oktober was er een plaatselijke storing hier waarbij iets mis is gegaan waardoor de (draadloze) router en het modem niet meer met elkaar praten.
als ik de router op het modem aansluit is er geen verbinding met het internet en als ik een pc/laptop op de router aansluit met kabel is er ook geen internet.

Maar als ik een pc of laptop direct op het modem aansluit heeft hij wel verbinding .
ik heb ziggo hier al over gebeld maar die konden me niet verder helpen en die ontkenden de storing zelfs terwijl meerdere mensen hier in de straat op hetzelfde moment hun internet verloren en hebben het nog terug gehad.

iemand enig idee hoe ik op kan lossen ?

  • Fish
  • Registratie: juli 2002
  • Niet online

Fish

How much is the fish

modem al eens even uit en aan gezet?

Iperf


  • Vicros
  • Registratie: mei 2010
  • Laatst online: 02-06 08:40
fish schreef op zaterdag 30 oktober 2010 @ 20:20:
modem al eens even uit en aan gezet?
al meerdere keeren
ook al alles op fabrieks instellingen gezet en de firmware geupgrade

  • bobsquad
  • Registratie: maart 2008
  • Niet online
Bel ziggo even en laat ze even het IP nummer wat gekoppeld is aan je modem even vrijgegeven.
Sluit hierna gelijk je router aan de modem en het zou weer moeten werken.

btw je router staat op de Wan op DHCP neem ik aan?

  • Droomygirl
  • Registratie: januari 2008
  • Laatst online: 09-04 15:48
Je moet er wel rekening mee houden dat je IP gekoppeld is aan het MAC adres van het toestel wat na je modem hangt, als je test met je laptop/pc koppel je op dat moment je IP aan dat MAC-adres, wanneer je dat loskoppelt en je router wil aansluiten (dus: ander MAC adres) pikt ziggo dat niet.

Over het algemeen kan je stellen dat het 2 tot 3 uur duurt eer de koppeling verloopt en het nieuwe apparaat zal werken.

(Dat ervan uitgaand dat je instellingen op je router voor de rest wel in orde zijn).

  • Fish
  • Registratie: juli 2002
  • Niet online

Fish

How much is the fish

K03N schreef op zaterdag 30 oktober 2010 @ 20:25:
[...]

al meerdere keeren
ook al alles op fabrieks instellingen gezet en de firmware geupgrade
Sinds wanneer kun je firmware upgrades doen op het modem ? Je hebt het over je router denk ik zo.

Iperf


  • page45
  • Registratie: juli 2005
  • Laatst online: 21-06-2014
PC direct op modem werkt, dus het probleem ligt aan de router. Dit is in principe niet Ziggo's verantwoordelijkheid. Zij dienen slechts de verbinding te verzorgen tot aan het modem.

Open de webinterface van je router en kijk of je router een Ziggo IP-adres toegewezen heeft gekregen. Zo nee, zorg dan dat de router ingesteld is om haar IP configuratie via DHCP (van het modem) te verkrijgen.
wanneer je dat loskoppelt en je router wil aansluiten (dus: ander MAC adres) pikt ziggo dat niet.

Over het algemeen kan je stellen dat het 2 tot 3 uur duurt eer de koppeling verloopt en het nieuwe apparaat zal werken.
Nee hoor. Als je een nieuw apparaat/ander MAC adres met het modem verbindt is slechts een (harde) herstart van het modem vereist om een nieuw IP adres verstrekt te krijgen. Daar zit geen tijdslimiet aan verbonden. Ik heb er zo eens in een korte tijdsspanne een dozijn unieke IP adressen doorheen gejast totdat ik een makkelijk te onthouden IP adres toegewezen kreeg. :+

  • Techneut
  • Registratie: september 2007
  • Niet online
Gevraagd werd of de modem al eens uit- en weer ingeschakeld was. Antwoord:
K03N schreef op zaterdag 30 oktober 2010 @ 20:25:
[...]

al meerdere keeren
ook al alles op fabrieks instellingen gezet en de firmware geupgrade
Is ook in zo'n situatie het eerste wat men doet.
Maar misschien ten overvloede, dit moet daarna dan ook met router gebeuren. Je zegt dat alles wel werkt zonder router en dat de buurt het signaal weer terug heeft (althans zo lees ik het in je startpost het wat onduidelijke zinsdeel
en hebben het nog terug gehad
. Logisch dat Ziggo concludeert dat het niet ligt aan Ziggo. Niks mis mee.

Edit:
Of was het juist de router die je herstartte? Dit vanwege je
ook al alles op fabrieks instellingen gezet en de firmware geupgrade
Bij mijn weten kun je dit helemaal niet met die modem, wel met een router. Spraakverwarring modem/router?
En nogmaals, alles werkte wel direct op de modem en direct daarna niet op de router. Logisch, want de router heeft als je daar niks aan hebt veranderd een ander mac-adres, is al genoemd, dat niet meer overeenstemt met de databasegegevens bij Ziggo. Om dat te verhelpen moet ook dan de modem nogmaals even geherstart worden.

[Voor 32% gewijzigd door Techneut op 31-10-2010 12:27]


  • Edgarz
  • Registratie: oktober 2005
  • Laatst online: 17-09 13:28

Edgarz

Tweako-active since1986

KLopt, je router moet opnieuw geconfigureerd worden. Reset router naar default/factorysettings. Meestal werkt het dan wel weer, in ieder geval moet je dan de stappen herhalen die je bij de eerste keer aansluiten ook gedaan hebt.

  • Techneut
  • Registratie: september 2007
  • Niet online
Zou kunnen dat opnieuw moeten configureren, maar ik bedoelde alleen een herstart, d.w.z. spanning er af en weer op.
Ook de volgorde van na spanningloosheid en weer inschakelen maakt verschil. Dus alles spanning er af, dan eerst modem weer inschakelen, wacht tot deze is opgestart, dan router en daarna de PC.
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee