Toon posts:

[Probleem] BSOD's na windows lading scherm

Pagina: 1
Acties:

  • Faberge
  • Registratie: oktober 2010
  • Laatst online: 20-09 18:51
Ik heb een eigen computer in elkaar gebouwd ruim een jaar geleden met de volgende onderdelen:

Gigabyte GA-MA790X UD4P AM3
AMD Phenom II X4 Black edition
Corsair DDR3 2x
Scythe Mugen 2
Samsung 1TB HD103UJ 2x (Raid 0 config)
OCZ 700W StealthXStream
ATI Radeon HD4890 Sapphire edition 2x crossfire

Samsung 24" 2443BW

De processor was overklokt naar 3.4 Ghz.

Hij heeft het altijd goed gedaan zonder enige errors tot twee maanden geleden. Hij wou niet meer opstarten en zei dat het met mijn hdd's te maken had. Na deze gechecked te hebben deed hij het weer normaal.

Maar de ellende ging door, namelijk bij StarCraft II waar hij na enige tijd spelen een BSOD gaf. Ik kan me de errors niet herinneren. Maar na enige tests te hebben gerund dachten we het probleem te hadden vastgesteld, namelijk een mankement in de voeding.

Door tijdgebrek niet verder gekeken en gewoon gebruik van de computer gemaakt zonder StarCraft II.

Een maand ging voorbij zonder problemen totdat ik een random BSOD kreeg. Vervolgens kwam de BSOD steeds eerder tot het punt dat hij na de windows load screen kwam.

Terug naar de voeding. Om zeker te zijn van het mankementhebben we de voeding van mijn broertje, die dezelfde voeding heeft, gekoppeld aan mijn systeem. Resultaat, zelfde error. Dus gingen we ervan uit dat het toch mijn hdd's waren.

Om erachter te komen welke van de twee kapot was heb ik steeds een compleet losgekoppeld en op de andere windows geprobeerd te installeren. Maar nee, bij beide gaf hij een BSOD. Het zou dus ook niet aan mijn hdd's moeten liggen..

Vandaag nogmaals geprobeerd windows te herinstalleren maar hij gaf de BSOD's weer, met steeds andere messages:

0x0D1 - DRIVER_IRQL_NOT_LESS_OR_EQUAL - usbport.sys, vervolgens muis losgekoppeld waarna:
0x03B - SYSTEM_SERVICE_EXCEPTION - wimFsf.sys, en bij de 3e poging:
0x01E

Vervolgens dacht ik dat het misschien slim was om BIOS te updaten aangezien ik dit lange tijd niet heb gedaan. Ik heb de F8G versie geinstalleerd met een USB stick via qflash (klik hier voor de gigabyte site waar ik de driver van heb)

Maar dat mocht niet baten en heeft alles juist erger gemaakt. Mijn monitor doet het nu ook niet meer. Ik heb met een schroevendraaier de cmos jumper op het moederbord kortgesloten, niets, vervolgens de batterij er 5 minuten uitgehaald, ook niets. Mijn hdd's, 1 videokaart en de cd-drive losgekoppeld maar weer niks.

Dus het huidige probleem dat moet worden opgelost is om de monitor weer werkend te krijgen.

Zoals misschien was opgevallen heb ik er ook niet zo heel veel verstand van en ik kom er nu echt niet meer uit.

Alvast bedankt voor reacties.

http://steamcommunity.com/id/nijn


  • Xtrafris
  • Registratie: januari 2007
  • Laatst online: 03-07 21:48
Bedoel je met "mijn monitor doet het nu ook niet meer" dat je geen beeld krijgt bij starten?

Het klinkt als een memory probleem, of wellicht een stervende memory controller als gevolg van je overklok.
Eerst probeer je je PC zo minimaal mogelijk op te starten: Alleen één stick RAM, processor en videokaart, en dan nog je toetsenbord. ALLE andere dingen gaan eruit. Nu kan je op deze manier alleen in BIOS komen, maar je kan iig één en ander testen.

Werkt dit niet, dan probeer je het met de andere stick RAM.

Werkt dit ook niet, dan nogmaals een clear CMOS, maar wel mer de stekker uit het stopcontact.

De laatste hoop die je hebt is het omwisselen van CPU of moederbord, of deze twee componenten testen in een andere PC.

  • Faberge
  • Registratie: oktober 2010
  • Laatst online: 20-09 18:51
Bedankt voor de snelle reactie.

Heb nu alles losgekoppeld behalve 1 RAM stick, de processor, videaokaart en me toetsenbord.

Heb ook CMOS weer gecleared, door de batterij eruit te halen, vervolgens de stekker en vervolgens 10 seconde de powerknop ingedrukt te houden. Toch krijg ik nog steeds geen beeld bij het starten. Het lijkt wel of CMOS clearen niet werkt?

http://steamcommunity.com/id/nijn


  • freggel
  • Registratie: december 2001
  • Laatst online: 13:17
Test eens, indien mogelijk, je componenten in de pc van je broertje. Voornamelijk het geheugen en indien mogelijk, de CPU. Tevens kan je dan de videokaarten checken.

Het klinkt zoals Xtrafris zegt, als je mobo die aan het sterven is/was..

  • Faberge
  • Registratie: oktober 2010
  • Laatst online: 20-09 18:51
Het is helaas niet mogelijk mijn geheugen te testen op de pc van mijn broertje. Hij heeft namelijk een DDR2 moederbord.

Als clear CMOS niet werkt, kan dan worden geconcludeerd dat je moederbord kapot is? Of zou clear CMOS altijd moeten werken? Mijn monitor werkt na 10x clear CMOS nog steeds niet.

http://steamcommunity.com/id/nijn


  • freggel
  • Registratie: december 2001
  • Laatst online: 13:17
Going on the edge here: Heb je al een andere monitor getest? :+

Wat anders, hoor je na het aanzetten een piep? Of blijft het stil?

  • Roel1966
  • Registratie: december 2009
  • Niet online
Het is inderdaad wel handig als je even erbij schrijft of je fans wel nog werken en je een piep of piepjes van je moederboard kan horen en harddisks opspinnen. Als dat niet zo is en de pc helemaal stil blijft dan is het moederboard denk ik einde verhaal omdat je de voeding al verwisseld had. Is dit nu niet zo dan zou je nog eens je videokaarten kunnen verwissellen of ze enkel proberen en niet in crossfire.

  • Faberge
  • Registratie: oktober 2010
  • Laatst online: 20-09 18:51
Andere monitor geprobeerd maar hetzelfde verhaal. De computer start wel, fans beginnen met draaien en lichtjes beginner te branden. Heb de videokaarten om de beurt erin gedaan maar ook dit maakte niks uit.

http://steamcommunity.com/id/nijn


  • Roel1966
  • Registratie: december 2009
  • Niet online
Ik weet niet of er in de pc van je broer een pci-express videokaart zit en anders zou ik die kaart eens proberen zodat je kan uitsluiten dat het misschien toch je videokaarten zijn die kapot zijn gegaan.

  • Faberge
  • Registratie: oktober 2010
  • Laatst online: 20-09 18:51
Ik zal het vanavond nog even testen hoewel ik het betwijfel. De monitor kreeg gene signaal meer ik de bios heb geupdate.

http://steamcommunity.com/id/nijn


  • Faberge
  • Registratie: oktober 2010
  • Laatst online: 20-09 18:51
Is er een andere manier om je bios terug naar fabrieksinstellingen te krijgen naast de CMOS clear manier die niet lijkt te werken?

Als het moederbord kapot zou zijn, zouden de fans, lichtjes, videokaart nog aangaan bij het aanzetten van de computer?

http://steamcommunity.com/id/nijn


  • CQC AnacondA
  • Registratie: juni 2008
  • Laatst online: 22:26
Ja hoor je bord kan naar de hardware hemel zijn met lampjes, fan spinnend etc.

Kan zijn dat je overclock er ook iets mee te maken heeft.
Wellicht een idee om je cpu even los te halen, nieuwe pasta er op en het nog even proberen.
succes, en ik hoop dat je er wat aan hebt.

  • Yarno
  • Registratie: mei 2010
  • Laatst online: 15-09 15:39
Ik vraag me af of die BIOS update wel goed is gegaan...
Na zijn BIOS update kreeg hij ineens geen beeld meer...

  • Faberge
  • Registratie: oktober 2010
  • Laatst online: 20-09 18:51
Daar zit het huidige probleem wat eerst opgelost moet worden. Het nare is alleen dat de gebruikelijke manier om je bios terug naar fabrieksinstellingen niet werkt op de een of andere manier. Ik zit eraan te denken om vandaag gewoon een nieuwe mobo te halen, maar zou wel graag eerst nog even weten of er een andere manier is om je bios terug te zetten naar de fabrieksversie. En ook natuurlijk of de BSOD's hoogstwaarschijnlijk veroorzaakt worden door het moederbord.

Nog wat verdere uitleg. Ik heb de videokaarten (om de beurt) en de processor getest met OCT. Daaruit bleek dat deze niet de veroorzaker waren. Memtest wees uit dat het geheugen ook goed werkt.

[Voor 27% gewijzigd door Faberge op 03-11-2010 09:22]

http://steamcommunity.com/id/nijn


  • s3.
  • Registratie: januari 2006
  • Laatst online: 17:43
Je bios is waarschijnlijk om zeep geholpen. Je moederbord heeft een dual-bios feature, welke een algoritme heeft om te berekenen of de primaire bios werkt of niet. Blijkbaar werkt de algoritme in jouw geval niet.
Als je zin hebt om via een handmatige manier een hardware rescue uit te voeren lees dan dit topic door. Na een aantal keer doorlezen van de topic en de gelinkte PDF bestand daar, dan zul je begrijpen hoe het te werk gaat. Er zijn meerdere manieren.

Je kan ook je moederbord opsturen naar Flashbios (Nederlands bedrijf) voor reparatie van je bios. Kost je 25 euro.

Of een nieuwe moederbord ;)

  • Faberge
  • Registratie: oktober 2010
  • Laatst online: 20-09 18:51
Nou, vandaag dus besloten een nieuw moederbord te kopen. Zelfde soort als dat ik had alleen dan de nieuwste versie. Helemaal geinstalleerd zet ik de computer aan en wat denk je! Monitor krijgt geen signaal. Nog een andere monitor erbij gehaald, niets. Weer beide videokaarten en de videokaart van mijn broertje geprobeerd, niets. Toen maar weer alle bedrading losgekoppeld behalve 1 geheugenmodule, 1 videokaart en dan me processor.. En! Ja hoor! Beeld! Na nog wat dingen te hebben gechecked blijkt het gewoon dat een van de 2 geheugenmodules kapot is! Ach ja, wel een moederbord die wat beter is en geschikt is voor USB 3.0 etc.

In ieder geval wil ik jullie bedanken voor de reacties!

http://steamcommunity.com/id/nijn


  • Faberge
  • Registratie: oktober 2010
  • Laatst online: 20-09 18:51
Nu enige tijd mijn computer weer in gebruik. Toch blijf ik af en toe nog BSOD's krijgen. Ik heb WhoCrashed gedownload om te zien wat de oorzaak is en krijg de hele tijd dezelfde output:

On Wed 11/17/2010 1:36:33 PM your computer crashed
This was likely caused by the following module: ntoskrnl.exe
Bugcheck code: 0xA (0xFFFFFA7FFFFFFFE0, 0x2, 0x1, 0xFFFFF80002EF835F)
Error: IRQL_NOT_LESS_OR_EQUAL
Dump file: C:\Windows\Minidump\111710-36722-01.dmp
file path: C:\Windows\system32\ntoskrnl.exe
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: NT Kernel & System
The crash took place in a standard Microsoft module. Your system configuration may be incorrect, possibly the culprit is in another driver on your system which cannot be identified at this time.

Ik zou niet weten wat ik hier aan moet doen..

Alvast bedankt.

http://steamcommunity.com/id/nijn


  • Dylan93
  • Registratie: november 2010
  • Laatst online: 20:28
Faberge schreef op woensdag 17 november 2010 @ 14:44:
Nu enige tijd mijn computer weer in gebruik. Toch blijf ik af en toe nog BSOD's krijgen. Ik heb WhoCrashed gedownload om te zien wat de oorzaak is en krijg de hele tijd dezelfde output:

On Wed 11/17/2010 1:36:33 PM your computer crashed
This was likely caused by the following module: ntoskrnl.exe
Bugcheck code: 0xA (0xFFFFFA7FFFFFFFE0, 0x2, 0x1, 0xFFFFF80002EF835F)
Error: IRQL_NOT_LESS_OR_EQUAL
Dump file: C:\Windows\Minidump\111710-36722-01.dmp
file path: C:\Windows\system32\ntoskrnl.exe
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: NT Kernel & System
The crash took place in a standard Microsoft module. Your system configuration may be incorrect, possibly the culprit is in another driver on your system which cannot be identified at this time.

Ik zou niet weten wat ik hier aan moet doen..

Alvast bedankt.
Heb je Windows ge-herinstalleerd nadat je een nieuw moederbord had ?
Volgens mij word dat altijd sterk aangeraden (of het moet zelfs)

  • Faberge
  • Registratie: oktober 2010
  • Laatst online: 20-09 18:51
Nee, heb ik niet gedaan. Ik heb de fout gegoogled en bij sommige was de oplossing de voltage door het geheugen aan te passen. Standaard staat deze op 1.500V, terwijl op de geheugenmodule 1.65V staat. Moet ik dit misschien proberen?

Edit: Je hoeft windows ook niet opnieuw te installeren als je een nieuw moederbord installeerd.

[Voor 17% gewijzigd door Faberge op 17-11-2010 17:56]

http://steamcommunity.com/id/nijn

Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee