Toon posts:

laptop niet zichtbaar na aanlsuiten nas en gigaswitch

Pagina: 1
Acties:

  • intruder1400
  • Registratie: december 2003
  • Niet online
Nadat ik mijn nieuwe netgear readynas duo aansloot op mijn netwerk, was een snelheid van 0,9 mbps bij het bestanden kopiëren erg teleurstellend. Eerst maar een bekabeld netwerk aangelegd ipv over de powerline (85mbps). Toen kwam ik erachter dat mijn D-Lik 635 een 220mbps router is. Dus ik dacht, laat ik daar een gigaswitch achter hangen. (tot zover dank aan het tweakerforum want hier ik heb ik totaal geen verstand van).

Opstelling:
internetmodem --> D-link router --> 3com gigaswitch --> pc en nas en squeezebox. Laptop gaat wireless via de router.

Probleem 1:
Als ik mijn pc opstart zie ik soms wel en soms niet de NAS. Hij is sowieso onder de map 'netwerk' zichbaar. Maar de ene keer alleen als icoon dat met een internetpagina de startpagina van de NAS tevoorschijn tovert. De andere keer staat er naast deze icoon een icoon (naast die van de pc) die de NAS in verkenner opent en functioneert als een directory. Deze laatste heb ik nodig en wil ik altijd zichtbaar hebben.
Als hij niet zichbaar is, kan ik via raidR (progje van netgear) de NAS detecteren en vervolgens op browse klikken. De nas komt dan als ipadres onder 'netwerk' te staan en functioneert als een gewone directory.

Probleem 2:
Ik krijg mijn nas niet zichtbaar via de laptop. Zonder de gigaswitch (alle kabels op de router) was hij wel zichtbaar. RaidR kan hem ook niet vinden. In het programma staat algemene info dat de nas in hetzelfde netwerk moet zitten. Alles zit op de gigaswitch aangesloten, dus dat lijkt me niet het probleem.

Wie kan mij helpen?

  • MLGlegit
  • Registratie: september 2010
  • Laatst online: 05-01-2011
Over je 2de probleem , je laptop zit waarschijnlijk in een ander subnet o.i.d. , post anders ff een ipconfig /all , van al je devices aan het netwerk.

  • intruder1400
  • Registratie: december 2003
  • Niet online
Thanks maar ik heb het probleem opgelost. Kwam er achter dat ik de router en switch niet in bovengenoemde volgorde had aangesloten. Dit nu aangepast en de laptop ziet nu alles. Eerste probleem blijft bestaan. Doe ik even een nieuw draadje voor, kan titel geloof ik niet aanpassen.


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee