• 2Metertje
  • Registratie: maart 2009
  • Laatst online: 01-11-2010
Hallo allemaal,

Sinds vorige week heb ik windows 7 Pro 32bit draaien en sinds dat moment ondersteunde mijn beeldscherm ineens geen resolutie hoger dan 1024x768. Ik heb de monitor aangesloten via DVI en later via RGB/VGA. Via de laatste optie is de resolutie verbeterd (1280x1024).
Maar nu krijg ik een rode waas over mijn scherm heeb. Zelfs het wit van de tweakerspagina is lichtroze.

Ik heb de laatste drivers van Nvidia (9800GT) geinstalleerd staan, heb mijn monitor ook geinstalleerd (IIyama Prolite E435S). En ondertussen heb ik ook 2 DVI-kabels gebruikt en 2 RGB kabels. Maar via alle mogelijk manieren krijg ik niet de 1280x1024 resolutie met normale kleuren.

Het grappige aan het verhaal is dat ik normale kleuren te zien krijg, wanneer ik het knopje ' Auto' op het beeldscherm indruk. Alleen als hij klaar is met het instellen van de kleuren komt de rode waas gewoon weer terug.

Iemand enig idee hoe ik de resolutie wel op 1280x1024 krijg met DVI of geen rode waas via VGA?

[Voor 4% gewijzigd door 2Metertje op 29-10-2010 16:36]


  • JapyDooge
  • Registratie: juli 2002
  • Laatst online: 24-09 16:21

JapyDooge

NoxiousPluK

Ik meen dat je in de nVidia drivers ergens je kleurinstellingen kunt aanpassen.
Mogelijk pakt 'ie een verkeerd kleurprofiel, dit kun je dan met wat sliders aanpassen.

Andere optie is om je beeldscherm eens te kalibreren met een Spyder Pro oid, mocht je in de buurt wonen (omgeving Dordrecht) wil ik dat ook wel voor je komen doen :P

Edit: erg raar overigens dat je 'm via DVI niet op 1280x1024 krijgt...

[Voor 9% gewijzigd door JapyDooge op 29-10-2010 16:38]


  • Audione0
  • Registratie: april 2009
  • Laatst online: 22:49

Audione0

Strijdt der titanen

Zit je DVI kabel nog wel goed?
En je powerkabel..?

Ik had laatst zon vergelijkbaar iets.. Kabel eruit en er weer in.. Probleem opgelost.. (ATI kaart)

Intel 6800k@4000Mhz / Asus Strixx X99 Gaming / Scythe Mugen 4 / Ballistix Elite 32 GB DDR4-2666@3000Mhz / Crucial M500 – Samsung 750 Evo - Samsung F3 1TB@RAID 0 / MSI RTX 2080 Gaming X Trio / Corsair Hx750i / Alles in een Define R5 Black gepropt


  • ®androiid
  • Registratie: maart 2010
  • Laatst online: 30-07 16:06

®androiid

Euroshopper

quote: Audione0
Zit je DVI kabel nog wel goed?
quote: 2Metertje
En ondertussen heb ik ook 2 DVI-kabels gebruikt en 2 RGB kabels.
eerst even goed lezen Audione0 ;)

Ik gok dat dit een beelscherm probleem is. Heb je al een ander beeldscherm geprobeerd?

Pils €0,50


  • F4T4L_3RR0R
  • Registratie: september 2005
  • Laatst online: 18-07 00:08
Maak eens een screenshot van je beeld als deze een rode waas vertoont en plaats die hier. Zien wij de rode waas ook, dan ligt het aan je videokaart. Zien wij de rode waas niet, dan ligt het aan je beeldscherm.

  • 2Metertje
  • Registratie: maart 2009
  • Laatst online: 01-11-2010
Ik krijg de rode waas ook te zien als ik een screenshot maak en plak in bijv. word.
Kennelijk wordt er iets gecorrigeerd door m'n videokaart. Maar het rare is dus dat hij DVI gewoon goed ondersteund.

  • slopert
  • Registratie: oktober 2006
  • Laatst online: 10-09 14:00
Bel eens met het kantoor van iiyama (020-4460404), daar kunnen ze het oplossen.
Ik heb het zelf ook gehad met m'n e435.

  • Shurdus
  • Registratie: oktober 2010
  • Laatst online: 12-09-2015
2Metertje schreef op vrijdag 29 oktober 2010 @ 21:56:
Ik krijg de rode waas ook te zien als ik een screenshot maak en plak in bijv. word.
Kennelijk wordt er iets gecorrigeerd door m'n videokaart. Maar het rare is dus dat hij DVI gewoon goed ondersteund.
alles goed en wel, maar als wij de waas ook zien hebben we uitgesloten dat het je monitor is. Een screenshot is een dump van de videokaart output, dus als wij het zien is het waarschijnlijk iets met je videokaart.

Of bedoel je nu te zeggen dat word en normaal uitziet maar het plaatje wel roze is?
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee