Toon posts:

Geen wlan-verbinding met Debian 5.0.6

Pagina: 1
Acties:

  • MartyF
  • Registratie: december 2005
  • Laatst online: 13-09 22:43
Op mijn netbook heb ik naast Windows Debian 5.0.6 geïnstalleerd, de enige distributie die met de grafische kaart van de netbook om kan gaan.

Standaard deed Debian niets met de geïntegreerde PCI WLan-kaart, maar na wat firmware binnenhalen etc kwam de kaart tot leven. Echter lukt het niet om verbinding met mijn netwerk te krijgen (in Windows gaat dit wel goed). Alle netwerken in de buurt zijn zichtbaar. Linksklikken op het verbindingssymbool laat ze allemaal zien, net als via iwlist eth1 scan. Maar de verbinding komt niet tot stand.

WLAN-kaart: Intel Pro Wireless 2200 BG.


Vraag is of ik verder binnen Debian moet zoeken en waarnaar ik moet zoeken. Netwerksleutel, beveiligingsprotocol etc zijn allen goed ingesteld, dus daar kan het eigenlijk niet in zitten. Blijft toch problemen binnen Debian over?

A77II


  • CAPSLOCK2000
  • Registratie: februari 2003
  • Nu online

CAPSLOCK2000

zie teletekst pagina 888

Aangezien het onder Windows wel werkt kunnen we wel concluderen dat we het aan de Debian kant moeten zoeken.
Zonder informatie over foutmeldingen die je krijgt gaat het verder lastig worden.
/var/log/syslog en /var/log/kern.log zijn goede plekken om te beginnen met zoeken.
Het command iwlist heb je al gevonden, iwconfig kan ook erg nuttig zijn.

This post is warranted for the full amount you paid me for it.


  • Hero of Time
  • Registratie: oktober 2004
  • Laatst online: 19:39

Hero of Time

Moderator NOS

There is only one Legend

Welke versie module heb je van de wifi kaart? Misschien dat een nieuwere beter werkt. Kijk hiervoor eens op www.linuxwireless.org.

Commandline FTW | Tweakt met mate


  • Thc_Nbl
  • Registratie: juli 2001
  • Laatst online: 00:40
Ik zou zeggen upgrade naar squeeze, die is toch inmiddels bevroren, dan ga je gelijk naar kernel 2.6.32 en nieuwere firmware bestanden. of probeer de kernel van backports als je nog niet naar squeeze wilt.

ehhh.. noppes


  • Chatlie
  • Registratie: oktober 2004
  • Laatst online: 24-11-2012
Het zou ook kunnen liggen aan je network manager. Bij mij kan bijv. de standaart gnome-network-manager geen verbinding met het schoolnetwerk maken, maar kan bijv. wicd het weer wel. ;)

  • MartyF
  • Registratie: december 2005
  • Laatst online: 13-09 22:43
Allen bedankt voor de reacties.

Wat betreft upgraden, dat durf ik niet aan. Ik heb vele distributies geprobeerd, inclusief Debian alpha 6.0, maar alleen Debian 5.x.x geeft een werkend resultaat met mijn videokaart. Kleine aanpassingen in xorg.conf, maar verder uitstekend.

De laatste tip was de gouden tip!! Bedankt. Met wicd had ik meteen verbinding. Vraag me niet waarom. Het enige is dat het verbindingssymbool in de taakbalk weg is.

Groet,
M.

A77II


  • MartyF
  • Registratie: december 2005
  • Laatst online: 13-09 22:43
Kleine update.
Na een tijdje viel de verbinding uit en lukt het verbinding maken wederom niet. Wicd geeft aan IP-adres verkrijgen, schijnbaar lukt dat niet en houdt het verhaal weer op.

Ga even een statisch IP-adres proberen, maar e.e.a. blijft erg vaag.

A77II


  • MartyF
  • Registratie: december 2005
  • Laatst online: 13-09 22:43
Een statisch IP-adres werkt. Maar geregeld kan de browser de pagina niet vinden en moet ik binnen wicd een <disconnect> en <connect> doen. Lastig en waarom het gebeurt is mij onduidelijk.

A77II


  • Hero of Time
  • Registratie: oktober 2004
  • Laatst online: 19:39

Hero of Time

Moderator NOS

There is only one Legend

Mogelijk dus een gare driver. Heb het met mijn iwl3945 ook een paar keer gezien. Toen ik een nieuwere versie gebruikte, was de verbinding een stuk stabieler. Overigens gebruikte ik al wicd, die gnome-network-manager vind ik maar troep.

Commandline FTW | Tweakt met mate


  • MartyF
  • Registratie: december 2005
  • Laatst online: 13-09 22:43
Een beetje Windows-achtig, zal ik maar zeggen. Maar na 2 keer opnieuw opstarten is de verbinding nu stabiel.

Het probleem waar ik nu nog mee zit is dat opstarten van Debian erg lang duurt, o.a. doordat er wordt gezocht naar een verbinding (DHCP) voor de GUI is opgestart. Iemand een idee hoe ik dat kan uitschakelen? Verder blijft het opstarten lang hangen bij iets wat MTA heet, moet ik ook nog uitzoeken.

Tenslotte gaat het uitschakelen niet goed, ook afmelden etc. gaat niet goed. Krijg een zwart scherm en er gebeurt verder niets meer. Bij het opstarten heb ik in een script VGA=771 verwerkt omdat Debian zich anders verslikt in de grafische aansturing. Misschien moet ik ook zoiets doen in een aflsuitscript, als dat bestaat.

A77II


  • neeroeter
  • Registratie: augustus 2005
  • Laatst online: 24-01 11:32
Ik zit op Arch, maar ook met wicd. Wicd heeft zijn eigen routines, en onder Arch roept wicd dhcpcd aan. Geen idee of dat onder Debian ook zo werkt hoor. Misschien kan je op een of andere manier dhcpcd even laten ' wachten' ??

  • DutchNutcase
  • Registratie: augustus 2005
  • Niet online

DutchNutcase

E = mc^2

MartyF schreef op vrijdag 29 oktober 2010 @ 17:24:
Een beetje Windows-achtig, zal ik maar zeggen. Maar na 2 keer opnieuw opstarten is de verbinding nu stabiel.

Het probleem waar ik nu nog mee zit is dat opstarten van Debian erg lang duurt, o.a. doordat er wordt gezocht naar een verbinding (DHCP) voor de GUI is opgestart. Iemand een idee hoe ik dat kan uitschakelen? Verder blijft het opstarten lang hangen bij iets wat MTA heet, moet ik ook nog uitzoeken.

Tenslotte gaat het uitschakelen niet goed, ook afmelden etc. gaat niet goed. Krijg een zwart scherm en er gebeurt verder niets meer. Bij het opstarten heb ik in een script VGA=771 verwerkt omdat Debian zich anders verslikt in de grafische aansturing. Misschien moet ik ook zoiets doen in een aflsuitscript, als dat bestaat.
MTA is een Mail Transfer Agent, oftewel een mailserver programma, zoals postfix, exim of sendmail. Omdat je op Debian zit zal het wel Exim zijn.

Luctor et Emergo || specs

Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee