• Peetz0r
  • Registratie: mei 2009
  • Laatst online: 26-09 18:12
Ik heb een USB videoapparaatje gekocht, en hij doet niks.

dmesg:
code:
1
2
3
[  113.268092] usb 2-1: new high speed USB device using ehci_hcd and address 3
[  113.402583] usb 2-1: configuration #1 chosen from 1 choice
[  113.467583] usbcore: registered new interface driver snd-usb-audio


lsusb:
code:
1
Bus 002 Device 004: ID 05e1:0408 Syntek Semiconductor Co., Ltd


Wat nu?
Zou windows in een VM met VirtualBox closed-source edition werken?
* P.E.T.E.R. gaat het later proberen.
Een native Linux oplossing (experimentele drivers ofzoiets) is perfect, maar Google weet het niet.

  • Sprite_tm
  • Registratie: september 2002
  • Laatst online: 15-09 13:52

Sprite_tm

Semi-Chinees

Al eens gezocht op het USB ID? Ik kom bijvoorbeeld hier uit, waar iemand het al wel werkend gekregen heeft. Daarin word gelinkt naar deze pagina met sourcefiles; je kan eens kijken in de documentatie daarvan of 'tie ondertussen ook al vanzichzelf je apparaat ondersteunt.

Relaxen und watchen das blinkenlichten. | Laatste project: Ikea Frekvens oog


  • Peetz0r
  • Registratie: mei 2009
  • Laatst online: 26-09 18:12
De drivers lijken 'm wel te herkennen, maar ik krijg dit:
http://peter-server.homel...-%20VLC%20mediaspeler.png
Dat is niet het beeld uit mijn videorecorder...

Edit:
Ik heb in install.sh BARS=0 (en CLIENT=1) gedaan. Ik krijg nu ipv die balken een zwart donkergrijs (#1b1a1b) beeld...

Wat nu?

Edit2: ik draai dus Ubuntu 9.10 hierzo. Ik ga eens kijken wat Debian Testing ervan bakt...

[Voor 37% gewijzigd door Peetz0r op 26-10-2010 16:12]


  • DeKaerften
  • Registratie: december 2007
  • Niet online
Heb je wel v4l kernel modules geïnstalleerd en gemodprobed? Lijkt me namelijk dat die drivers daarvan gebruik maken.

  • Peetz0r
  • Registratie: mei 2009
  • Laatst online: 26-09 18:12
v4l werkt sowiezo altijd al, mijn laptop heeft namelijk een ingebouwde webcam.

Welke moet ik nou precies hebben?
http://sourceforge.net/projects/easycapdc60/ of http://sourceforge.net/projects/syntekdriver/
Beiden lijken niet echt te werken...

Edit: ik heb 'm net voor de grap in Windows XP geprobeerd (ik wist niet eens dat mijn dualboot nog werkte), en ook daar geeft hij na een baggerinstallatieprocedure en tientallen updates en een handjevol reboots in vlc hetzelfde zwarte beeld als de easycapdc60 driver met BARS=0.

Oftewel hij is stuk, en ik wil een nieuwe. Morgen maar weer naar de winkel...

Edit2: nieuwe doet precies hetzelfde (op beide OSen)... Wat nu?

Edit3: laat ik de dmesg output nog eens posten...
[..code..]

Edit4: Ik gebruikte een scart adapter die alleen voor input geschikt was. Ik heb er nu eentje met een schakelaar, en het werkt prima!
opgelost!

[Voor 169% gewijzigd door Peetz0r op 27-10-2010 12:57]



Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee