Toon posts:

Nvidia Geforce 8600M GS Driver probleem

Pagina: 1
Acties:

  • Droathoah
  • Registratie: augustus 2009
  • Laatst online: 12-03-2019
Allen,

Het betreft een Nvidia Geforce 8600M GS. Ik kan sinds kort geen drivers meer installeren voor deze videokaart. Het probleem is begonnen toen mijn beeldscherm van mijn laptop soms wel en soms niet aan ging. Ik dacht dat dat met drivers te maken had dus heb ik ze verwijderd. Toen bleef het beeldscherm het doen, maar nu kan ik geen nieuwe drivers meer installeren. Ik heb bijv alles Nvidia dingen verwijderd via configuratiescherm en via apparaatbeheer en opnieuw laten zoeken. Ook begint hij over een .MUI bestand wat die niet kan vinden. Zie foto hieronder:



Weet iemand iets hoe je dit op kan lossen?

Alvast bedankt.

PS: Ook is het niet meer mogelijk de laptop in slaapstand te zetten.

  • Ventrigo
  • Registratie: juli 2004
  • Niet online

Ventrigo

Het is zeker mijn tube !

Welke laptop? Welk OS? Waar haal je je drivers vandaan? Welke versie van de drivers heb je al geprobeerd?

offtopic:
Zo veel vragen en zo weinig antwoorden, jammer dat me glazenbol bij de reparateur ligt ;)

CM 690 II Advanced, Corsair 520Watt, Gigabyte X48t-DQ6,C2Q 9450, Sapphire 6790, 2x2048MB G.Skill(DDR3,7-7-7-18), Creative X-Fi Extreme Gamer, Logitech MX510 + MS Curve 2000, Samsung 957MB+T240, WD 500+160+200+500GB


  • Droathoah
  • Registratie: augustus 2009
  • Laatst online: 12-03-2019
Alternate laptop, WIndows 7 Ultimate 64-bit, drivers haal ik van de Nvidia site zelf. En als ik Windows laat zoeken vind die er wel eentje, maar dan kan die het MUI bestand niet vinden.

Excuses, had iets duidelijker moeten zijn.

  • Droathoah
  • Registratie: augustus 2009
  • Laatst online: 12-03-2019
Heb me temp mag leeggegooid via uitvoeren -> %TEMP% maar krijg nog steeds dezelfde melding. Heb nogmaals de drivers geinstalleerd via Nvidia (US) versie, maar hij zegt dat die geinstalleerd is, maar hij kent hem nog steeds niet.

Iemand?

  • bwerg
  • Registratie: januari 2009
  • Niet online

bwerg

Internettrol

De 8000-serie heeft een productiefoutje, die met name bij de 8600m opspeelt (maar ook bij de 8800's en in mindere mate de rest van de kaarten van de serie, maar ze hebben dit foutje allemaal). Als het meerdere keren niet lukt om een driver te reinstallen is het niet onwaarschijnlijk dat het daaraan ligt, of er zit iets fout in windows dus je kunt het nog met een verse windows-install proberen.

Heb je voor de rest geen last van artifacts in 3D-software (vooral games) of andere foutjes van de GPU?

Heeft geen speciale krachten en is daar erg boos over.


  • Droathoah
  • Registratie: augustus 2009
  • Laatst online: 12-03-2019
Heb er voor de rest geen problemen mee gehad, ook niet met gamen. Alleen soms ging me beeld helemaal niet aan, de ene keer wel, de andere keer niet. Of die nou warm of koud was het maakte niet uit. 1x heb ik gehad dat ik allemaal strepen voor me beeld zag en me scherm 4x zag. Maar met de externe aansluiting gaf die gewoon goed beeld zonder iets, dus ik weet niet waar het zit. Ik probeer nu deze driver te installeren http://forums.laptopvideo...a-desktop-and-oem-mobile/

*edit*: Het probleem is opgelost, ik heb de drivers gedownload van die site en de custom inf geinstalleerd.

Toch bedankt voor het meedenken.

Mvg,

[Voor 15% gewijzigd door Droathoah op 26-10-2010 12:18]


  • Droathoah
  • Registratie: augustus 2009
  • Laatst online: 12-03-2019
Inmiddels kan ik nu alleen mijn laptop nog maar gebruiken met externe monitor, dit omdat ik dus een nieuwe driver heb, iemand een idee?

  • Droathoah
  • Registratie: augustus 2009
  • Laatst online: 12-03-2019
Nu zie je mijn beeld 2x. in 1 scherm, heel vreemd.

Iemand?

  • dion_b
  • Registratie: september 2000
  • Nu online

dion_b

Moderator Harde Waren

say Baah

In plaats van steeds je topic te schoppen zonder in te gaan op de wedervragen van anderen zou je eens zelf wat moeite mogen doen.

Wat is verder tussen 26-10, 28-10 en 31-10 veranderd aan je software?

Misschien nu wel de moeite doen om volledige specs te geven?

Zonder een flink stuk meer inzet van jouw kant riskeert dit topic een slotje, want zo heeft niemand (ook jij niet) er wat aan :o

Soittakaa Paranoid!


  • Droathoah
  • Registratie: augustus 2009
  • Laatst online: 12-03-2019
Die site die ik aangeef hierboven heb ik ze gedownload, en toen deed die het even, maar later weer exact hetzelfde probleem. Toen kreeg ik een reboot later een blauw scherm. Toen heb ik in veilige modus de driver verwijderd zodat die het nu weer doet, maar ik zie het beeld dus 2x staan in mijn beeldscherm en allemaal blauwe vlekjes door het beeld als je met je muis ergens heen gaat. Nu heb ik weer iets oudere drivers gedownload en ga ik die proberen. Volledige specs? Je bedoeld van de laptop of?

Alvast bedankt!
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee