Toon posts:

pc boot niet ( mobo logo)

Pagina: 1
Acties:

Onderwerpen


  • syntesia
  • Registratie: november 2006
  • Laatst online: 25-09 09:20
Hallo tweakers,

mijn pc starte eerst al sowieso niet op door een bsod dus ik dacht van even een verse windows 7 erop zetten en ik heb vandaag een nieuwe HDD gehaald (spinpoint F3 1TB) omdat mijn oude HDD's al vrij oud waren en ik ze niet meer echt vertrouwde.
ik had al win7 erop geinstalleerd en toen wou ik mijn nieuwe HDD erin doen wat ook lukte windows 7 herkende hem prima nadat ik hem had geformateerd. Maar paar min later liep mijn pc spontaan vast. Geen bsod of niks geen zandloper of iets dergelijk. Na15 min heb ik hem maar handmatig uit gedaan en geprobeerd opnieuw op te starten maar zonder succes ik kom niet verder dan mijn mobo logo. de pc doet verder niks, je hoord het gebruikelijke piepje en alles gaat draaien maar verder gebeurt er niks. Nu zat ik er aan te denken dat mijn mobo gewoon kapot is heb ook al batterij eruit gehaald.

hier zijn mijn specs:

CPU: Q6600
Geheugen2gb corsair en 2gb ocz geheugen
Voeding:520W Coolermaster Real power
Videokaart:Saphire ATI radion HD4850
Moederboard:Gigabyte GA-965p-DS3 rev 3.3

ik hoop echt dat iemand mij hier kan helpen alvast bedankt

  • TERW_DAN
  • Registratie: juni 2001
  • Niet online

TERW_DAN

Met een hamer past alles.

Neem Hangen en Opstartproblemen troubleshooter eens door. Begin eens met zo kaal mogelijk te starten en onderdelen uit te sluiten. Dan weet je in elk geval waar het probleem vandaan komt.

30" monitor te koop


  • Stef42
  • Registratie: maart 2010
  • Laatst online: 25-09 16:37
Misschien ligt het probleem bij het geheugen. Test anders eens met enkel 1 merk (omdat jij er 2 gebruikt) en anders met 1 geheugenbankje. Heb je al eens CMOS clear gedaan?

  • syntesia
  • Registratie: november 2006
  • Laatst online: 25-09 09:20
jaa was van plan om morgen eens zo kaal mogelijk te beginnen. dus met 1 merk geheugen maar ja heb nu de batterij er nog een keer uit gehaald en laat hem een nachtje eruit en dan erin en kijken wat er dan gebeurt.
iedergeval tnx voor de tips mrogen kijk ik verder of het me lukt om hem op te starten :)

  • syntesia
  • Registratie: november 2006
  • Laatst online: 25-09 09:20
okee heb gemerkt als ik mijn ocz geheugen in mijn slot 1 en mijn corsair in slot 2 en dan start hij wel weer op
nu benieuwd of het ook zo blijft :) nogmaals bedankt voor jullie tips


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee