• TheNephilim
  • Registratie: September 2005
  • Laatst online: 15:37
Om maar even bij het begin te beginnen:

Gisteren Windows 7 Ultimate op m'n PC gezet (64-bit). Allemaal prima en daar was ik heel blij mee, tot dat ik bedacht even die extra 2GB te proberen die ik nog liggen had.

Geheugen erin gezet, werkte! Kon er eerder nooit mee booten, dus ik denk mooi. Toch 4GB alvast. Toch een BSOD (bad pool error). Geheugen er weer uit, was even op Youtube aan het kijken en POEF! Weer een BSOD, iets met een IRQL_DRIVER error ofzo.

PC boote gewoon niet meer, stroom er vanaf, toen kon ik weer wat. Even in de BIOS wezen kijken en zonder na te denken PEG/PCI omgezet naar PCI/PEG voor grafische kaart boot. Nou geen beeld natuurlijk meer.

Nou hoopte ik dat er een manier was om de BIOS te resetten zonder de CMOS te clearen met batterij enzo. CTRL tappen moest werken bij booten, nou ik kreeg inderdaad weer beeld toen Windows 7 op gestart was. Zij het alleen een muis en achtergrond.

Volgens de handleiding; power eraf, batterij eruit... schakelaar om voor 10seconden en toen alles weer terug. Nu helemaal geen beep meer! Heb al zo'n hekel om aan dat batterijtje te komen, maar nu was het niet anders.

Heeft iemand een idee wat ik hier nu mee moet?

Ik las dat het misschien helpt om het schakelaartje langer om te laten staan. Dus dat kan ik nog proberen, maar als ie het dan nog niet doet. Hoop ik toch niet dat m'n mobo overleden is. ;(

  • D4NG3R
  • Registratie: Juli 2009
  • Laatst online: 17:53
Haal eens Memtest86+ binnen, en zet deze op een CD'tje. Je RAM lijkt gewoon brak te zijn namenlijk :) .

http://www.memtest.org/

[Voor 11% gewijzigd door D4NG3R op 25-10-2010 11:19]

Komt d'r in, dan kö-j d’r oet kieken


  • TheNephilim
  • Registratie: September 2005
  • Laatst online: 15:37
Dat zou leuk zijn om te testen, maar zonder beeld kan ik natuurlijk nooit die test doorlopen. Ook zou ik eerst de boot-order moeten veranderen, want hij staat alleen op HDD.

Maar als ik eenmaal de bios voor elkaar heb zal ik inderdaad memtest eens proberen. Kijken of dat goed zit in ieder geval. thnx!

Edit: Als er nog iemand met dit moederbord is, kun je misschien vertellen hoe ik bij PCI/PEG kom. Dan kan ik blind de setting misschien omzetten om weer beeld te krijgen! :D

[Voor 22% gewijzigd door TheNephilim op 25-10-2010 12:58]


  • Donvincento
  • Registratie: December 2009
  • Laatst online: 09:50
Bernardo schreef op maandag 25 oktober 2010 @ 11:26:
Dat zou leuk zijn om te testen, maar zonder beeld kan ik natuurlijk nooit die test doorlopen. Ook zou ik eerst de boot-order moeten veranderen, want hij staat alleen op HDD.

Maar als ik eenmaal de bios voor elkaar heb zal ik inderdaad memtest eens proberen. Kijken of dat goed zit in ieder geval. thnx!

Edit: Als er nog iemand met dit moederbord is, kun je misschien vertellen hoe ik bij PCI/PEG kom. Dan kan ik blind de setting misschien omzetten om weer beeld te krijgen! :D
Ok, so in the manual it says:
1) Turn OFF computer and unplug power cord
2) Remove the onboard battery
3) Remove the jumper cap from pints 1-2 (default) to pint 2-3. Keep the cap on pins 2-3 for about 5-10 seconds, then move the cap back to pins 1-2.
4) Reinstall the battery
5) Plug the power cord and turn ON the computer
6) Hold tdown the <Del> key during the boot process and enter BIOS setup to re-enter data.


Source

Hopelijk helpt dit. :+

Maar je krijgt dus ook geen POST meer? Sommige moederborden hebben namelijk een dubbele BIOS, kan je de een weer over de ander heen zetten.

  • TheNephilim
  • Registratie: September 2005
  • Laatst online: 15:37
Ja heb ik op die manier gedaan, alleen dan met een switch ipv overzetten van de jumpers. Maar gewoon geen POST.

Zal vanmiddag nog eens de CMOS proberen te clearen en zien of het dan beter gaat. Laat die switch gewoon een minuut overstaan ipv 10s.

Dat het zo moeilijk moet zijn een BIOS te resetten naar factory defaults snap ik niet, maar het is niet anders blijkbaar.

  • D4NG3R
  • Registratie: Juli 2009
  • Laatst online: 17:53
Je BIOS is wss allang gereset naar de defaults. Maar je extra geheugen verkloot het nog.. Ik durf eigenlijk te wedden als je dat 2e dimmetje eruit haalt het gewoon lekker werkt.

Komt d'r in, dan kö-j d’r oet kieken


  • TheNephilim
  • Registratie: September 2005
  • Laatst online: 15:37
Dat foute geheugen had ik er al uit gehaald, gewoon de 2 reepjes erin die er altijd in zaten. Zal eens kijken vanmiddag wat ik er allemaal uit kan halen. Wel een gezeur, eigenlijk geen tijd voor, maar het is niet anders blijkbaar :X

Heb niet het idee dat hij gereset is, want ik heb ook nog geen beeld. Bij een CMOS clear zal ie toch vast die PEG/PCI optie weer goed zetten :o

@ Donvincento: Heb een CrashFree bios als het goed is ja, maar het blijft allemaal erg lastig zonder beeld XD

[Voor 36% gewijzigd door TheNephilim op 25-10-2010 15:48]


  • Gytax
  • Registratie: December 2004
  • Laatst online: 18-01 11:58
Probeer de huidige rambankjes er eens uit te halen en om te wisselen oid?
Het kan helpen...

Anoniem: 190625

Je batterij even een paar uurtjes eruit laten en opnieuw proberen.
Overigens en ben ik nog van de tijd dat je de stroom stekker eruit haalde, vervolgens het batterij'tje en dan het jumpertje van 1_2 naar 2_3 zette en dan 10/15 sec .wachten alvorens alles weer terug te zetten..
Werkte keer op keer ..

[Voor 66% gewijzigd door Anoniem: 190625 op 25-10-2010 17:59]


  • TheNephilim
  • Registratie: September 2005
  • Laatst online: 15:37
Nou blijkbaar was de CMOS gister toch gereset, namelijk;

Ik kom vanmiddag thuis, ik denk ach op goed geluk en zet de PC aan. Had stroom er hele nacht af gehad en ja hoor gewoon booten! Helaas kwam hij niet verder dan het laad-scherm van Windows 7 en liep toen vast.
De resetknop ingedrukt met het idee Windows even opnieuw te installeren. Dat ging niet door, want wel een POST beep, maar geen beeld.

Uiteindelijk lopen klooien en het lijkt gelegen te hebben aan de videokaart die er gewoon niet goed in zat. Dus tot zover lijkt het opgelost. Wel jammer van die 4GB, ga denk ik dit setje halen pricewatch: Kingston HyperX KHX6400D2LLK2/4G

Dan moet ik ook weer m'n E8400 naar 3,6GHz kunnen klokken. Nu toch maar even uitgezet, eerst even genieten van een werkende PC XD

Hier kan een slotje op! Hopen dat m'n PC nu stabiel blijft. Iedereen bedankt voor de tips&tricks!

[Voor 5% gewijzigd door TheNephilim op 25-10-2010 21:06]

Pagina: 1


Tweakers maakt gebruik van cookies

Tweakers plaatst functionele en analytische cookies voor het functioneren van de website en het verbeteren van de website-ervaring. Deze cookies zijn noodzakelijk. Om op Tweakers relevantere advertenties te tonen en om ingesloten content van derden te tonen (bijvoorbeeld video's), vragen we je toestemming. Via ingesloten content kunnen derde partijen diensten leveren en verbeteren, bezoekersstatistieken bijhouden, gepersonaliseerde content tonen, gerichte advertenties tonen en gebruikersprofielen opbouwen. Hiervoor worden apparaatgegevens, IP-adres, geolocatie en surfgedrag vastgelegd.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Toestemming beheren

Hieronder kun je per doeleinde of partij toestemming geven of intrekken. Meer informatie vind je in ons cookiebeleid.

Functioneel en analytisch

Deze cookies zijn noodzakelijk voor het functioneren van de website en het verbeteren van de website-ervaring. Klik op het informatie-icoon voor meer informatie. Meer details

janee

    Relevantere advertenties

    Dit beperkt het aantal keer dat dezelfde advertentie getoond wordt (frequency capping) en maakt het mogelijk om binnen Tweakers contextuele advertenties te tonen op basis van pagina's die je hebt bezocht. Meer details

    Tweakers genereert een willekeurige unieke code als identifier. Deze data wordt niet gedeeld met adverteerders of andere derde partijen en je kunt niet buiten Tweakers gevolgd worden. Indien je bent ingelogd, wordt deze identifier gekoppeld aan je account. Indien je niet bent ingelogd, wordt deze identifier gekoppeld aan je sessie die maximaal 4 maanden actief blijft. Je kunt deze toestemming te allen tijde intrekken.

    Ingesloten content van derden

    Deze cookies kunnen door derde partijen geplaatst worden via ingesloten content. Klik op het informatie-icoon voor meer informatie over de verwerkingsdoeleinden. Meer details

    janee