• Berend..
  • Registratie: juli 2010
  • Laatst online: 13-12-2010
Hellooo,

Volgens mij is mijn computer kapot. Ik kreeg een bluescreen, en heb toen windows opnieuw geinstalleerd voor de zekerheid. Alles werkt prima, ATI drivers geinstalleerd, en toen moest ik mijn computer herstarten. En daarrr ging het mis! Hij liep vast in de boot, en die doet die helemaal niets meer. Hij start op, maar het beeldscherm doet het niet. Ik denk niet dat me beeldscherm kapot is, want hij gaat nog wel aan enzovoort. Anders is het wel heel erg toevallig! Mijn muis freezd ook soms..(voeding?) Het beeldscherm zegt gewoon "No Signal"" :(

Dan nog wat, hij deed het net wel even toen ik een andere stekker in de voeding deed, maar niet meer.

Ik zoek een oplossing, iemand ideeen?

  • Sp3ci3s8472
  • Registratie: maart 2007
  • Laatst online: 22:47

Sp3ci3s8472

@ 12 graden...

Ik denk dat hij kapot is.

Battle.net tag


  • _eXistenZ_
  • Registratie: februari 2004
  • Laatst online: 30-08 11:37
Hmm volgens mij issie idd kapot ja.

There is no replacement for displacement!


  • Berend..
  • Registratie: juli 2010
  • Laatst online: 13-12-2010
Ja dat neem ik ook aan. Maar wat zou er kapot kunnen zijn?

  • brambo123
  • Registratie: december 2006
  • Laatst online: 18-09 20:18

  • greeny
  • Registratie: december 2002
  • Niet online
Schakel stuk voor stuk eens wat hardware uit. cd-speler en of dvd-speler.\
Als het mobo onboard video heeft en je krijgt nu geen beeld vanaf een losse videokaart zou ik de videokaart er eens uittrekken en de onboard video proberen.
Gebruik je 2 geheugenstrips dan zou je er ook eens 1 uit kunnen halen.
Al dat nog niet lukt kun je ook een andere voeding proberen.
Kortom maniertjes genoeg om er achter te komen.

Aad


  • Berend..
  • Registratie: juli 2010
  • Laatst online: 13-12-2010
greeny schreef op zaterdag 23 oktober 2010 @ 22:30:
Schakel stuk voor stuk eens wat hardware uit. cd-speler en of dvd-speler.\
Als het mobo onboard video heeft en je krijgt nu geen beeld vanaf een losse videokaart zou ik de videokaart er eens uittrekken en de onboard video proberen.
Gebruik je 2 geheugenstrips dan zou je er ook eens 1 uit kunnen halen.
Al dat nog niet lukt kun je ook een andere voeding proberen.
Kortom maniertjes genoeg om er achter te komen.
Hmm ik denk dat het dan toch verstandiger is om hem eens naar de computerzaak te brengen :D

  • CaptJackSparrow
  • Registratie: februari 2009
  • Niet online

CaptJackSparrow

x07 - License to Tweak.

Als de problemen begonnen na het installeren van de ATI drivers zou ik eerst een probleem met die drivers veronderstellen. Doet opstarten in veilige modus (F8) het wel of ook niet?

En boot is van een Live-CD.

[Voor 7% gewijzigd door CaptJackSparrow op 23-10-2010 22:35]


  • greeny
  • Registratie: december 2002
  • Niet online
Berend.. schreef op zaterdag 23 oktober 2010 @ 22:32:
[...]

Hmm ik denk dat het dan toch verstandiger is om hem eens naar de computerzaak te brengen :D
Zelf eerst proberen kost je geen geld en je wordt er zeker wijzer van voor als het nog een keer gebeurd.

Aad


  • greeny
  • Registratie: december 2002
  • Niet online
CaptJackSparrow schreef op zaterdag 23 oktober 2010 @ 22:34:
Als de problemen begonnen na het installeren van de ATI drivers zou ik eerst een probleem met die drivers veronderstellen. Doet opstarten in veilige modus (F8) het wel of ook niet?

En boot is van een Live-CD.
Videokaart eruit is ook een optie 8)7 als je een onboard video als optie hebt.

[Voor 5% gewijzigd door greeny op 23-10-2010 22:38]

Aad


  • Berend..
  • Registratie: juli 2010
  • Laatst online: 13-12-2010
CaptJackSparrow schreef op zaterdag 23 oktober 2010 @ 22:34:
Als de problemen begonnen na het installeren van de ATI drivers zou ik eerst een probleem met die drivers veronderstellen. Doet opstarten in veilige modus (F8) het wel of ook niet?

En boot is van een Live-CD.
Zoals ik al zei doet me beeldscherm het helemaal niet..

  • Sa1
  • Registratie: oktober 2000
  • Laatst online: 07-09 06:03
Berend.. schreef op zaterdag 23 oktober 2010 @ 22:44:
[...]

Zoals ik al zei doet me beeldscherm het helemaal niet..
misschien is er wel niets met je computer aan de hand, maar is je beeldscherm gewoon stuk?!

  • greeny
  • Registratie: december 2002
  • Niet online
Berend.. schreef op zaterdag 23 oktober 2010 @ 22:44:
[...]

Zoals ik al zei doet me beeldscherm het helemaal niet..
Ik zou eerst eens goed kijken naar de adviezen die hier gegeven worden voordat je gelijk zegt dat het beeldscherm niet werkt, en anders inderdaad naar de computerwinkel.
Succes verder.

Aad


  • CaptJackSparrow
  • Registratie: februari 2009
  • Niet online

CaptJackSparrow

x07 - License to Tweak.

Ook geen beeld tijdens de POST fase? Je bent niet heel erg volledig met je informatie. We weten alleen wat jij ons vertelt.

Mijn conclusie is nog zeker niet dat "ie wel kapot zal zijn". Kan ook komen door slecht in de slot zittende videokaart of evt. geheugen. Maak de kast eens lekker open (stroomkabel eruit) en check of de kaarten goed in de slots zitten en kijk eens of het erg stoffig is van binnen. Maak zonodig voorzichtig schoon en haal alle kaarten en geheugen er desnoods eens uit en druk ze er opnieuw in. Dit zal neem ik aan ook in die troubleshooter staan waar al naar gelinkt is. Loop die eens door. Het is een kwestie van logisch en systematisch te werk gaan. Het kost je misschien een paar uurtjes maar je leert er een hoop van en je lost er misschien je problemen mee op.

PS.
Een ervaringsfeitje is dat problemen relatief vaak veroorzaakt worden door zulke simpele dingen als slechte/slecht zittende kabels. De hele simpele 'electromechanische' zaken dus. Check dat vooral ook.

[Voor 11% gewijzigd door CaptJackSparrow op 23-10-2010 23:05]


  • Berend..
  • Registratie: juli 2010
  • Laatst online: 13-12-2010
CaptJackSparrow schreef op zaterdag 23 oktober 2010 @ 22:57:
Ook geen beeld tijdens de POST fase? Je bent niet heel erg volledig met je informatie. We weten alleen wat jij ons vertelt.

Mijn conclusie is nog zeker niet dat "ie wel kapot zal zijn". Kan ook komen door slecht in de slot zittende videokaart of evt. geheugen. Maak de kast eens lekker open (stroomkabel eruit) en check of de kaarten goed in de slots zitten en kijk eens of het erg stoffig is van binnen. Maak zonodig voorzichtig schoon en haal alle kaarten en geheugen er desnoods eens uit en druk ze er opnieuw in. Dit zal neem ik aan ook in die troubleshooter staan waar al naar gelinkt is. Loop die eens door. Het is een kwestie van logisch en systematisch te werk gaan. Het kost je misschien een paar uurtjes maar je leert er een hoop van en je lost er misschien je problemen mee op.
Hehe sorry als ik te weinig informatie geef.. Zou het echt kunnen liggen omdat het misschien stoffig is in mijn computer? Want dan ga ik dat zo even doen!

  • CaptJackSparrow
  • Registratie: februari 2009
  • Niet online

CaptJackSparrow

x07 - License to Tweak.

Slechte contacten door vuil of corrosie kan zeker een oorzaak van problemen zijn ja. En check of je monitorkabel wel goed zit. Dergelijke doodsimpele dingen kunnen je gigantisch het bos in sturen.

[Voor 40% gewijzigd door CaptJackSparrow op 23-10-2010 23:09]

Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee