Toon posts:

Ram of Moederbord kapot? 6GB geinstalleerd 2GB Herkent

Pagina: 1
Acties:

  • AutomaticLamp
  • Registratie: maart 2010
  • Niet online
Hoi mede tweakers,

ik zit met een groot probleem.
Mijn moederbord (Asus P7P55D LE Bios 1802) herkent maar 2047 mb geheugen van de 6GB die ik erin heb zitten.
Nou is het raren dat in Windows en in Hackintosh wel 6gb word herkent maar dat er maar 2GB bruikbaar is en 4GB Hardware reserved terwijl beide versies 64 bit zijn.

Wat ik al heb geprobeerd:

- CMOS resetten (Batterij uit t moederbord en jumper op reset)

- Geheugen er uit en weer in een andere volgoorde er in (op de juiste plekken a1,a2 en b1) bij alle volgordes herkende de bios maar 2047 mb

- 2 Geheugen sticks perkeer en het zelfde als boven doen (weer geen succes)

- BIOS geflasht en geupdate

- Gekeken of remaping aanstond (Het staat aan :) )

- In msconfig maximum memory uitzetten

- Windows op nieuw geinstalleerd

- CPU er uit en zoeken naar een gebogen pinnetje (Niet gevonden)

- Memory Diagnostics draaien (Memory was O.K. volgens de test)

- Voltages omhoog gegooit


Na al deze dingen herkent de bios nog steeds maar 2047 mb.

Heeft iemand enig idee wat ik hier aan kan doen?

Mijn overige specs zijn:

Intel core i7 860
Asus P7P55D Le
3 * 2GB Apacer DDR3 1333 mhz geheugen
Powercolor ATI 5870 1GB DDR5 Geheugen

[Voor 3% gewijzigd door AutomaticLamp op 24-04-2020 14:05]


  • Ultraman
  • Registratie: februari 2002
  • Laatst online: 23:35

Ultraman

Moderator Harde Waren

Boefje

Welkom op GoT :w

Wat mij meteen opvalt: Waarom werk je met 3 repen 2GB (totaal 6GB) op een P55 platform? Socket 1156 heeft geen triple channel, daarvoor moet je bij Socket 1366 (X58 platform) zijn.
Dit setje zou ik dus sowieso vervangen voor een goed setje 2x2GB (4GB). Dat zul je in Dual-Channel kunnen draaien op jouw hardware. Je huidige setje zal terugvallen op single-channel.

Fijn om te zien dat je al wel een groot aantal dingen gedaan hebt, waaronder een BIOS update. Hulde! Dat zie ik wel eens anders... ;)
Kijk voor the fun of it even wat de reepjes per stuk doen. Dus boot even drie keer met één verschillende reepje elke keer, pakt hij ze per stuk wel allemaal op?

Asus moederborden zijn wel vaker zeikerig als het op het geheugen aankomt (hoofdreden dat ik dat merk niet meer in huis haal). Ik stel voor je geheugen om te ruilen voor eenzelfde soort set van een ander merk, dat wil nog wel eens helpen. En ga dan gelijk voor 2x2GB met wat geld terug van de winkelier. Dit setje van 3 reepjes hoort niet bij dit platform.
Wat overigens niet de reden is dat dit niet zo werken, want in theorie zou dit gewoon moeten werken, het is alleen voor het platform gezien totaal geen logische keuze.

Verder wil ik je vragen om wat aan je taal te doen, dit lijkt nergens op. Je gebruikt woorden die in het Nederlands niet bestaan en je bent erg inconsequent met je gebruik van hoofdletters en interpunctie. Doe aub wat beter je best op je tekst. Wat tekstuele verzorging zal de leesbaarheid aanzienlijk verhogen, waardoor mensen minder moeite hoeven te doen om je post te lezen en dan zul je ook meer nuttige reacties kunnen verwachten.
De groetjes doen wij tweakers elkaar trouwens automagisch met elke post. Die hoef je dus niet apart te vermelden :)

[Voor 3% gewijzigd door Ultraman op 24-10-2010 01:44]

Als je stil blijft staan, komt de hoek wel naar jou toe.


  • AutomaticLamp
  • Registratie: maart 2010
  • Niet online
Hoi ultraman,

het apart testen heb ik ook al gedaan met 1 reepje starte hij niet op, ik moest er perse 2 in hebben zitten. dit was het geval bij alle 3 de reepjes terwijl ik zou denken dat hij dan gewoon in single channel zou moeten werken toch??

wat ik niet heb vermeld en dat bij deze doe is dat het voorheen wel heeft gewerkt,
alleen na het overplaatsen van het moederbord naar een andere kast werkt het niet meer (ik heb niet het geheugen uit het moederbord gehaald tijdens de overplaatsing)
het gene wat mij nog het meest verbaasd is dat mijn bestuurings systemen het geheugen wel herkennen maar het niet kunnen gerbuiken.

over mijn "taal" :p ik ben heel erg dyslectisch en heb het nog steeds niet allemaal onder de knie als het ware :p mag ik vragen welk woord er niet bestaat?

Ik heb ondertussen geprobeert er wat aan te doen :)

[Voor 3% gewijzigd door AutomaticLamp op 24-10-2010 02:05]


  • Ultraman
  • Registratie: februari 2002
  • Laatst online: 23:35

Ultraman

Moderator Harde Waren

Boefje

noahleroy schreef op zondag 24 oktober 2010 @ 01:58:
het apart testen heb ik ook al gedaan met 1 reepje starte hij niet op, ik moest er perse 2 in hebben zitten. dit was het geval bij alle 3 de reepjes terwijl ik zou denken dat hij dan gewoon in single channel zou moeten werken toch??
Zou eigenlijk gewoon moeten werken ja. Maar je geeft aan dat het met maar twee reepjes ook fout gaat... Dus die derde valt dan niks in de schoenen te schuiven denk ik.
wat ik niet heb vermeld en dat bij deze doe is dat het voorheen wel heeft gewerkt,
alleen na het overplaatsen van het moederbord naar een andere kast werkt het niet meer (ik heb niet het geheugen uit het moederbord gehaald tijdens de overplaatsing)
Oh, dat is misschien relevant. Hoop dat er dan niets fysiek met het moederbord mis is gegaan door die verhuizing.
het gene wat mij nog het meest verbaasd is dat mijn bestuurings systemen het geheugen wel herkennen maar het niet kunnen gerbuiken.
Dat is meestal te wijten aan de "Memory Remap" functie. Maar die heb je al Aan gezet geef je aan. Dus dat zou het niet meer mogen zijn...
over mijn "taal" :p ik ben heel erg dyslectisch en heb het nog steeds niet allemaal onder de knie als het ware :p mag ik vragen welk woord er niet bestaat?
Om er eentje uit te pikken: "Bijde" ;)
Dyslexie is inderdaad een vervelende handicap om te hebben als forumbezoeker. Maar misschien dat je een hoop foutjes af kunt vangen door gebruik te maken van een spellingscontrole. En lees je tekst altijd nog rustig een keer na, dan vang je vast al een hoop af :)

Als je stil blijft staan, komt de hoek wel naar jou toe.


  • AutomaticLamp
  • Registratie: maart 2010
  • Niet online
Wat is tweakers toch geweldig :) meteen antwoord, prachtig :D

Voor zover ik weet is tijdens het verplaatsen alles goed verloopen, maar uit het resultaat blijkt wel anders jamer genoeg.

Maar als jij dit zo bekijkt, ligt het dan aan het moederbord of aan het geheugen?

en ik ga nu bijde naar beide veranderen ;)

  • bitshape
  • Registratie: februari 2003
  • Niet online

bitshape

japanse vechtvis

noahleroy: welke geheugensloten gebruik je?

Slot 2 & 4 vanaf de processor gezien, met 2 reepjes? Indien niet, probeer dit eens en kijk of je dan 4GB 'ziet'.

[Voor 3% gewijzigd door bitshape op 24-10-2010 02:26]

avatar redux
specs


  • AutomaticLamp
  • Registratie: maart 2010
  • Niet online
Zoals er staat gebruik ik de sloten a1,a2 en b1.
Bij het testen in dual channel heb ik a1(slot 2 vanaf processor) en b1( slot 4 vanaf processor) gebruikt.
Ook heb ik het geprobeerd in slot 1 en 2 vanaf de processor (a2 en a1) en bij die testen herkende hij nog steeds maar 2047 mb :(

dankjewel voor je reactie :)

  • bitshape
  • Registratie: februari 2003
  • Niet online

bitshape

japanse vechtvis

Dan zitten ze goed (A1 & B1 -> slot 2 & 4), laat er voorlopig alleen 2 modules inzitten om het probleem eerst op te lossen.

Staat er in het BIOS ergens (zoeken!) de optie 'HPET' / 'HPET Mode' (High Precision Event Timer) ?
Indien ja, zet deze van 32bit-Mode naar 64bit-Mode en sla de wijziging op (save&exit bios).
Daarna de PC eerst goed stroomloos maken, 10 sec wachten en daarna opstarten en kijk dan eens of je in Windows wel de volle 4GB beschikbaar hebt.

HPET Mode

Common Options : 64-Bit Mode, 32-Bit Mode

Quick Review

This BIOS option is linked to the HPET Support BIOS option. HPET Support must be enabled for this BIOS option to be active.

The HPET, short for High Precision Event Timer, is a new system timer developed by Intel and Microsoft to replace the four system timers currently in use. Some HPETs have 64-bits wide registers which can also run in the 32-bit mode. This is where the HPET Mode BIOS option comes in.

Setting it to the 64-Bit Mode allows the 64-bit operating systems and applications to make full use of the HPET's 64-bit registers.

Setting it to the 32-Bit Mode forces the HPET's 64-bit registers to run in the 32-bit mode. This allows proper operation when used with a 32-bit operating system.

If you are using a 64-bit operating system, you should select the 64-Bit Mode so that the operating system and 64-bit applications can make full use of the HPET's 64-bit registers. There is no harm in selecting the 32-Bit Mode although it will mean a potential reduction in counter resolution and/or functionality.

If you are using a 32-bit operating system, you should select the 32-Bit Mode.

If you are dual-booting between a 64-bit operating system and a 32-bit operating system and both support the HPET, select the 32-Bit Mode. If the 64-bit operating system supports HPET while the 32-bit operating system does not (e.g. Windows XP), then you can select the 64-Bit Mode.

------------------------------------------------------------------

HPET Support

Common Options : Enabled, Disabled

Quick Review

The HPET, short for High Precision Event Timer, is a new system timer developed by Intel and Microsoft to replace the four system timers currently in use.

Because of its higher precision and performance, it is naturally desirable to use the HPET instead of the older system timers. However, older operating systems do not support HPET. This is where the HPET Support BIOS option comes in.

Setting it to Enabled allows the operating system and applications to use the High Precision Event Timer (HPET) for higher precision and better performance.

Setting it to Disabled disables the High Precision Event Timer (HPET). The operating system and applications will use the older system timers instead.

If you are using a newer operating system like Windows Vista or Windows 2008, you should enable this BIOS option. Other operating systems that support HPET include Linux 2.6, FreeBSD and x86 versions of Mac OS X.

If you are using an older operating system like Windows XP or Windows Server 2003, you should disable this BIOS option.
bron



EDIT:

Wat je verder nog kan doen is de "Optimized BIOS Defaults" laden in het BIOS, daarna de bootvolgorde goedzetten. Controleer dan ook weer de 'HPET' optie indien die beschikbaar is.

[Voor 3% gewijzigd door bitshape op 24-10-2010 03:33. Reden: aanvulling...]

avatar redux
specs


  • AutomaticLamp
  • Registratie: maart 2010
  • Niet online
ik ga dit morgen zeker proberen maar nu ga ik slapen :)

Heel erg bedankt

  • AutomaticLamp
  • Registratie: maart 2010
  • Niet online
o ja ik heb nog iets geprobeerd wat ik nog niet had opgeschreven, namelijk de Mem O.K. functie van het moederbord proberen. die zei dat alles correct werkten maar ik zie nog steeds maar 2047 mb :(

dit heb ik trouwens na iedere test op nieuw gedaan dus ook met dual channel enz voort.

  • AutomaticLamp
  • Registratie: maart 2010
  • Niet online
@ bitshape
helaas geen succes

  • Roel1966
  • Registratie: december 2009
  • Niet online
Ik wil er nog iets anders aan toevoegen namelijk alles werkte voorheen wel echter nadat je het moederboard in een andere kast geplaatst hebt zijn de problemen ontstaan. Nu vraag ik mij af of je goed gelet hebt op de afstandsbusjes en of er niet misschien teveel busjes geplaatst zijn.

Wat ik mij zou kunnen voorstellen is dat er een afstandsbusje teveel zit en op die plaats een sluiting veroorzaakt waardoor je deze problemen kan krijgen. Dus dit zou eventueel ook nog een aandachtspuntje kunnen zijn want je zou niet de 1ste zijn die dit per ongeluk over het hoofd gezien heeft.

Hetgeen je ook nog eens zou kunnen proberen is om de cpu even uit het socket te halen en daarna weer opnieuw te plaatsen dit omdat de geheugencontroller in de cpu zit. Vooral bij het verplaatsen kan het soms wel eens gebeuren dat de cpu ietwat verschoven is in het socket, en bij het opnieuw plaatsen weer goed erin valt.

  • AutomaticLamp
  • Registratie: maart 2010
  • Niet online
@ roel

de afstands buisjes zijn 100% correct geplaatst :)

en zoals er staat heb ik de cpu er al uitgehaald maar bedankt voor je reactie :)

  • AutomaticLamp
  • Registratie: maart 2010
  • Niet online
ik heb mijn geheugen laten testen en dat is in orde :) dus ik ga een nieuw moederbord kopen en hopen dat het daarmee is opgelost. dank aan iedereen die heeft meegedacht

  • AutomaticLamp
  • Registratie: maart 2010
  • Niet online
Nieuw moederbord binnen, alles in elkaar gezet en godzij dank werd mijn geheugen weer herkend :D het lag dus aan het moederbord.
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee