Toon posts:

langzaam netwerk op Win2k

Pagina: 1
Acties:

Onderwerpen


  • IffyIffy
  • Registratie: februari 2010
  • Laatst online: 22-07 13:41
Wanneer ik bestanden tussen mijn Windows 7 en mijn Windows 2000 pc's verplaats over de LAN, dan is de gemiddelde snelheid slechts 700 kilobyte per seconde, terwijl alle netwerk apparatuur minimaal 100Mbit moet halen. Ook downloaden direct van het web gaat op de zelfde snelheid, evenals FTP en andere netwerk applicaties. De NIC zelf echter, is 100Mbit, en dat haaltie ook gewoon zodra ik linux gebruik.

Google geeft mij alleen maar suggesties over browsen via LAN, maar niks wat mijn probleem omschrijft. Kent iemand dit fenomeen, en is er een oplossing?

Alvast bedankt!

  • haik01
  • Registratie: januari 2007
  • Laatst online: 13-06-2018
Drivers opnieuw installeren. Welke type NIC zit er in?

  • IffyIffy
  • Registratie: februari 2010
  • Laatst online: 22-07 13:41
Everest Ultimate geeft aan dat het een VIA PCI 10/100Mb Fast Ethernet Adapter is, maar geen specifiek model. Het moederbord is ook moeilijk te achterhalen, het is een VIA Epia met een C3 CPU die op 550mhz draait. Ik zit al rond te googelen voor een Epia bord met die specificaties, zodat ik de NIC kan achterhalen, maar vind nou niet bepaald veel nuttige info.

Foto's van o.a. het mobo: http://quatroking.jalbum.net/Torrentbox/

[Voor 8% gewijzigd door IffyIffy op 22-10-2010 21:52. Reden: foto's]


  • Mijzelf
  • Registratie: september 2004
  • Niet online
Je kunt in Device manager kijken of die NIC wel als 100Mbit wordt herkent, of dat hij op 10Mbit draait.

  • IffyIffy
  • Registratie: februari 2010
  • Laatst online: 22-07 13:41
In device manager zegtie ook VIA PCI 10/100Mb Fast Ethernet Adapter, en bij advanced settings>connection type staatie op 100BaseTx Full Duplex.

edit: hij heeft net via Windows Update een nieuwe driver binnengehaald, en nu wordt de kaart een VIA Rhino II 10/100Mbit genoemt. qua snelheid maakt het nog steeds niks uit :(

[Voor 38% gewijzigd door IffyIffy op 22-10-2010 22:37]


  • Morphine
  • Registratie: februari 2002
  • Laatst online: 25-09 20:38
kabels gecheckt? geen andere IP-adressen onderling? Routers draaien in welke modes? kortweg: meer info over netwerk config.

  • IffyIffy
  • Registratie: februari 2010
  • Laatst online: 22-07 13:41
De kabel heb ik vanmorgen voor de zekerheid vervangen met een nieuwe (had ik nog liggen, in de verpakking) (UTP, cat5e) en daarmee zittie aangesloten op een 3Com Baseline Switch 2024. Het lokale ip is 192.168.1.7, verder staat ook nog m'n Win7 aangesloten op de 3com switch. De 3com switch zelf is weer aangesloten met een 15-meter lange kabel naar de modem beneden, maar dat zou geen probleem moeten zijn; hij is langzaam tussen elke pc, incl. de windows 7.

De windows 7 zelf heeft twee gigabit poorten waarvan er eentje in gebruik is, richting de 3com. Zijn IP is 192.168.1.11. Ook deze kabel is ok, vervangen met een andere cat5e die ik nog had liggen.

  • Morphine
  • Registratie: februari 2002
  • Laatst online: 25-09 20:38
En de modem staat niet op router mode?

  • mbaltus
  • Registratie: augustus 2004
  • Laatst online: 24-09 12:57
Quatroking schreef op vrijdag 22 oktober 2010 @ 22:32:
bij advanced settings>connection type staatie op 100BaseTx Full Duplex.
Dat staat vast ingesteld? Als je dat op je switch niet vast instelt (maar via auto-detect) dan kan dat best voor problemen zorgen. Als je geen manageable switch hebt, dan kun je het niet instellen en moet je NIC dus ook op auto-detect staan.

The trouble with doing something right the first time is that nobody appreciates how difficult it is

Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee