Toon posts:

[ESX 4.0]Geen SSH, Console kan je niet inloggen, geen client

Pagina: 1
Acties:

  • HyperBart
  • Registratie: maart 2006
  • Laatst online: 24-09 19:31
Ok, behoorlijk gekke situatie hier:

VMware ESX 4.0 in een Vcenter gekoppeld, host heeft lokale storage (één grote RAID5 array)

Geeft disconnected aan in vcenter, niet meer te beheren.
Draait in productie, dus met VM's van een klant. We kunnen niet SSH'en, als je op de server zelf gaat kijken (console = fysiek bij de server met scherm en tobo) dan kan je je login ingeven, maar hij vraagt geen wachtwoord, daar blijft hij hangen. Geen Vsphere client connectie. Geen HTTPS verbinding.

Alle VM's draaien, zijn bereikbaar, geen fouten daar. En de host opnieuw opstarten is niet echt een optie, want we kunnen niet aan de VM's en aangezien de VM's niet ingesteld zijn om na een bepaalde delay op te starten uit zichzelf zit je daar ook met een probleem...

Wat nu? 8)7

Vandaag even niets


  • Gardocki
  • Registratie: oktober 2000
  • Niet online
Heb je al geprobeerd om in te loggen met je vSphere client specifiek op die machine?

Anders even VMware support bellen, als je contract hebt tenminste..

[Voor 31% gewijzigd door Gardocki op 21-10-2010 16:24]

They made me do it.


  • Zwelgje
  • Registratie: november 2000
  • Laatst online: 06:36

A wise man's life is based around fuck you


  • pistole
  • Registratie: juli 2000
  • Laatst online: 24-09 08:14

pistole

Frutter

Ahum. Het betreft ESX, niet ESXi.
Vrees dat als de Service Console ook al hangt dat het lastig wordt. Waren er verder geen meldingen te zien? Reageert de console nog op Ctrl+F1 / F11 om te switchen tussen login prompt en status prompt?
Is het SC ip helemaal niet meer te bereiken, of pingt/arpt deze nog wel?

[Voor 24% gewijzigd door pistole op 21-10-2010 16:29]

Ik frut, dus ik epibreer


  • Zwelgje
  • Registratie: november 2000
  • Laatst online: 06:36
pistole schreef op donderdag 21 oktober 2010 @ 16:28:
[...]

Ahum. Het betreft ESX, niet ESXi.
Vrees dat als de Service Console ook al hangt dat het lastig wordt. Waren er verder geen meldingen te zien? Reageert de console nog op Ctrl+F1 / F11 om te switchen tussen login prompt en status prompt?
Is het SC ip helemaal niet meer te bereiken, of pingt/arpt deze nog wel?
idd, ik ging van de i versie uit :P

http://kb.vmware.com/self...displayKC&externalId=2142

:?

en anders: gewoon rebooten die bak en de vm's vanaf de cli weer starten :)

[Voor 6% gewijzigd door Zwelgje op 21-10-2010 16:33]

A wise man's life is based around fuck you


  • HyperBart
  • Registratie: maart 2006
  • Laatst online: 24-09 19:31
Gardocki schreef op donderdag 21 oktober 2010 @ 16:23:
Heb je al geprobeerd om in te loggen met je vSphere client specifiek op die machine?
HyperBart schreef op donderdag 21 oktober 2010 @ 16:21:
...
Geen Vsphere client connectie. Geen HTTPS verbinding.
Anders even VMware support bellen, als je contract hebt tenminste..
ik vraag het even na...
pistole schreef op donderdag 21 oktober 2010 @ 16:28:
[...]

Ahum. Het betreft ESX, niet ESXi.
Klopt
Vrees dat als de Service Console ook al hangt dat het lastig wordt. Waren er verder geen meldingen te zien? Reageert de console nog op Ctrl+F1 / F11 om te switchen tussen login prompt en status prompt?
Is het SC ip helemaal niet meer te bereiken, of pingt/arpt deze nog wel?
Krijgen nog pings terug...

[Voor 33% gewijzigd door HyperBart op 21-10-2010 16:35]

Vandaag even niets


  • karelrietveld
  • Registratie: september 2010
  • Laatst online: 20-09 08:48
niet toevallig een wijziging in de netwerkkaarten gedaan?
netwerkconfig van de console gewijzigd?

  • pistole
  • Registratie: juli 2000
  • Laatst online: 24-09 08:14

pistole

Frutter

Powershell schreef op donderdag 21 oktober 2010 @ 16:32:
[...]


idd, ik ging van de i versie uit :P

http://kb.vmware.com/self...displayKC&externalId=2142

:?

en anders: gewoon rebooten die bak en de vm's vanaf de cli weer starten :)
Is ook lastig als je niet kan inloggen op de SC.

Overigens eens met de laatste opmerking, maar als je live VM's van klanten hebt draaien dien je wel voorzichtig te zijn ;)

Ik frut, dus ik epibreer


  • HyperBart
  • Registratie: maart 2006
  • Laatst online: 24-09 19:31
karelrietveld schreef op donderdag 21 oktober 2010 @ 16:34:
niet toevallig een wijziging in de netwerkkaarten gedaan?
netwerkconfig van de console gewijzigd?
Neen, absoluut zeker niets mee veranderd.

Krijg hier wel te horen dat ie SCSI fouten geeft (precieze ken ik er ook niet van, probeer een beetje meer te weten te komen en te helpen...)
pistole schreef op donderdag 21 oktober 2010 @ 16:35:
[...]

Is ook lastig als je niet kan inloggen op de SC.

Overigens eens met de laatste opmerking, maar als je live VM's van klanten hebt draaien dien je wel voorzichtig te zijn ;)
Maar als we na het afgooien en rebooten van die host niet aan de CLI geraken, wat dan?

[Voor 32% gewijzigd door HyperBart op 21-10-2010 16:37]

Vandaag even niets


  • karelrietveld
  • Registratie: september 2010
  • Laatst online: 20-09 08:48
ligt aan je config..
goed ingericht betekend na reboot dat machines(met mogelijke vertraging) toch opstarten

tenzij de licenties verlopen zijn, kan je vm's niet starten

[Voor 21% gewijzigd door karelrietveld op 21-10-2010 16:41]


  • HyperBart
  • Registratie: maart 2006
  • Laatst online: 24-09 19:31
karelrietveld schreef op donderdag 21 oktober 2010 @ 16:40:
ligt aan je config..
goed ingericht betekend na reboot dat machines(met mogelijke vertraging) toch opstarten
I know, maar toch bedankt voor je opmerking :) .
Maar dat is nu vijgen na pasen, iedereen maakt fouten, en dit is er zo eentje van. Nu wordt het problemsolving...

Iemand nog een tip?

Vandaag even niets


  • alt-92
  • Registratie: maart 2000
  • Niet online

alt-92

ye olde farte

ESX is geen Client OS, en al helemaal geen Windows.

>>> SWS

ik heb een 864 GB floppydrive! - certified prutser - the social skills of a thermonuclear device


  • Turdie
  • Registratie: maart 2006
  • Laatst online: 24-09 19:29
Er zit ook geen shared storage aan gekoppeld waardoor je een VMotion van je VM's kan doen?ESX zonder shared storage is toch een behoorlijke design flaw, omdat je dan niet van allerlei VMware functies kunt gebruik maken zoals bijvoorbeeld VMware HA en/of VMware DRS.

Misschien via iLO inloggen op de console er daarop proberen in te loggen, heb je dat al geprobeerd?

Wat ik ook zou kunnen doen is een host er naast zetten waar je in overleg me je klant eerst de VMs down gooit, ze download vanaf je datastore, kopieren naar de andere host en dan opstarten, en dat met alle VM's doen?

Je zou ook naar de VMware forums kunnen gaan en daar deze zelfde vraag stellen, daar zitten vaak ook medewerkers van VMware die je misschien kunnen helpen ;).

[Voor 68% gewijzigd door Turdie op 21-10-2010 17:59]

Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee