Toon posts:

[GA-K8NSC-939] PC start niet meer!

Pagina: 1
Acties:

  • Markvanvugt
  • Registratie: mei 2009
  • Laatst online: 30-10-2014
Hallo,

Ik had 2 oudere computers in de schuur staan, om een beetje op te ruimen was ik van plan om van die 2 computers 1 goede te maken. Ik haal dat ding in de schuur en zet hem binnen neer. Toen had ik hem aangesloten om te kijken of alles nog werkte, hij liep vast bij het laden van Windows 7. Toen dacht ik de Windows zal wel gewoon corrupt zijn. Dus de beste oude onderdelen die ik had heb ik in deze pc gezet toen deze configuratie er uit kwam.

Specificaties:
Moederbord: GIGABYTE GA-K8NSC-939
Processor: AMD Athlon 64 3500+
Videokaart: MSI Nvidia Geforce 6800GT 256MB
Geheugen: 4 x Kingston KVR400X64C3AK2 (512MB)
Harde schijf: Maxtor DiamondMax 10 200GB SATA150
Optische drive: IDE DVD brander van Plextor

Toen ik hier mee klaar was heb ik de bios goed ingesteld en daarna de DVD van Windows 7 er in gedaan. Na een restart geeft ie netjes aan "Windows is loading your files...". Daarna krijg je dezelfde boot screen als bij Windows Vista en dan start de PC opnieuw op zonder foutmelding, de ene keer gaat ie verder dan de andere keer. Installatie van Windows XP komt iets verder totdat de pc moet restarten, bij boot screen komt er meteen een restart. Bij een bootable usb stick die ik had en bij Ubuntu gebeurd precies hetzelfde.

Ik heb ook verschillende reepjes geheugen geprobeerd in verschillende volgorde, verschillende agp videokaarten, verschillende harde schijven en optische drives. Voor zover ik kan zien zijn er geen lekkende condensatoren. Ik heb verschillende bios instellingen geprobeerd, nieuwste bios er op gezet en ook een andere batterij er ingedaan. Ik heb nu het moederbord uit de kast gehaald en op een houten tafel gelegd, geen enkel verschil. Ik heb echt geen idee wat ik nog meer kan proberen. Hij is een paar maanden geleden werkend weggezet in de schuur. Mocht iemand nog meer informatie willen vraag het gerust.

Alvast bedankt!

Groeten Mark

Intel Core i5 4670K | Scythe Mugen 2 | ASRock Z87 Extreme4 | 2x4GB DDR3-1600 Corsair | ASUS GTX660 2GB | Cooler Master CM 690 II Advanced | Samsung 830 128GB SSD | Samsung HD103SJ 1TB | WD Green 640GB | OCZ StealthXStream 600 | Samsung SyncMaster P2250


  • Roel1966
  • Registratie: december 2009
  • Niet online
Op het eerste ogenblik had ik bijna gezegd van heb je de condensatoren nagekeken omdat dit probleem mij bekend voorkomt en ik eens had bij een MSI board waarbij telkens de install van XP de mist in ging. Ik neem aan dat je ook gekeken hebt of er geen condensatoren bol staan want lekken gebeurd pas daarna wanneer ze tijdje bol gestaan hebben.

  • RaZ
  • Registratie: november 2000
  • Niet online
Staan je bios settings goed wat betreft het geheugen? If so: Draai eens een paar uren memtest86+

  • Markvanvugt
  • Registratie: mei 2009
  • Laatst online: 30-10-2014
Ik heb al gekeken naar lekkende condensatoren, maar niks verdachts kunnen vinden.

De instellingen wat betreft het geheugen staan goed, zowel snelheid als timings. Ik heb trouwens ook geheugen geprobeerd uit een werkende pc hier thuis.

Edit: Heb een paar uur memtest gedraaid, helemaal geen fouten met verschillend geheugen in single en dual channel.

[Voor 42% gewijzigd door Markvanvugt op 21-10-2010 11:46]

Intel Core i5 4670K | Scythe Mugen 2 | ASRock Z87 Extreme4 | 2x4GB DDR3-1600 Corsair | ASUS GTX660 2GB | Cooler Master CM 690 II Advanced | Samsung 830 128GB SSD | Samsung HD103SJ 1TB | WD Green 640GB | OCZ StealthXStream 600 | Samsung SyncMaster P2250


  • InfinityG35
  • Registratie: oktober 2005
  • Laatst online: 14-09 21:38
Schuren zijn vaak vochtig en koud, niet echt een ideale combi voor een PC. Als je de PC hierna in een warme omgeving neerzet kan er het een en ander gebeuren. Zelfde geld voor een HDD.

[Voor 28% gewijzigd door InfinityG35 op 21-10-2010 17:04]

Ryzen 5 3600, Gigabyte X570 Elite, 32Gb GSkill PC3600C16, Gigabyte GTX1070, Samsung 970 EVO, Seasonic 550 Platinum


  • Markvanvugt
  • Registratie: mei 2009
  • Laatst online: 30-10-2014
InfinityG35 schreef op donderdag 21 oktober 2010 @ 17:04:
Schuren zijn vaak vochtig en koud, niet echt een ideale combi voor een PC. Als je de PC hierna in een warme omgeving neerzet kan er het een en ander gebeuren. Zelfde geld voor een HDD.
In onze schuur is het wel best koud, maar zeker niet vochtig omdat de schuur geïsoleerd is. De HDD werkt gelukkig nog perfect in een andere pc. Dan zal het moederbord wel gewoon kapot zijn. Alle andere onderdelen werken namelijk perfect in een andere pc. Ik heb inmiddels de beste onderdelen maar in die andere pc gezet, er zit toch niet zo gek veel verschil tussen een Pentium 4 3.0 GHz met Hyper-thread en een AMD Athlon 64 3500+.

Intel Core i5 4670K | Scythe Mugen 2 | ASRock Z87 Extreme4 | 2x4GB DDR3-1600 Corsair | ASUS GTX660 2GB | Cooler Master CM 690 II Advanced | Samsung 830 128GB SSD | Samsung HD103SJ 1TB | WD Green 640GB | OCZ StealthXStream 600 | Samsung SyncMaster P2250


  • Markvanvugt
  • Registratie: mei 2009
  • Laatst online: 30-10-2014
Bump! Weet iemand nog iets wat ik kan proberen met dit moederbord of is ie gewoon overleden? Als hier niemand het weet, dan ga ik er van uit dat het moederbord kapot is. Dan haal ik de CPU er uit en gooi ik het moederbord weg.

Intel Core i5 4670K | Scythe Mugen 2 | ASRock Z87 Extreme4 | 2x4GB DDR3-1600 Corsair | ASUS GTX660 2GB | Cooler Master CM 690 II Advanced | Samsung 830 128GB SSD | Samsung HD103SJ 1TB | WD Green 640GB | OCZ StealthXStream 600 | Samsung SyncMaster P2250


  • Markvanvugt
  • Registratie: mei 2009
  • Laatst online: 30-10-2014
Ik heb nu allemaal onderdelen van iemand anders geprobeerd namelijk: geheugen, optische drive, harde schijf, voeding. Daar werkt het ook niet mee, dus het ligt zeker niet aan deze onderdelen. Ik vraag nog een keer of iemand nog iets weet wat ik kan proberen, want het zou toch wel fijn zijn als ik hem nog werkend krijg.

Intel Core i5 4670K | Scythe Mugen 2 | ASRock Z87 Extreme4 | 2x4GB DDR3-1600 Corsair | ASUS GTX660 2GB | Cooler Master CM 690 II Advanced | Samsung 830 128GB SSD | Samsung HD103SJ 1TB | WD Green 640GB | OCZ StealthXStream 600 | Samsung SyncMaster P2250

Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee