Toon posts:

[Vista] Bad Pool Header BSOD

Pagina: 1
Acties:

  • RudyL
  • Registratie: mei 2006
  • Laatst online: 10-09 16:57
Bij een pc krijg ik na het opstarten en inloggen in Vista een blauw scherm met Bad Pool Header. Nu heb ik op internet al veel postings hierover gezien, het zou kunnen liggen aan drivers die pas zijn geupdate.

In veilige modus werkt de pc wel, ik denk dus ook dat het komt door programma's die pas een update hebben gehad, of pas zijn geinstalleerd. Uit het software stuk komt naar voren dat Quick Time pas is geupdate. Het is echter niet mogelijk dit te verwijderen doordat de installatie service niet werkt in veilige modus.

De service is gestopt en niet te herstarten.

Nu wil ik het liefst Quick Time verwijderen om dan te kijken of het probleem nog bestaat, echter is dit in geen situatie mogelijk, tenminste ik weet er de oplossing niet voor.

Zijn er nog tips om het toch te verwijderen? Systeemherstel heeft geen herstelpunten gemaakt.

LOETKE


  • Turdie
  • Registratie: maart 2006
  • Laatst online: 05:50
Heb je dit al doorgelezen?

Windows Crash/Memory dumps FAQ

  • RudyL
  • Registratie: mei 2006
  • Laatst online: 10-09 16:57
Heb ik niet, maar ga ik morgen wel even uitvoeren. Denk alleen dat ik wel in de goede richting zit en dus een manier moet hebben om het programma met de update te deinstalleren.

LOETKE


  • Rupie
  • Registratie: augustus 2006
  • Laatst online: 24-08 15:12
kan je vanuit de veilige modus niet in msconfig instellen dat hij niet meer mee op moet starten? Wellicht dat je dan in je gewone account kunt komen en het programma vanaf daar kunt verwijderen.

Desktop | Server | Laptop


  • RudyL
  • Registratie: mei 2006
  • Laatst online: 10-09 16:57
Ook dat wel geprobeerd, alleen probleem is dat bij een reboot de computer helemaal niet doorstart. Dan dien je eerst de pc geheel uit te drukken en weer opnieuw aan te zetten. En volgens mij is dan het programma weer aangevinkt om op te starten.

LOETKE


  • RudyL
  • Registratie: mei 2006
  • Laatst online: 10-09 16:57
Vandaag weer met deze pc bezig geweest. Kan de oorzaak van het blauwe scherm niet achterhalen dan krijg ik een error.

Bij het proberen te verwijderen van de laatste geinstalleerde programma's krijg ik ook een melding. De windows installer service is niet toegankelijk in veilige modus. Deze service is niet aan te krijgen.

Het programma dat ik wil verwijderen is vista codecs (dit lijkt me de oorzaak), ook met andere verwijderprogramma's is het niet mogelijk het van de pc te halen.

Heeft iemand nog tips hoe ik dit wel kan verwijderen, basiscodecs te gebruiken, of nog een andere oplossing.

LOETKE


  • Turdie
  • Registratie: maart 2006
  • Laatst online: 05:50
RudyL schreef op dinsdag 19 oktober 2010 @ 17:32:
Vandaag weer met deze pc bezig geweest. Kan de oorzaak van het blauwe scherm niet achterhalen dan krijg ik een error.

Bij het proberen te verwijderen van de laatste geinstalleerde programma's krijg ik ook een melding. De windows installer service is niet toegankelijk in veilige modus. Deze service is niet aan te krijgen.

Het programma dat ik wil verwijderen is vista codecs (dit lijkt me de oorzaak), ook met andere verwijderprogramma's is het niet mogelijk het van de pc te halen.

Heeft iemand nog tips hoe ik dit wel kan verwijderen, basiscodecs te gebruiken, of nog een andere oplossing.
Al eens proberen op te starten in veilige modus?

  • RudyL
  • Registratie: mei 2006
  • Laatst online: 10-09 16:57
In normale modus krijg ik na het vista inlogscherm meteen een blauw scherm met bad pool header. In veilige modus, krijg ik de foutmeldingen dat windows installer service niet werkt.

Zou het evt helpen wanneer ik een K-Lite codec pack download en installeer? Dat die dan de corrupte codecs niet meer gebruikt?

[Voor 26% gewijzigd door RudyL op 19-10-2010 17:53]

LOETKE


  • Turdie
  • Registratie: maart 2006
  • Laatst online: 05:50
RudyL schreef op dinsdag 19 oktober 2010 @ 17:52:
In normale modus krijg ik na het vista inlogscherm meteen een blauw scherm met bad pool header. In veilige modus, krijg ik de foutmeldingen dat windows installer service niet werkt.

Zou het evt helpen wanneer ik een K-Lite codec pack download en installeer? Dat die dan de corrupte codecs niet meer gebruikt?
Nee dat gaat niet helpen, als je pc al niet meer goed opstart in veilige modus zit er niks anders op dan herinstalleren.
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee