Toon posts:

blokjes over het beeld

Pagina: 1
Acties:

  • pieterd
  • Registratie: maart 2009
  • Laatst online: 24-08 11:44
af en toe krijg ik tijdens het gamen ineens allemaal blokjes in me scherm. meestal pas als ik al een hele tijd aan het gamen ben. als ik me pc restart dan lijkt ie alles weer goed te doen. ik heb geprobeerd mijn drivers te updaten maar nu heb ik (na een week) weer hetzelfde probleem gekregen. het gebeurt maar af en toe maar het is natuurlijk wel nogal iritant. tevens heb ik een eyefinity set-up maar ik krijg hetzelfde probleem ook als ik hier geen gebruik van maak. mijn grafische kaart is een XFX HD 5870 klik

p.s. als ik de blokjes krijg zitten zo ook ineens in alle spellen, verder als ik video's afspeel, op internet rond kijk etc nergens last van.

plaatjes:
http://i.imgur.com/jMfLw.jpg

http://i.imgur.com/1lfzH.jpg

[Voor 2% gewijzigd door Pollewob op 20-10-2010 08:58]


  • NL-RaVeR
  • Registratie: oktober 2007
  • Laatst online: 15-09 10:41
Lijkt op artifacts in de 3D Modus van de kaart. Wat zijn de temperaturen ingame van je GPU?

  • rodie83
  • Registratie: januari 2004
  • Niet online
Ik zou de temperaturen van je kaart eens bekijken, gebruik bijvoorbeeld GPU-Z in combinatie met Furmark om de temp te loggen. Wellicht zit 't m daarin. Als de temperaturen te hoog worden kan je 't beste zorgen voor of een betere airflow, of de koeler herbevestigen/vervangen door een aftermarket exemplaar.

  • Shadoxfix
  • Registratie: juni 2010
  • Laatst online: 16:06
Wat zijn dat voor absurpt hoge plaatjes.
gelieve een thumbnail maken.

  • mace
  • Registratie: juni 2003
  • Laatst online: 14-09 20:00

mace

Sapere Aude

Verkapt "kijk mij eens een triple screen setup draaien"-topic :P

Maar met bovenstaand. Dit zijn redelijk standaard artefacten, komt door oververhitting vaak, of door slecht geheugen op de kaart. Kan ook door de voeding worden veroorzaakt maar dat komt minder vaak voor.

Je kan met ATITool testen op artefacten en die houdt gelijk de temperatuur in de gaten.

  • FastFred
  • Registratie: maart 2009
  • Laatst online: 15-09 19:53
Mutakalah schreef op maandag 18 oktober 2010 @ 22:28:
Wat zijn dat voor absurpt hoge plaatjes.
gelieve een thumbnail maken.
Volgens mij de resolutie die je krijgt als je Eyefinity gebruikt (3 schermen toch? :+ )

Maar die blokjes duiden inderdaad op slecht/defect of te warm geheugen op de videokaart ;)

Check de temperaturen maar eens en probeer deze in de gaten te houden met een programma dat temperaturen kan loggen ;)

[Voor 28% gewijzigd door FastFred op 18-10-2010 22:35]

pssst, Seat kopen? https://gathering.tweakers.net/forum/list_messages/2073162


  • pieterd
  • Registratie: maart 2009
  • Laatst online: 24-08 11:44
ik heb furmark en GPU-Z gedownload en op de standaart instellingen gestart daar kreeg ik deze temps uit
ik weet dat 5min nogal kort is maar ik hoop dat het enig idee geeft


http://i.imgur.com/lKO7Q.jpg

[Voor 4% gewijzigd door Pollewob op 20-10-2010 08:58]


  • pieterd
  • Registratie: maart 2009
  • Laatst online: 24-08 11:44
FastFred schreef op maandag 18 oktober 2010 @ 22:34:
Volgens mij de resolutie die je krijgt als je Eyefinity gebruikt (3 schermen toch? :+ )
klopt :) 3 schermen + bezel corectie geven gigantische resoluties. ik was bang dat als ik thumpnails van de plaatjes zou maken je niet veel meer zou kunnen zien van de blokjes.

  • mace
  • Registratie: juni 2003
  • Laatst online: 14-09 20:00

mace

Sapere Aude

Je zegt zelf dat je er pas last van hebt als je een paar uur hebt gespeeld, dus dan is 5 minuten niet echt representatief, of wel? ;)

  • pieterd
  • Registratie: maart 2009
  • Laatst online: 24-08 11:44
nja, stresstest is ook niet hetzelfde als een spelletje doen :P ik neem aan dat de stresstest de gpu een stuk beter bezig houd

edit: wat zijn overigens normale / acceptabele temps voor zo'n kaart?

[Voor 22% gewijzigd door pieterd op 18-10-2010 22:53]


  • tweakG5
  • Registratie: april 2010
  • Laatst online: 17:56
pieterd schreef op maandag 18 oktober 2010 @ 22:51:
nja, stresstest is ook niet hetzelfde als een spelletje doen :P ik neem aan dat de stresstest de gpu een stuk beter bezig houd

edit: wat zijn overigens normale / acceptabele temps voor zo'n kaart?
Zolang je niet boven de 110/120 graden komt zit je goed ik ben met mijn kaart wel eens op 140 geweest zonder problemen.

  • rodie83
  • Registratie: januari 2004
  • Niet online
pieterd schreef op maandag 18 oktober 2010 @ 22:51:
nja, stresstest is ook niet hetzelfde als een spelletje doen :P ik neem aan dat de stresstest de gpu een stuk beter bezig houd

edit: wat zijn overigens normale / acceptabele temps voor zo'n kaart?
Dat hoeft niet, sommige games belasten de GPU en/of het geheugen anders en/of zwaarder dan bepaalde benchmarks. Het idee is om de bench net zolang te draaien totdat je die blokjes in je beeld krijgt en dan de temperaturen te checken.

Overigens is defect/oververhit geheugen zoals hierboven een paar keer is vermeld ook vaak de oorzaak van zulke artifacts. Als de temperaturen van je GPU niet te hoog zijn zijn zit de koeler goed vast, is er genoeg airflow en zou ik dus het ding snel RMA'en.

  • rodie83
  • Registratie: januari 2004
  • Niet online
pieterd schreef op maandag 18 oktober 2010 @ 22:45:
ik heb furmark en GPU-Z gedownload en op de standaart instellingen gestart daar kreeg ik deze temps uit
ik weet dat 5min nogal kort is maar ik hoop dat het enig idee geeft


[afbeelding]
Trouwens, je draait furmark op 1280*1024. Draai het ding eens op je volledige eyfinity resolutie. Van 1280*1024 wordt je GPU echt niet zo moe (en warm). Gooie er nog even stevig wat AA bij aan als je toch bezig bent.

  • Soundstorm2010
  • Registratie: september 2010
  • Laatst online: 30-08 14:25
Zoals er al een paar keer wordt gezegd... ik denk persoonlijk je Geheugen op je videokaart, en heeft niks te maken met je temperatuur...

Build To PLay /\ Kicking Ass, and Taking Names // My Specs // Orgin: PitBullNL2010 // Steam: PitBullNL2010 //


  • mace
  • Registratie: juni 2003
  • Laatst online: 14-09 20:00

mace

Sapere Aude

Soundstorm2010 schreef op dinsdag 19 oktober 2010 @ 11:03:
Zoals er al een paar keer wordt gezegd... ik denk persoonlijk je Geheugen op je videokaart, en heeft niks te maken met je temperatuur...
Nouja, hij doet het pas na een tijd spelen. Als het geheugen kapot is dan gebeurt dat meestal gelijk.

  • Soundstorm2010
  • Registratie: september 2010
  • Laatst online: 30-08 14:25
Hoeft niet altijd pc... je hdd en voeding en andere dingen kunnen ook langzaam kapot gaan.. (zeg niet altijd dat het zo werk)

Bijv bij hdd, eerst ging die snel, en dan gaat tie steeds langzamer tot tie niet meer boven de 20mb/s overdracht komt... (al eerder mee gemaakt)


Maar wie weet ik denk van wel, dus probeer een andere een andere videokaart, of op lage resolutie. kijken of je het dan nog steeds hebt ;)

[Voor 4% gewijzigd door Soundstorm2010 op 19-10-2010 12:17]

Build To PLay /\ Kicking Ass, and Taking Names // My Specs // Orgin: PitBullNL2010 // Steam: PitBullNL2010 //


  • pieterd
  • Registratie: maart 2009
  • Laatst online: 24-08 11:44
rodie83 schreef op dinsdag 19 oktober 2010 @ 10:58:
Dat hoeft niet, sommige games belasten de GPU en/of het geheugen anders en/of zwaarder dan bepaalde benchmarks. Het idee is om de bench net zolang te draaien totdat je die blokjes in je beeld krijgt en dan de temperaturen te checken.
Soundstorm2010 schreef op dinsdag 19 oktober 2010 @ 12:16:
Maar wie weet ik denk van wel, dus probeer een andere een andere videokaart, of op lage resolutie. kijken of je het dan nog steeds hebt ;)
het testen of het probleem er nog is gaat nogal lastig aangezien die blokjes niet met een bepaalde regelmaat terug komen, gister sprongen ze er ineens weer in, de keer ervoor was een week geleden en de keer daarvoor nog eens 2 weken eerder. ik heb 2 dagen geleden de hele avond l4d zitten doen zonder ergens last van te hebben.
ik heb nu ATITool aanstaan op "scan for artefects", hij heeft nog niks gevonden na 15min maar ik zal em voorlopig nog aan laten staan.


overigens heb ik in mijn pc een tijdje geleden een van 2 ram dimmetjes eruit gehaald omdat die niet goed was. die heeft er wel ingezeten toen ik windows geinstalleerd heb. daarom hoopte ik eerst ook dat het probleem verholpen zou zijn als ik later simpelweg even me drivers opnieuw zou instaleren. zou dit ook nog enige invloed kunnen hebben?

edit:
ATITool begint te plingelen en zegt delta of ~100000 in ~1000 pixels (147 avg). no errors for 25:xx.xx sec.
de delte en aantal pixels telt af tot "Delta of 22 in 1 pixels (22.00avg). No errors for 29:00.00 sec.
nu blijft ie piepen en de tijd tikt door maar verder verandert er niks :/ me GPU temps liggen rond de 65 graden.
ik heb bij de atitool wel het balkje helemaal naar " more artifacts detected / lower overclock" gezet.
hier lees ik dat je kaart niet stabiel is bij deze error maar betekent dat in mijn geval dat mijn gpu niet goed is?

ik word gek van het gepiep dus ik stop em maar na 36min. :P

[Voor 18% gewijzigd door pieterd op 19-10-2010 17:03]


  • Pollewob
  • Registratie: december 2000
  • Niet online
Modbreak:Ik ben zo vrij geweest je plaatjes om te zetten naar linkjes. Maak van de plaatjes even een kleinere versie. Dik 5000 pixels breed per afbeelding is wel erg overdreven om zo rechtstreeks in het topic te plaatsen. De maximale breedte is 600 pixels. Hou daar in het vervolg rekening mee svp :)

  • Soundstorm2010
  • Registratie: september 2010
  • Laatst online: 30-08 14:25
pieterd schreef op dinsdag 19 oktober 2010 @ 16:41:
[...]


[...]


het testen of het probleem er nog is gaat nogal lastig aangezien die blokjes niet met een bepaalde regelmaat terug komen, gister sprongen ze er ineens weer in, de keer ervoor was een week geleden en de keer daarvoor nog eens 2 weken eerder. ik heb 2 dagen geleden de hele avond l4d zitten doen zonder ergens last van te hebben.
ik heb nu ATITool aanstaan op "scan for artefects", hij heeft nog niks gevonden na 15min maar ik zal em voorlopig nog aan laten staan.

edit:
hier lees ik dat je kaart niet stabiel is bij deze error maar betekent dat in mijn geval dat mijn gpu niet goed is?

ik word gek van het gepiep dus ik stop em maar na 36min. :P
Daarom zei ik al... probeer gewoon eens een andere videokaart en probeer het dan nog een keer uit..
Ook dan weet je of het aan je GPU/Geheugen/wat dan ook, ligt. Als het dan nog steeds gebeurt, kun je een keer kijken of je slot schoon is van je MB (PCIexpress port)

Build To PLay /\ Kicking Ass, and Taking Names // My Specs // Orgin: PitBullNL2010 // Steam: PitBullNL2010 //


  • FastFred
  • Registratie: maart 2009
  • Laatst online: 15-09 19:53
tweakG5 schreef op maandag 18 oktober 2010 @ 22:56:
[...]

Zolang je niet boven de 110/120 graden komt zit je goed ik ben met mijn kaart wel eens op 140 geweest zonder problemen.
Daar zou ik hem toch liever onder zien, een 5870 is volgens mij ook niet een kaart die extreem heet wordt. Ik denk niet dat een 5870 veel hoger komt dan 80 graden ofzo? Geen ervaring mee though. Mijn 9800GTX'jes konden ("konden" ja, half jaartje later was er eentje stuk) 100 graden ook prima hebben. Maar liever zie ik het onder de 80 a 90 graden. Mijn GTX460 komt niet boven de 60 uit :)

[Voor 4% gewijzigd door FastFred op 20-10-2010 12:20]

pssst, Seat kopen? https://gathering.tweakers.net/forum/list_messages/2073162


  • pieterd
  • Registratie: maart 2009
  • Laatst online: 24-08 11:44
als eerste heb ik furmark gedraait op 2048*1152 met 8xMSAA daarbij werd me gpu maar 76 graden, wat ik nogal raar vond aangezien die warmer werd na 5 min op lagere resolutie zonder AA.
plaatje

toen heb ik wat verschillende settings geprobeert en merkte dat me temps lager bleven als de AA uitstaat. dus heb ik em een tijdje laten draaien op 2048*1152 zonder AA en daarvan was de max temp 87 graden
plaatje

de temps lijken dus in orde te zijn dus ik ga maar kijken of ik ergens een andere gpu vandaan kan halen en daarmee nog eens de ATITool te draaien.
hoe kan het trouwens dat ik hogere temps krijg zonder AA als met AA?

  • Bulls
  • Registratie: augustus 2004
  • Laatst online: 07-02 14:38

Bulls

Chump has no hands

Blokjes is meestal geheugen en strepen uit het midden zijn GPU artifacts.
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee