Toon posts:

wel internet verbinding, maar geen internet

Pagina: 1
Acties:

  • huub8
  • Registratie: maart 2009
  • Laatst online: 28-06 17:57
De titel zegt het eigenlijk al wel, ik heb een laptop met windows 7 die zowel draadloos als bedraad in het configuratie scherm aangeeft dat hij internet verbinding heeft, maar in internet explorer krijg ik geen pagina geopend. Ook emails kan ik niet ophalen of verzenden. Ik heb al geprobeerd om de firewal van windows uit te zetten, had geen effect. Ook heb ik alle verbindingen een keer uit en weer in geschakeld, werkte dus ook niet.

Ik snap het nu echt niet meer, vandaar deze post.

  • aZuL2001
  • Registratie: september 2002
  • Laatst online: 18-09 00:59
Hoe doe je deze post dan ?

Wat zijn de relevante ipadressen in je lan ?
(ipconfig output)
Staat dhcp op je router/modem aan ?

Abort, Retry, Quake ???


  • huub8
  • Registratie: maart 2009
  • Laatst online: 28-06 17:57
deze post gewoon van een andere computer, want die heeft nog wel internet.
router staat alles op defaul.

  • aZuL2001
  • Registratie: september 2002
  • Laatst online: 18-09 00:59
Tja, als jij geen info geeft dan zijn we snel klaar. ;)

Abort, Retry, Quake ???


  • Bloodshot
  • Registratie: maart 2006
  • Laatst online: 22-09 16:27
*Eens met azul2001*
- Post de output van het commando "ipconfig /all"
- Geef merk/type router, en de versie van de firmware
- Geef aan per wanneer het niet meer werkt en wat er tussendoor is gewijzigd.
- Geef aan of het probleem zich beperkt tot 1 PC of tot alle PC's achter de router
En last but not least:
- Geef aan wat je allemaal zelf al hebt nagekeken en onderzocht hebt

  • Hulkiedulkie
  • Registratie: juni 2009
  • Laatst online: 01-07 03:23
Kun je pingen naar 8.8.8.8?
Kun je pingen naar www.google.nl?
Kun je inloggen in je router?

  • huub8
  • Registratie: maart 2009
  • Laatst online: 28-06 17:57
sorrry voor de geringe info, het probleem is namelijk dat het een laptop van iemand anders is, en het netwerk van die gene dus kan ik het hier niet makkelijk uitproberen. Alles wat ik weet is het volgende:
de computer lijkt wel een ip van de router te krijgen en de dns is hetzelfde als die van de computer waarbij het het wel doet.
het probleem beperkt zich tot die ene windows 7 laptop een andere computer met xp doet het gewoon.
de vrouw waarvan de laptop is zegt dat hij het heel kort (1 dag) opeen had gedaan, maar dat hij toen zonder dat er iets was veranderd het niet meer deed.
ik kan gewoon op de router inloggen.
pingen zal ik morgen proberen als ik bij haar langs ga, als ook de ipconfig posten.

  • aZuL2001
  • Registratie: september 2002
  • Laatst online: 18-09 00:59
Sorry hoor, maar met verstoppertje spelen komen we niets verder.
Je vraagt hier hulp met een technisch probleem.
Daar willen we gerust bij helpen. Moet je wel de relevante info verstrekken, anders kunnen we niets.

En of het jouw laptop is, of die van je buurvrouw waar je een stiekeme relatie mee hebt, we don't care.


Wat hebben we wel nodig :

ipconfig /all van de werkende machine.
ipconfig /all van de probleem machine.
Resultaat van ping 8.8.8.8
Resultaat van ping www.google.nl
Neem voor de grap firefox install versie mee op een usb stick.

Abort, Retry, Quake ???


  • lordsnow
  • Registratie: maart 2000
  • Laatst online: 22-09 22:19

lordsnow

I know nothing

Welke draadloze netwerkkaart zit er in de betreffende computer? Toevallig een Atheros 5007 ?

  • huub8
  • Registratie: maart 2009
  • Laatst online: 28-06 17:57
ik wil ook helemaal geen verstoppertje spelen, en zoals ik al zij post ik het vandaag (en is trouwens gewoon een kennis hoor, met een heel behoorlijk leeftijdsverschil, om verwarring maar vast uit te sluiten). Maar alvast bedankt voor de hulp, ik zal ook direct even nakijken of er een atheros 5007 kaart in zit.

[Voor 15% gewijzigd door huub8 op 19-10-2010 13:39]


  • huub8
  • Registratie: maart 2009
  • Laatst online: 28-06 17:57
Dit zijn de gegevens van de niet werkende computer:
code:
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
Microsoft Windows [versie 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. Alle rechten voorbehouden.

C:\Users\lucie>ipconfig /all

Windows IP-configuratie

   Hostnaam  . . . . . . . . . . . . : acer
   Primair DNS-achtervoegsel . . . . :
   Knooppunttype . . . . . . . . . . : hybride
   IP-routering ingeschakeld . . . . : nee
   WINS-proxy ingeschakeld . . . . . : nee

Draadloos LAN-adapter voor Draadloze netwerkverbinding 2:

   Mediumstatus. . . . . . . . . . . : medium ontkoppeld
   Verbindingsspec. DNS-achtervoegsel:
   Beschrijving. . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
   Fysiek adres. . . . . . . . . . . : 62-E4-00-DE-70-21
   DHCP ingeschakeld . . . . . . . . : ja
   Autom. configuratie ingeschakeld  : ja

Draadloos LAN-adapter voor Draadloze netwerkverbinding:

   Verbindingsspec. DNS-achtervoegsel:
   Beschrijving. . . . . . . . . . . : Atheros AR5B93 Wireless Network Adapter
   Fysiek adres. . . . . . . . . . . : 78-E4-00-DE-70-21
   DHCP ingeschakeld . . . . . . . . : ja
   Autom. configuratie ingeschakeld  : ja
   Link-local IPv6-adres . . . . . . : fe80::694d:10c7:1a79:c97a%12(voorkeur)
   IPv4-adres. . . . . . . . . . . . : 192.168.2.4(voorkeur)
   Subnetmasker. . . . . . . . . . . : 255.255.255.0
   Lease verkregen . . . . . . . . . : dinsdag 19 oktober 2010 14:11:19
   Lease verlopen. . . . . . . . . . : donderdag 21 oktober 2010 14:11:20
   Standaardgateway. . . . . . . . . : 192.168.2.1
   DHCP-server . . . . . . . . . . . : 192.168.2.1
   DHCPv6 IAID . . . . . . . . . . . : 393798656
   DHCPv6-client DUID. . . . . . . . : 00-01-00-01-13-9A-60-01-00-26-2D-AC-7D-0C

   DNS-servers . . . . . . . . . . . : 192.168.2.1
   NetBIOS via TCPIP . . . . . . . . : ingeschakeld

Ethernet-adapter voor LAN-verbinding:

   Mediumstatus. . . . . . . . . . . : medium ontkoppeld
   Verbindingsspec. DNS-achtervoegsel:
   Beschrijving. . . . . . . . . . . : Broadcom NetLink (TM) Gigabit Ethernet
   Fysiek adres. . . . . . . . . . . : 00-26-2D-AC-7D-0C
   DHCP ingeschakeld . . . . . . . . : ja
   Autom. configuratie ingeschakeld  : ja

Tunnel-adapter voor LAN-verbinding* 2:

   Verbindingsspec. DNS-achtervoegsel:
   Beschrijving. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Fysiek adres. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP ingeschakeld . . . . . . . . : nee
   Autom. configuratie ingeschakeld  : ja
   IPv6-adres. . . . . . . . . . . . : 2001:0:5ef5:79fd:3455:7dd:a9ac:ab6d(voork
eur)
   Link-local IPv6-adres . . . . . . : fe80::3455:7dd:a9ac:ab6d%14(voorkeur)
   Standaardgateway. . . . . . . . . : ::
   NetBIOS via TCPIP . . . . . . . . : uitgeschakeld

Tunnel-adapter voor isatap.{F8D38926-A4CB-4D21-B7DE-07877C38D92D}:

   Mediumstatus. . . . . . . . . . . : medium ontkoppeld
   Verbindingsspec. DNS-achtervoegsel:
   Beschrijving. . . . . . . . . . . : Microsoft ISATAP Adapter
   Fysiek adres. . . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP ingeschakeld . . . . . . . . : nee
   Autom. configuratie ingeschakeld  : ja

C:\Users\lucie>ping 8.8.8.8

Pingen naar 8.8.8.8 met 32 bytes aan gegevens:
Antwoord van 8.8.8.8: bytes=32 tijd=28 ms TTL=53
Antwoord van 8.8.8.8: bytes=32 tijd=28 ms TTL=53
Antwoord van 8.8.8.8: bytes=32 tijd=27 ms TTL=56
Antwoord van 8.8.8.8: bytes=32 tijd=50 ms TTL=56

Ping-statistieken voor 8.8.8.8:
    Pakketten: verzonden = 4, ontvangen = 4, verloren = 0
    (0% verlies).

De gemiddelde tijd voor het uitvoeren van één bewerking in milliseconden:
    Minimum = 27ms, Maximum = 50ms, Gemiddelde = 33ms

C:\Users\lucie>ping www.google.nl

Pingen naar www.l.google.com [66.102.13.103] met 32 bytes aan gegevens:
Antwoord van 66.102.13.103: bytes=32 tijd=28 ms TTL=56
Antwoord van 66.102.13.103: bytes=32 tijd=27 ms TTL=56
Antwoord van 66.102.13.103: bytes=32 tijd=27 ms TTL=56
Antwoord van 66.102.13.103: bytes=32 tijd=27 ms TTL=56

Ping-statistieken voor 66.102.13.103:
    Pakketten: verzonden = 4, ontvangen = 4, verloren = 0
    (0% verlies).

De gemiddelde tijd voor het uitvoeren van één bewerking in milliseconden:
    Minimum = 27ms, Maximum = 28ms, Gemiddelde = 27ms

C:\Users\lucie>


een screenshot van het configuratiescherm:


en van alle verbindingen:



en van de werkende computer:
code:
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
Microsoft Windows XP [versie 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Jj en L>ipconfig /all

Windows IP-configuratie

        Host-naam  . . . . . . . . . . . .: vastePC
        Primair DNS-achtervoegsel. . . . .:
        Knooppunttype: . . . . . . . . . .: onbekend
        IP-routering ingeschakeld. . . . .: nee
        WINS-proxy ingeschakeld . . . . . : nee

Ethernet-adapter LAN-verbinding:

        Verbindingsspec. DNS-achtervoegsel:
        Beschrijving . . . . . . . . . . .:
          Realtek RTL8139/810x Family Fast Ethernet NIC
        Fysiek adres. . . . . . . . . . . : 00-11-09-97-43-8B
        DHCP ingeshakeld. . . . . . . . . : ja
        Autom. configuratie ingeschakeld. : ja
        IP-adres. . . . . . . . . . . . . : 192.168.2.2
        Subnetmasker. . . . . . . . . . . : 255.255.255.0
        Standaardgateway. . . . . . . . . : 192.168.2.1
        DHCP-server . . . . . . . . . . . : 192.168.2.1
        DNS-servers . . . . . . . . . . . : 192.168.2.1
        Lease verkregen . . . . . . . . . : dinsdag 19 oktober 2010 11:11:18
        Lease verlopen . . . . . . . . .  : donderdag 21 oktober 2010 11:11:18

C:\Documents and Settings\Jj en L>

  • Rupie
  • Registratie: augustus 2006
  • Laatst online: 24-08 15:12
Maakt het nog verschil als je ipv6 uitzet?
En je weet heel zeker dat je niet iets van een macfilter ingesteld hebt op je router? Ik krijg een soortgelijke situatie met mijn Dlink wanneer ik het macadres niet toevoeg aan de router. Geeft ie aan dat hij internetverbinding heeft maar stiekem doet hij het toch niet. En ja, dan valt er inderdaad ook gewoon te pingen naar google et cetera.

Desktop | Server | Laptop


  • huub8
  • Registratie: maart 2009
  • Laatst online: 28-06 17:57
ik zie geen verschil als ik ipv6 uitvink, verder staat in het configuratiescherm van de router:
mac adress filter : off

  • amx
  • Registratie: december 2007
  • Laatst online: 13:33
wat doet de WAN minipoort daar? staat daardoor misschien een browserinstelling niet goed? (waarom kan je trouwens een breedbandverbinding aanmaken in Windows, zijn er uberhaupt providers die dit vragen?)

  • Kompaan
  • Registratie: juni 2009
  • Laatst online: 30-04 22:44
huub8 schreef op dinsdag 19 oktober 2010 @ 14:39:
C:\Users\lucie>ipconfig /all

Standaardgateway. . . . . . . . . : 192.168.2.1
DHCP-server . . . . . . . . . . . : 192.168.2.1

DNS-servers . . . . . . . . . . . : 192.168.2.1
goede info, zit er goed uit
C:\Users\lucie>ping 8.8.8.8

Pingen naar 8.8.8.8 met 32 bytes aan gegevens:
Antwoord van 8.8.8.8: bytes=32 tijd=28 ms TTL=53
Antwoord van 8.8.8.8: bytes=32 tijd=28 ms TTL=53
Antwoord van 8.8.8.8: bytes=32 tijd=27 ms TTL=56
Antwoord van 8.8.8.8: bytes=32 tijd=50 ms TTL=56

Ping-statistieken voor 8.8.8.8:
Pakketten: verzonden = 4, ontvangen = 4, verloren = 0
(0% verlies).

De gemiddelde tijd voor het uitvoeren van één bewerking in milliseconden:
Minimum = 27ms, Maximum = 50ms, Gemiddelde = 33ms
PC kan Pc op internet bereiken (werkende route naar buiten)
C:\Users\lucie>ping www.google.nl

Pingen naar www.l.google.com [66.102.13.103] met 32 bytes aan gegevens:
DNS resolven werkt.

Nu is het zaak om te kijken of je geen proxyservers e.d. hebt ingesteld. Andere mogelijkheid is een firewall die dingen tegen zit te houden.
amx schreef op dinsdag 19 oktober 2010 @ 17:00:
wat doet de WAN minipoort daar? staat daardoor misschien een browserinstelling niet goed? (waarom kan je trouwens een breedbandverbinding aanmaken in Windows, zijn er uberhaupt providers die dit vragen?)
WAN miniport verbinding mag weg (tenzij je precies weet waar je die voor nodig hebt natuurlijk) en idem voor de Draadloze netwerkverbinding 2.

  • huub8
  • Registratie: maart 2009
  • Laatst online: 28-06 17:57
er is niets aan proxyservers ingelsteld, voor zover ik kon zien stond alles van de router op de standaard instellingen. Ik heb de windows firewall ook al eens geprobeerd uit te zetten, maar dit hielp niet. Ik denk dat het wel iets is dat wel standaard in windows 7 aanwezig is, maar niet in xp. Want die xp computer deed het altijd al gewoon zonder moeite, daar is dus ook niet iets speciaals ingesteld dus lijkt mij dat het iets is met de windows 7 computer.

"wat doet de WAN minipoort daar? staat daardoor misschien een browserinstelling niet goed? (waarom kan je trouwens een breedbandverbinding aanmaken in Windows, zijn er uberhaupt providers die dit vragen?)"

Die poort was er al bij aanschaf van de laptop, maar als ik die en/of de tweede draadloze verbinding uitschakel doet hij het nog steeds niet.

[Voor 11% gewijzigd door huub8 op 19-10-2010 17:51]


  • Rupie
  • Registratie: augustus 2006
  • Laatst online: 24-08 15:12
kijk eens bij configuratiescherm --> internetopties --> tabblad 'verbindingen'. Wat zijn je settings daar? Volgens mij zou hij moeten staan op 'nooit verbinding kiezen' en de 'lan-instellingen' zouden op automatisch moeten staan.

Desktop | Server | Laptop


  • huub8
  • Registratie: maart 2009
  • Laatst online: 28-06 17:57
ik ga binnenkort weer even naar die laptop kijken, en dan zal ik de internetopties nakijken. Zijn er verder nog andere mogelijke oplossingen/gegevens die ik moet verzamelen mocht Rupie's reactie geen uitkomst bieden?

  • Kalief
  • Registratie: maart 2005
  • Laatst online: 09-09 16:17
Pingen is geen goede test omdat pingen niet over tcp gaat en internetten wel.

Je moet kijken of je router reageert als je de http poort aanspreekt (meestal poort 80). De router zou moeten reageren omdat z'n configuratiepagina's doorgaans html-pagina's zijn die je in je browser krijgt d.m.v. een mini webservertje in de router.

Niet pingen maar telnetten.

Zet eerst op je Windows 7 (versie 7600, is dat niet de testversie die al over tijd is?) Telnet aan: Control Panel > Programma's > Windows features > Telnet client aanvinken.

Als die installatie klaar is in je DOSbox/Command Prompt:

telnet 192.168.2.1 80
ENTER

Dit test je http poort op je gateway/dhcpserver = router.
Omdat je nu niet inlogt zou je een foutpagina van je router moeten krijgen (tenzij je niet in hoeft te loggen maar dat zou raar zijn over wireless), waarschijnlijk iets met HTTP/1.1 400 Bad Request gevolgd door een normale foutmeldingtekst binnen html tags.

[Voor 6% gewijzigd door Kalief op 21-10-2010 17:49]

Niemand wordt Kalief in plaats van de Kalief!


  • laurens0619
  • Registratie: mei 2002
  • Laatst online: 13:23
Kalief schreef op donderdag 21 oktober 2010 @ 17:29:
Pingen is geen goede test omdat pingen niet over tcp gaat en internetten wel.

Je moet kijken of je router reageert als je de http poort aanspreekt (meestal poort 80). De router zou moeten reageren omdat z'n configuratiepagina's doorgaans html-pagina's zijn die je in je browser krijgt d.m.v. een mini webservertje in de router.

Niet pingen maar telnetten.

Zet eerst op je Windows 7 (versie 7600, is dat niet de testversie die al over tijd is?) Telnet aan: Control Panel > Programma's > Windows features > Telnet client aanvinken.

Als die installatie klaar is in je DOSbox/Command Prompt:

telnet 192.168.2.1 80
ENTER

Dit test je http poort op je gateway/dhcpserver = router.
Omdat je nu niet inlogt zou je een foutpagina van je router moeten krijgen (tenzij je niet in hoeft te loggen maar dat zou raar zijn over wireless), waarschijnlijk iets met HTTP/1.1 400 Bad Request gevolgd door een normale foutmeldingtekst binnen html tags.
helemaal eens maar test het dan direct goed:
telnet www.google.nl 80

CISSP! Drop your encryption keys!


  • Kalief
  • Registratie: maart 2005
  • Laatst online: 09-09 16:17
laurens0619 schreef op donderdag 21 oktober 2010 @ 18:37:
[...]
helemaal eens maar test het dan direct goed:
telnet www.google.nl 80
Dat lijkt me niet beter omdat als je niets terugkrijgt je niet goed kunt zien of het probleem bij de router of bij de server zit, en omdat de simpele routerpagina's doorgaans beter leesbaar zijn dan de volledige internetpagina's van 'echte' webservers waar allerlei scripts en opmaakcodes inzitten. En omdat kleine stapjes in dit geval makkelijker zijn om het probleem te analyseren, eerst kijken of je de router kunt benaderen en wat-ie terugzegt.

(Overigens staat er denk ik een foutje in mijn advies, want een bad request krijg je niet alleen door niet in te loggen maar ook als je van de server er niet naar mag telnetten, en ook als je .... )

[Voor 13% gewijzigd door Kalief op 21-10-2010 19:07]

Niemand wordt Kalief in plaats van de Kalief!


  • Bloodshot
  • Registratie: maart 2006
  • Laatst online: 22-09 16:27
@Kalief: Niet mee eens. Zo te lezen werkt routering en DNS en zijn we nu juist de browser (al dan niet inclusief proxy) aan h et troubleshooten. Ik ben het met laurens0619 eens.

  • MLGlegit
  • Registratie: september 2010
  • Laatst online: 05-01-2011
Wat voor foutmelding geeft IE als je bijv. http://www.google.nl wilt openen ?

Kijk eens bij de proxy-instellingen in IE

Probeer het eens met FireFox

Is het alleen met een bepaalde internet pagina's ? bekijk voor de grap eens je HOST-file.

And have you tried turning everything on and off yet ?

  • huub8
  • Registratie: maart 2009
  • Laatst online: 28-06 17:57
ie geeft de standaardmelding als je geen internet verbinding hebt. Nee, het is met alle internep pagina's, en dus ook met de mail.

"And have you tried turning everything on and off yet ?"
als je met everything de router/modem en computer bedoeld ja.

De rest zal ik uitproberen als ik er weer langs ga. Firefox maakt touwens geen verschil, en waar moet ik naar kijken bij de proxy-instellingen?

  • huub8
  • Registratie: maart 2009
  • Laatst online: 28-06 17:57
niemand?

  • Bloodshot
  • Registratie: maart 2006
  • Laatst online: 22-09 16:27
Wat dacht je van alle nog niet geprobeerde dingen te doen die hierboven genoemd staan?
(host-file bekijken, telnet-testen, etc.)

  • Rupie
  • Registratie: augustus 2006
  • Laatst online: 24-08 15:12
Kicken binnen 24 uur is niet toegestaan he ;)

Maar had je al kans gezien om die internetopties na te kijken?

Desktop | Server | Laptop


  • Hulkiedulkie
  • Registratie: juni 2009
  • Laatst online: 01-07 03:23
Rupie schreef op zaterdag 23 oktober 2010 @ 17:19:
Kicken binnen 24 uur is niet toegestaan he ;)

Maar had je al kans gezien om die internetopties na te kijken?
Als het met firefox ook niet werkt heeft dit geen zin

  • huub8
  • Registratie: maart 2009
  • Laatst online: 28-06 17:57
Ik ga morgen weer langs, dan kijk ik alle genoemde dingen na en zal ik de resultaten hier posten.

  • huub8
  • Registratie: maart 2009
  • Laatst online: 28-06 17:57
De resultaten:

De host file:

# Copyright (c) 1993-2009 Microsoft Corp.
#
# This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
#
# This file contains the mappings of IP addresses to host names. Each
# entry should be kept on an individual line. The IP address should
# be placed in the first column followed by the corresponding host name.
# The IP address and the host name should be separated by at least one
# space.
#
# Additionally, comments (such as these) may be inserted on individual
# lines or following the machine name denoted by a '#' symbol.
#
# For example:
#
# 102.54.94.97 rhino.acme.com # source server
# 38.25.63.10 x.acme.com # x client host

# localhost name resolution is handled within DNS itself.
# 127.0.0.1 localhost
# ::1 localhost


Resultaten van het telnetten:

Microsoft Windows [versie 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. Alle rechten voorbehouden.

C:\Users\lucie>telnet 192.168.2.1 80
Er wordt verbinding gemaakt met 192.168.2.1...Kan geen verbinding met de host ma
ken, op poort 80: Het maken van de verbinding is mislukt

C:\Users\lucie>telnet 192.168.2.4 80
Er wordt verbinding gemaakt met 192.168.2.4...Kan geen verbinding met de host ma
ken, op poort 80: Het maken van de verbinding is mislukt

C:\Users\lucie>telnet http://www.google.nl/ 80
Er wordt verbinding gemaakt met http://www.google.nl/...Kan geen verbinding met
de host maken, op poort 80: Het maken van de verbinding is mislukt

C:\Users\lucie>

  • klaboem
  • Registratie: april 2010
  • Laatst online: 20-09 11:36
Post eens een route print vanaf de command prompt.
en probeer de telnet acties naar poort 80 eens zonder firewall(s).

edit: telnetten doe je zonder http:// ervoor en zonder / erachter. Dus telnet www.google.nl 80

[Voor 32% gewijzigd door klaboem op 28-10-2010 18:55]


  • huub8
  • Registratie: maart 2009
  • Laatst online: 28-06 17:57
De firewals stonden al uit. En er is nog geen anti virus software geinstalleerd.

En route print:

Microsoft Windows [versie 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. Alle rechten voorbehouden.

C:\Users\lucie>route print
===========================================================================
Interfacelijst
15...62 e4 00 de 70 21 ......Microsoft Virtual WiFi Miniport Adapter
12...78 e4 00 de 70 21 ......Atheros AR5B93 Wireless Network Adapter
11...00 26 2d ac 7d 0c ......Broadcom NetLink (TM) Gigabit Ethernet
1...........................Software Loopback Interface 1
14...00 00 00 00 00 00 00 e0 Teredo Tunneling Pseudo-Interface
16...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter
29...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter #2
30...00 00 00 00 00 00 00 e0 Microsoft ISATAP Adapter #3
===========================================================================

IPv4 routetabel
===========================================================================
Actieve routes:
Netwerkadres Netmasker Gateway Interface Metric
0.0.0.0 0.0.0.0 192.168.2.1 192.168.2.4 25
127.0.0.0 255.0.0.0 On-link 127.0.0.1 306
127.0.0.1 255.255.255.255 On-link 127.0.0.1 306
127.255.255.255 255.255.255.255 On-link 127.0.0.1 306
192.168.2.0 255.255.255.0 On-link 192.168.2.4 281
192.168.2.4 255.255.255.255 On-link 192.168.2.4 281
192.168.2.255 255.255.255.255 On-link 192.168.2.4 281
224.0.0.0 240.0.0.0 On-link 127.0.0.1 306
224.0.0.0 240.0.0.0 On-link 192.168.2.4 281
255.255.255.255 255.255.255.255 On-link 127.0.0.1 306
255.255.255.255 255.255.255.255 On-link 192.168.2.4 281
===========================================================================
Permanente routes:
Geen

IPv6 routetabel
===========================================================================
Actieve routes:
Indien metrische netwerkbestemming Gateway
14 58 ::/0 On-link
1 306 ::1/128 On-link
14 58 2001::/32 On-link
14 306 2001:0:5ef5:79fd:3099:7dd:a9ac:ab6d/128
On-link
14 306 fe80::/64 On-link
14 306 fe80::3099:7dd:a9ac:ab6d/128
On-link
1 306 ff00::/8 On-link
14 306 ff00::/8 On-link
===========================================================================
Permanente routes:
Geen

C:\Users\lucie>

  • klaboem
  • Registratie: april 2010
  • Laatst online: 20-09 11:36
Is er op deze internetverbinding een andere pc die wel werkt? Indien dit wel het geval is denk ik aan een virus, anders is het echt de router/internetverbinding.

  • huub8
  • Registratie: maart 2009
  • Laatst online: 28-06 17:57
Er is inderdaad een andere computer die wel gewoon altijd internet heeft gehad en nog steeds heeft, zonder speciale instelingen. Maar een virus kan ook niet, want het is een nieuwe windows 7 laptop waar nog niets op is geinstalleerd en die nog nooit met het internet verbonden is.

Kan het dan een niet geheel geslaagde windows 7 installatie zijn?

[Voor 10% gewijzigd door huub8 op 30-10-2010 13:31]


  • mjoey
  • Registratie: juni 2006
  • Laatst online: 03-09 10:13
Wat je ook kan proberen is IE herstellen. In IE bij extra > Internetopties > Geavanceerd > Opnieuw instellen. Darna bij het opnieuw opstarten van IE de service aanbevole websites selecteren.
Dat heb ik gisteren bij een pc nog voor elkaar gekregen die eerst niet op internet wou, maar wel pingen.

[Voor 15% gewijzigd door mjoey op 30-10-2010 13:41]

Dit is wel mijn T.net account vriend!


  • Kalief
  • Registratie: maart 2005
  • Laatst online: 09-09 16:17
Werkt het inmiddels?

Zo ja hoe?

Zo nee:

de standaardgateway staat op 192.168.2.1 maar weet je wel zeker dat dit het adres van je modem/router is en niet bijv. 192.168.1.1 of 10.0.0.1? Kun je je modem pingen op jouw gatewayadres of deze alternatieven?

Niemand wordt Kalief in plaats van de Kalief!

Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee