• Dani86
  • Registratie: februari 2007
  • Laatst online: 19-09 22:46
Ik heb op GoT, Flickr en Google gezocht, en kon niets vinden.

Gisteren heb ik bij een portret fotoshoot in zonlicht mn SB600+diffuser gebruikt als fill flash.

D90
SB600
70-300VR

Op een gegeven moment deed de SB600 niets meer. Hij stond opeens helemaal uit. Geen STBY melding op het display. Toen heb ik de batterijen gewisseld, maar dit hielp niet. Beide sets oplaadbare NimH batterijen waren volledig opgeladen, dit heb ik een aantal dagen geleden gedaan.

Deze morgen wilt de SB600 soms aan.

-Hij geeft bij zoom twee streepjes aan (ipv normaal het aantal millimeters).
-Het ready lampje gaat niet branden.
-Als ik manual zoom doe beweegt de reflector/flitsunit niet, zowel met de flitser op de camera als los.
-Als ik op flash druk gebeurt er niets.
-Zowel D90 als D40 "weten niet" dat de SB600 aanwezig is.
-Het batterij compartiment is schoon.

Ik heb tijdens de shoot maar iets van 10 foto's geschoten voordat het probleem zich voordeed. Ik heb een half minuutje gewacht per foto. De SB600 was niet warm.

Ik heb hem veel gebruikt in nachtclubs voor werk, dan werd hij zelfs niet heet en heb ik er nooit problemen mee gehad. Ik laat de batterijen er nooit inzitten als ik hem niet gebruik. Hij is zo'n 3 jaar oud. Ik heb hem tweedehands gekocht van iemand die hem remote gebruikte, maar overging op SB800's. Hij was toen een jaartje oud en ik heb hem sindsdien zelf 2 jaar gebruikt.

Heb ik nu teveel van het beestje gevraagd? Of is dit probleem nog op te lossen? Als ik hem naar Nikon in Beverwijk moet brengen wil ik niet teveel betalen voor de reparatie een 3 jaar oude flash unit.

Hopelijk herkent iemand dit probleem.

Ryzen 5 3600 - 32GB RAM @ 3200 MHz - RX5600XT - Kingston a2000 500GB nvme


  • Wijnands
  • Registratie: november 2001
  • Laatst online: 22:05
Vrijwel alle probleem sb-600's die ik gezien en gehoord heb waren uiteindelijk terug te voeren op een val. Als dat bij jou niet het geval is is dat wel heel apart. Een defecte Sb-600 brengt alsnog een paar tientjes op. Je kan 'm 's open sleutelen en kijken wat je vind, garantie kan ik je totaal niet geven. Wat ik je wel kan geven (DM me even) is het repair manual.

+++Divide By Cucumber Error. Please Reinstall Universe And Reboot +++


  • wakuwakuhullie
  • Registratie: juli 2006
  • Laatst online: 01-08-2017
Ik heb ook een defecte SB600, echter alles werkt behallve de flits, het lampje is kapot, hij geeft gewoon ready en het rode lampje brand.

Eventueel mag je mijne overnemen en kijken of je de lamp kunt overzetten, dan heb je weer een perfecte flitser, ik doe het nu nl met een 800 en 900, de 600 ligt hier maar te liggen.

  • Wijnands
  • Registratie: november 2001
  • Laatst online: 22:05
Flitslampjes voor de sb-600 zijn de kosten niet, lampjes kun je voor een euro of 15 al vinden

+++Divide By Cucumber Error. Please Reinstall Universe And Reboot +++


  • Jaap-Jan
  • Registratie: februari 2001
  • Laatst online: 22:39

Jaap-Jan

Geen IPv6- ready check meer :(

Probeer eens een reset: Mode & Power-On tegelijk indrukken (of wat volgens Ken Rockwell ook werkt: de batterijen eruit halen terwijl de flitser aan staat).

| Last.fm | "Mr Bent liked counting. You could trust numbers, except perhaps for pi, but he was working on that in his spare time and it was bound to give in sooner or later." -Terry Pratchett


  • Tjoekbezoer
  • Registratie: maart 2003
  • Laatst online: 31-05 11:22
@Wijnands: ik heb mijn SB-600 laten vallen, waarna hij hetzelfde probleem vertoond als de TS. Alles werkt, behalve de lamp, en bij zoom-level staan twee horizontale streepjes te knipperen. Het ready lampje werkt, en als ik op de flash-test knop druk hoor ik wel een klik, maar zie ik geen flits.

Jij denkt dat dit aan een defecte lamp ligt? Weet jij waar nieuwe lampjes voor de SB-600 te koop zijn?

[Voor 15% gewijzigd door Tjoekbezoer op 18-10-2010 18:44]


  • Dani86
  • Registratie: februari 2007
  • Laatst online: 19-09 22:46
Jaap-Jan schreef op maandag 18 oktober 2010 @ 13:33:
Probeer eens een reset: Mode & Power-On tegelijk indrukken (of wat volgens Ken Rockwell ook werkt: de batterijen eruit halen terwijl de flitser aan staat).
Dat had ik al geprobeerd. Maar een wonder is net geschied. Ik deed de flitser aan om nogmaals te proberen hem te resetten.

Hij maakte een piep als in een slechte hollywood film en doet het voorlopig weer.

Elektronica....

Ik vraag me af hoelang hij het weer gaat doen. Maakt er iets niet goed contact ofzo

Ryzen 5 3600 - 32GB RAM @ 3200 MHz - RX5600XT - Kingston a2000 500GB nvme


  • Wijnands
  • Registratie: november 2001
  • Laatst online: 22:05
Tjoekbezoer schreef op maandag 18 oktober 2010 @ 18:43:
@Wijnands: ik heb mijn SB-600 laten vallen, waarna hij hetzelfde probleem vertoond als de TS. Alles werkt, behalve de lamp, en bij zoom-level staan twee horizontale streepjes te knipperen. Het ready lampje werkt, en als ik op de flash-test knop druk hoor ik wel een klik, maar zie ik geen flits.

Jij denkt dat dit aan een defecte lamp ligt? Weet jij waar nieuwe lampjes voor de SB-600 te koop zijn?
Wat ik bij de SB-600 zie is, grofweg, 3 dingen
  • Ding valt, meestal goed warm, om en de buis springt. Da's vaak duidelijk te zien als je het kapje eraf sloopt
  • Ding valt en ergens in de rest van de keten gaat iets fout. Gek genoeg doet de condensator het nog wel en ook het lampje lijkt intact.
  • Ding beschadigt aan de voet en heeft een nieuwe voet nodig.
Op ebay zijn een paar chinezen die lampjes verkopen voor diverse flitsers, wati k gelezen heb zijn er mensen die domweg een nieuwe monteren en weer vrolijk verder flitsen, er zijn er ook die daarna heel onvoorspelbare output krijgen.

Een sb-600 met kuren brengt op ebay alsnog wel wat op, er zijn handige Harry's genoeg die zo'n ding zoeken. Aangezien de onderdelen die je makkelijk van een dode flitser kan afslopen al snel 30-40 euro kosten in de nikon shop is dat zo gek nog niet.

+++Divide By Cucumber Error. Please Reinstall Universe And Reboot +++


  • wakuwakuhullie
  • Registratie: juli 2006
  • Laatst online: 01-08-2017
Als er hier gegadigden zijn voor de mijne, hij mag weg. Alles werkt behalve het lampje, er is niet eens zoveel mee geflitst. Ik heb nu 2 andere dus hij ligt hier maar te liggen.

  • Jaap-Jan
  • Registratie: februari 2001
  • Laatst online: 22:39

Jaap-Jan

Geen IPv6- ready check meer :(

wakuwakuhullie schreef op woensdag 20 oktober 2010 @ 20:55:
Als er hier gegadigden zijn voor de mijne, hij mag weg. Alles werkt behalve het lampje, er is niet eens zoveel mee geflitst. Ik heb nu 2 andere dus hij ligt hier maar te liggen.
Hoeveel wil je ervoor hebben? Neem anders even contact op via DM. Je kunt Direct Messages ook aanzetten in je voorkeuren. :)

| Last.fm | "Mr Bent liked counting. You could trust numbers, except perhaps for pi, but he was working on that in his spare time and it was bound to give in sooner or later." -Terry Pratchett


  • Weiman
  • Registratie: september 2007
  • Laatst online: 15-09 22:15
Kick, heeft er iemand zo'n repair manual voor me? Mijn SB-600 haalde ik laatst uit de tas, deen hem aan, en alles werkt behalve de daadwerkelijke flits. Een "reset" zoals hierboven beschreven moet ik nog proberen, maar als ik hem kan openschroeven om te zien wat er aan de hand is wil ik dat wel graag proberen.

Garantie is trouwens standaard 2 jaar toch?

  • Zandpad
  • Registratie: december 2007
  • Laatst online: 00:29
DM Wijnands even, hij heeft er een!

  • Weiman
  • Registratie: september 2007
  • Laatst online: 15-09 22:15
DM dus, thx. :)|

/rant: dit is al het zoveelste stuk Nikon apparatuur dat kaput gaat bij mij.. ik gebruk ze wel redelijk veel, maar ga er echt niet onvoorzichtig mee om. wtf.

  • Zandpad
  • Registratie: december 2007
  • Laatst online: 00:29
Klinkt als pech?

  • PageFault
  • Registratie: april 2002
  • Laatst online: 02-09 18:37
Heeft er iermand een repair manual voor de SB-800 toevallig? Sorry voor het off-topic vraagje...
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee