• MaxLaadvermogen
  • Registratie: november 2003
  • Laatst online: 13:15
Ik heb gisteren mijn 7340 aangesloten, deze vervangt mij hele oude SpeedTouch 510 en geeft me eindelijk ook meer snelheid. Nog even wachten en dan gaat ook mijn snellere XS4ALL verbinding in. Wat Internetten betreft vooralsnog geen enkel probleem.

Echter, in mijn (t)huis nwetwerk maakten wij gebruik van een ASUS WL500g WLAN router, die als een perfecte printserver werkt voor mijn parallele printer.
Omdat ik de parallele printer voor iedereen via het LAN en WLAN bereikbaar wil houden heb ik de WL500g geconfigureerd als "Acces Point" en aan de LAN2 poort van de 7340 gehangen. Omdat ik van vaste IP adressen houd en de printerpoort gekoppeld is aan het IP adres, heb ik de WL500g het IP adres 192.168.178.1 gegeven. Mijn vaste PC hangt aan de LAN1 poort van de 7340. Vanaf de vaste PC kan ik zowel in het conguratiescherm van de 7340 (192.168.178.1) als van de WL500g (192.168.178.0) komen, de printer aan de WL500g configureren en printen. WLAN clients die zich aanmelden bij de 7340 krijgen netjes een IP adres is de 192.167.178.xxx range toegewezen, maar 'zien' de WL500g in het geheel niet (ping naar 192.168.178.0 geeft "Destination specified is invalid") en kunnen dus ook niet geen gebruik maken van de printserver. De via LAN aan de 7340 gekoppelde PC ziet de WL500g dus wél, terwijl de aan dezelfde 7340 via WLAN gekoppelde PC's deze niet zien!
WAT GAAT ER MIS? Of zie ik iets over het hoofd?

  • Kompaan
  • Registratie: juni 2009
  • Laatst online: 30-04 22:44
WAT GAAT ER MIS? Of zie ik iets over het hoofd?
Misschien een anders IP dan .0 gebruiken?

  • MaxLaadvermogen
  • Registratie: november 2003
  • Laatst online: 13:15
Misschien een anders IP dan .0 gebruiken?
Ik heb de ASUS WL-500G het IP adres 192.168.178.2 gegeven, dat lijkt wel te werken.
Nu kan ik met 2 laptops onder XP probleemloos connecten, surfen en printen.
Maar met 2 laptops onder Vista krijg ik alleen WLAN verbinding met de 7340, maar géén internet! (in netwerkcentrum staat Onbekend Netwerk - openbaar netwerk, toegang alleen lokaal --> en het lukt niet om dit aan te passen.....


Overigens kan ik mij WL500g configureren als "Acces Point", als "Router" of als "Home Gateway". Deze laatste gebruikte ik voorheen, toen de WL500g nog de spil in mijn netwerkje was. Ik heb hem nu ingesteld als "Acces Point" omdat alle poorten 'bridged' zijn. Of is dit niet handig?

  • Kompaan
  • Registratie: juni 2009
  • Laatst online: 30-04 22:44
MaxLaadvermogen schreef op maandag 18 oktober 2010 @ 21:34:
[...]

Ik heb de ASUS WL-500G het IP adres 192.168.178.2 gegeven, dat lijkt wel te werken.
Nu kan ik met 2 laptops onder XP probleemloos connecten, surfen en printen.
Maar met 2 laptops onder Vista krijg ik alleen WLAN verbinding met de 7340, maar géén internet! (in netwerkcentrum staat Onbekend Netwerk - openbaar netwerk, toegang alleen lokaal --> en het lukt niet om dit aan te passen.....
In netwerkcentrum naast je WLAN verbinding op op Aanpassen drukken en kiezen voor "Particulier Netwerk".
Ik heb hem nu ingesteld als "Acces Point" omdat alle poorten 'bridged' zijn. Of is dit niet handig?
Lijkt mij prima, je hebt al een router/gateway (je 7340).

  • MaxLaadvermogen
  • Registratie: november 2003
  • Laatst online: 13:15
In netwerkcentrum naast je WLAN verbinding op op Aanpassen drukken en kiezen voor "Particulier Netwerk".
Tja.... werkte dat maar :?
Het lukt me juist niet om hier iets aan te wijzigen, ook niet als Administrator.


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee