Toon posts:

Cisco IP Helper voor DHCP werkt niet

Pagina: 1
Acties:

  • marshallq
  • Registratie: augustus 2001
  • Niet online
Hoi,

Ik krijg de ip helper niet aan het werken op mijn switches, opstelling:

Client Pc <> 2950 <> 3560 <> Server 2003

Client PC: Dhcp

2950:
!
vlan 2
name Management/Secretariaat
!
vlan 3
name DC
!
vlan 4
name Servers
!
vlan 5
name ICT
!
interface Vlan2
no ip address
no ip route-cache
shutdown
!
interface Vlan3
no ip address
no ip route-cache
shutdown
!
interface Vlan4
no ip address
no ip route-cache
shutdown
!
interface Vlan5
ip address 192.168.5.15 255.255.255.0
ip helper-address 192.168.4.6
no ip route-cache
!
interface FastEthernet0/1 # client pc zit hieraan
switchport access vlan 3
switchport mode access
!
interface GigabitEthernet0/1 # naar de 3560
switchport trunk allowed vlan 2-5
switchport mode trunk
!

3560:
!
vlan 2
name Management/Secretariaat
!
vlan 3
name DC
!
vlan 4
name Servers
!
vlan 5
name ICT
!
interface Vlan2
description Management/Secretariaat
ip address 192.168.2.2 255.255.255.0
!
interface Vlan3
description Management/Secretariaat
ip address 192.168.3.2 255.255.255.0
!
interface Vlan4
description Management/Secretariaat
ip address 192.168.4.2 255.255.255.0
!
interface Vlan5
description Management/Secretariaat
ip address 192.168.5.2 255.255.255.0
!
interface GigabitEthernet0/1 # naar de 2950
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 2-5
switchport mode trunk
spanning-tree link-type point-to-point
!
interface GigabitEthernet0/13 # naar de windows 2003 dhcp server
switchport access vlan 4
switchport mode access
!

windows 2003
Eigen ip: 192.168.4.6
dhcp scopes voor 192.168.2.x 3.x 4.x 5.x

Notes:
-Pingen gaat van 2950 naar windows2k3
-Dhcp werkt wel als ik de 2950 fa0/1 configureer voor vlan4
-Windows server staat ook in de mac table van de 2950

  • marshallq
  • Registratie: augustus 2001
  • Niet online
Ik ben er al uit, 3560 moet ip helper hebben.

interface Vlan5
description Management/Secretariaat
ip address 192.168.5.2 255.255.255.0
ip helper-address 192.168.4.6
!

dus.

  • Kabouterplop01
  • Registratie: maart 2002
  • Laatst online: 22:38

Kabouterplop01

chown -R me base:all

wat heb je nu veranderd op je 2900 dan?
oef dit is lelijk; je hebt nu 2x een L3 vlan 5

op je 2900 je L3 weggehaald? (wel L2 laten staan)


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee