• Smoothcrimineel
  • Registratie: oktober 2004
  • Laatst online: 16-09 22:04
Ik heb het volgende probleem:

Ik heb sinds enkele dagen een nieuwe windows 7 X64 Installatie op mijn pc gezet. Nou draait dat heel erg lekker met een vertex 2. Maar Ik heb 1 groot probleem die ik maar niet kan oplossen. Mijn Tv out werkt niet meer naar behoren. Helemaal niet eigenlijk.

Ten eerste wil ik zeggen dat het wel werkt op mijn oude installatie met precies hetzelfde systeem!
Ok, Ik heb diverse drivers van ATI geprobeerd, en heel google plat gesneupt. Windows is up-to-date. Alle drivers van laatste versie.

Wanneer ik dus de hdmi kabel in mijn 5770 steek gaan mijn iconen en werkbalk weg op mijn pc monitor(monitor zit op dvi). En de tv reageert niet eens.De achtergrond word dan omlijnd met zwart. En meer zie ik niet. Trek ik de stekker eruit dan keert windows terug in zijn originele staat.Ik heb diverse combinaties met inpluggen geprobeerd. Dit lijkt mij een probleem in windows zelf en niet in de ATI drivers! Dit is heel frusterend omdat ik net mijn hele pc heb geconfigureerd. Is er een snelle oplossing voor te vinden vraag ik me af. Ik heb windows wel met ingeplugde kabel geinstalleerd. Zou dat een probleem kunnen zijn?

Pc config:
Gigabyte GA-P35-DS3R rev 2.1
Intel Q6600.
4GB Corsair.
Clud 3D 5770 1GB

  • Smoothcrimineel
  • Registratie: oktober 2004
  • Laatst online: 16-09 22:04
Klein schopje :o

  • D4NG3R
  • Registratie: juli 2009
  • Laatst online: 25-09 00:10

D4NG3R

Beep Beep I'm a Geek

En als je alleen je TV aansluit..? Krijg je dan beeld? Zo niet: TV is kaduuk en zorgt voor kortsluiting OID waardoor de videokaart k*t gaat doen.


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee