• simonbrandberg
  • Registratie: oktober 2010
  • Laatst online: 17-01-2016
Hallo,

Ben sinds een paar dagen gelukkige eigenaar van een Fritz-Box 7270.

Probleem:
Maar helaas kan ik wel zelf uit bellen maar niet gebeld worden.
Kan wel gebeld worden nadat ik juist zelf heb uitgebeld.
Dit kan een paar minuten nadat ik heb uitgebeld.

Mijn korte conclusie:
De verbinding tussen mijn router en de voip centrale blijft niet in de lucht.

Mijn situatie waarop ik deze router heb draaien is als volgt.
-Achter een ADSL router.
-De LAN1 is dus WAN geworden.
-DHCP van de Fritz box staat uit
-Twee Dect toestellen: Siemens SL1
-De voice verbinding liep tot nu toe vanaf een Linksys SPA 3000, een los voice kastje achter een switcht achter de ADSL-router. Werkt prima ook zonder port forwarding of iets dergelijks.
De gegevens van deze vaste lijn provider interNL heb ik ingevoerd in mijn Fritz Box 7270

Wat heb ik geprobeerd:
- de poort forwarding in de adsl router te activeren. (helaas zonder resultaat)
- dhcp van de fritzbox staat uit.

Instellingen bij mijn telefonie:
registrar: sip.ritstele.com:38383
proxiserver: sip.ritstele.com:38383
Stun server: .............................. (blank)

DHCP: uitgezet in de fritz box


wat heb ik zelf geprobeerd:
Verder heb ik veel geprobeerd en google geporbeerd.
Heb al tips gevonden van XS4ALL, maar deze blijken niet toerijkend.
zoals dit:
http://www.xs4all.nl/klan..._faq.php#nietgebeldworden
In de geavanceerde instellingen van.

- geprobeerd of bij STUN server: sip.ritstele.com:38383 / 38383 / sip.ritstele.com

- geprobeerd om port forwarding aan te zetten in mijn ADSL router.
Trigger Port Start :38383
Trigger Port End 38383
Trigger Protocol UDP
Open Port Start 38383
Open Port End 38383
Open Protocol UDP

Heb geen idee of dit zou kunnen werken.


Heb ook in mijn router de NAT Server proberen aan te zetten:
External Port Start 38383
External Port End 38383
Protocol: TCP/UDP
Internal Port Start 38383
Internal Port End 38383
Server IP Address 192.168.1.18 (ip adres van Fritz box)


Deze optie heb ik inmiddels aangevinkt:
Provider supports G.726 in accordance with RFC 3551
Dit maakt op dit moment geen verschil


Verder geeft mijn Fritz box de volgende status weer:

Internet telephony Number 31135434790, registered (oftewel, geeft aan dat die gerigistreerd is)

Verder bij geavanceerde instellingen van de Fritz Box gekeken.


Iemand een suggestie?

  • liberque
  • Registratie: december 2000
  • Laatst online: 22-09 13:57

liberque

Vrijzinnig!

Probeer de STUN server van 3cx eens. Deze zou evt. NAT en forwarding problemen voor je VOIP moeten oplossen.

Server: stun.3cx.com
Port: 3478

Try looking into that place where you dare not look! You'll find me there, staring out at you!


  • simonbrandberg
  • Registratie: oktober 2010
  • Laatst online: 17-01-2016
helaas, enige verschil is dat als ik mezelf vanaf m'n mobiel nu bel naar mijn voip nummer dat de foutmelding van de telco niet: "nummer niet in gebruik" maar "nummer in gesprek"

Heb het als volgt ingevoerd:

Stun Server: stun.3cx.com:3478

  • simonbrandberg
  • Registratie: oktober 2010
  • Laatst online: 17-01-2016
update: heb ook het volgende geprobeerd:

STUN server: stun.ritstele.com:38383

nu geeft de lijn meteen een in gesrpek toon.

  • Kompaan
  • Registratie: juni 2009
  • Laatst online: 30-04 22:44
Kan je de 7270 niet gewoon direct aansluiten? (zit gewoon een DSL modem in)
Modem in bridge mode zetten ipv als router gebruiken?

  • simonbrandberg
  • Registratie: oktober 2010
  • Laatst online: 17-01-2016
Dat staat in een ander gebouw.(woonboerderij) en op deze locatie staat mijn fax. dus wilde mijn fax direct aansluiten op deze poort van deze modem.

  • FatalError
  • Registratie: juni 1999
  • Laatst online: 22-09 19:22
Je kan in de Fritzbox de optie "Keep port forwarding of the Internet router enabled for Internet telephony" aanzetten.
Te vinden onder Advanced Settings > Telephony > Internet Telephony > Advanced Settings.
Het lijkt er namelijk op dat de router ondanks de port-forward (die dus misschien niet goed is) jouw NAT translatie verliest na enige tijd.

[Voor 26% gewijzigd door FatalError op 15-10-2010 09:12]

If it ain't broken, tweak it!


  • simonbrandberg
  • Registratie: oktober 2010
  • Laatst online: 17-01-2016
Heb ik gedaan, helaas geen resultaat.
Heb volgende instelling ingevoerd: "Keep Port forward every 30 seconds."
Maar helaas, geen resultaat.

  • lithoijen
  • Registratie: februari 2000
  • Laatst online: 11:20
Ik weet niet wat voor modem er voor hangt, maar claimed die niet de sip poorten?

Forward in ieder geval port 5060 naar je fritzbox

  • simonbrandberg
  • Registratie: oktober 2010
  • Laatst online: 17-01-2016
Lithoijen, veel dank voor je tip. Het probleem is verholpen ik kan inmiddels ook gebeld worden. Erg fijn!
Veel dank!

  • lithoijen
  • Registratie: februari 2000
  • Laatst online: 11:20
Blij te horen dat het is gelukt. Bedankt voor de terugkoppeling.
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee