Toon posts:

[Win7] PC start pas op bij 3de keer opstarten

Pagina: 1
Acties:

Onderwerpen


  • Frituurman
  • Registratie: februari 2008
  • Laatst online: 12:38
Hallo allen,

Weet niet of dit de goede plek is, maar goed, het volgende:

Ik heb onlangs m'n PC-onderdelen in een nieuwe kast ingebouwd. Om maar meteen 'goed' te beginnen heb ik er vervolgens een 64-bit versie van Windows 7 opgezet (schoon, legaal).

M'n setup (in 't kort):

ASRock P45TS-mobo
E8400 @ 3.0 Ghz
2x1 GB DDR2 1066 OCZ Reaper
HD3870 512MB Single Slot
WD 160 GB HD
Samsung 160 GB HD
Samsung DVD-brander (typenummer weet ik even niet)

Ik start op met vrijwel álle USB-apparaten uit of niet aangesloten (behalve toetsenbord e.d.). Wanneer ik dit doe blijft de eerste 2x het beeld op zwart. Bij de derde keer opstarten (elke keer maar weer), wordt er ook daadwerkelijk opgestart. Soms (niet altijd) geeft Windows 7 dan de opmerking dat er mogelijk een probleem is met m'n geheugen. Maar de Windows-zelftest die bij het opnieuw opstarten vervolgens wordt uitgevoerd vindt geen fouten. Ook met memtest wordt er niets maar dan ook niets gevonden.

Sluit ik vervolgens een externe HD aan (Samsung G3 1,5TB) en start ik de PC weer op, dan kan ik (vooralsnog) oneindig vaak opnieuw opstarten, maar beeld krijg ik nooit. Koppel ik de externe HD dan weer af, dan krijg ik weer hetzelfde verhaal: de computer start pas bij de derde keer weer op.

Iemand ervaring hiermee? Other thoughts? Ik kan hier niets over vinden!

"Het probleem van quotes op internet is dat ze vaak niet kloppen of in elk geval niet herleidbaar zijn" - Vincent van Gogh


  • Proxx
  • Registratie: juni 2008
  • Laatst online: 30-07 09:49
OCZ geheugen timings aanpassen in de bios ;)

heb het zelfde gehad bij mijn OCZ geheugen
1066MHzDDR2
EPP 5-5-5-15(CAS-TRCD-TRP-TRAS)
Available in 2GB (2x1024MB) Dual Channel Kits
Unbuffered
OCZ Lifetime Warranty
2.1 - 2.3** Volts
240 PinDIMM

Part Numbers 2GB (2x1024) D/C Kit PN - OCZ2RPR10662GK
Special Features
Patent-pending Reaper HPC Heatsink*
EPP-Ready

bron: http://www.ocztechnology....2_8500_reaper_hpc_edition

btw mijn volgende strips geheugen worden iig geen ocz's meer :|

[Voor 85% gewijzigd door Proxx op 14-10-2010 16:42]

Proxx wijzigde deze reactie 31-07-2015 13:37 (1337%)


  • Frituurman
  • Registratie: februari 2008
  • Laatst online: 12:38
Ik ga 't proberen. Tonight's the night! Thnx voor de tip!

"Het probleem van quotes op internet is dat ze vaak niet kloppen of in elk geval niet herleidbaar zijn" - Vincent van Gogh


  • Proxx
  • Registratie: juni 2008
  • Laatst online: 30-07 09:49
Frizzz schreef op vrijdag 15 oktober 2010 @ 09:49:
Ik ga 't proberen. Tonight's the night! Thnx voor de tip!
jammer dat ocz geheugen hier vaak problemen mee heeft. ander geheugen wil op stock ook goed blijven werken. maar met de goede timings net wat sneller.

Proxx wijzigde deze reactie 31-07-2015 13:37 (1337%)


  • Frituurman
  • Registratie: februari 2008
  • Laatst online: 12:38
Heb afgelopen weekend hier wat mee lopen stoeien, maar het probleem blijft. Sterker nog, na de 3de keer opstarten ging de PC rustig bijna 5 uur bezig met een systeemherstel (raadselachtig waarom 't zo lang duurde, maar goed).

Het verhaal blijft 't zelfde. Bij de 3de keer opstarten start de computer ook daadwerkelijk op. De eerste 2 keer komt er niet eens beeld. :(

"Het probleem van quotes op internet is dat ze vaak niet kloppen of in elk geval niet herleidbaar zijn" - Vincent van Gogh


  • Proxx
  • Registratie: juni 2008
  • Laatst online: 30-07 09:49
je hebt dus de voltages en de timings aangepast in de bios?

de timings die ik je gaf heb ik 'zomaar' van de OCZ site gehaald. komen deze wel precies overeen met jou setje?
en is er misschien een bios update voor je moederbord ?


even voor de duidelijkheid,
je computer onderdelen heb je in een kast gezet. was alleen de kast nieuw op is alles nieuw?

[Voor 83% gewijzigd door Proxx op 18-10-2010 13:01]

Proxx wijzigde deze reactie 31-07-2015 13:37 (1337%)


  • Frituurman
  • Registratie: februari 2008
  • Laatst online: 12:38
Yup.. alleen de kast was nieuw.. verschil was dat 't daarvoor draaide op Win XP en er nog een extra dvd-drive in zat..

Overigens, nee, niet jouw timings overgenomen, maar keurig netjes die van m'n geheugen. Nu is de situatie wel werkbaar (3 keer opstarten is niet wenselijk, maar goed).. maar als je 't weet.. :(

"Het probleem van quotes op internet is dat ze vaak niet kloppen of in elk geval niet herleidbaar zijn" - Vincent van Gogh


  • Frituurman
  • Registratie: februari 2008
  • Laatst online: 12:38
Ik zit dus nog steeds met 't probleem. Pas bij de 3de keer opstarten werkt de boel. De eerste twee keer weigert hij gewoon en blijft de PC op een zwart scherm steken (krijg niet eens beeld).

Weet iemand wat het probleem kan zijn?!?!

Ik heb dus al timings aangepast van het geheugen, maar dit helpt niet. Ook voltage aangepast, maar ook weer nul op 't rekest.

Of kan 't ook aan de videokaart liggen? 't Is een oudje (HD3870). Lijkt mij eerlijk gezegd onwaarschijnlijk, omdat ik, eenmaal opgestart, nergens problemen mee heb. Geen artifacts of whatever. Alles werkt dan vlekkeloos!

[Voor 41% gewijzigd door Frituurman op 05-11-2010 07:48]

"Het probleem van quotes op internet is dat ze vaak niet kloppen of in elk geval niet herleidbaar zijn" - Vincent van Gogh


  • MdO82
  • Registratie: maart 2007
  • Laatst online: 09:52
Hoe is de conditie van je harddisk ?
Aangezien je aangaf dat systeemherstel er 5 uur over deed ?

En wat gebeurd er als je 1 geheugenbank laat zitten (als dit tenminste kan)

2250 WP Zuid PVoutput


  • jan99999
  • Registratie: augustus 2005
  • Laatst online: 19-09 16:07
Je geeft een lijst met je hardware en het belangrijkste van je hele pc is je voeding, en deze vermeld je niet.

-Met 1 reepje geheugen proberen en omwisselen.
-Videokaart uitwisselen(lenen)
-Voeding uitwisselen(lenen), dit zou ik als eerste doen.
-Heb je nergens kortsluiting met inbouwen, kontroleer alle stekkers, videokaart loshalen en opnieuw indrukken etc. Zoveel mogelijk hardware verwijderen. Dit zou ik als 2e doen. Moederbord goed ingebouwd!
-xp nog eens proberen.

edit:
Voedingen kunnen raar doen en is vaak niet te meten. Door uitwisselen weet je het zeker, eerder ben je aan het gokken.

[Voor 34% gewijzigd door jan99999 op 05-11-2010 08:01]


  • MdO82
  • Registratie: maart 2007
  • Laatst online: 09:52
jan99999 schreef op vrijdag 05 november 2010 @ 07:55:
-Voeding uitwisselen(lenen), dit zou ik als eerste doen.
-
Dit zou kunnen, maar dan had de pc ook uit moeten vallen tijdens systeemherstel?

Althans dat verwacht ik dan ;)

2250 WP Zuid PVoutput


  • jan99999
  • Registratie: augustus 2005
  • Laatst online: 19-09 16:07
Je kan ook pc uitbouwen en op een stuk karton starten, dan heb je geen last van kortsluiting.
Of alles loshalen en opnieuw erin zetten.

Beeld werkt niet, lijkt net alof voeding niet goed werkt of ergens is er kortsluiting(aarding).
Met je externe hd deze is ook geaard dus misschien klopt er iets met de aarding niet, waardoor de videokaart niet werkt.

Dus alles opnieuw opbouwen
of
alle onderdelen gaan wisselen, 1 voor 1.

  • Frituurman
  • Registratie: februari 2008
  • Laatst online: 12:38
Waarom doet hij het dan altijd wel bij de 3de keer? Dat vind ik zo raar

Overigens, de voeding is getest, daar mankeert niets aan. De ventilators gaan ook gewoon aan en je hoort de PC wel ratelen, maar krijg gewoon geen beeld. Ik heb het verder met 4 verschillende geheugenbankjes geprobeerd, ook dit maakt geen verschil (overigens wel allemaal OCZ, wellicht dat ik van een ander merk moet proberen; wel raar, eerder gaf dit nóóit problemen).

Verder sluit ik de externe hardeschijf tegenwoordig pas ná het opstarten aan (moet toch wel wat kunnen werken op m'n PC). Met externe HD eraan, kan ik überhaupt niet opstarten.

Zou overigens niet weten waarom 't de aarding zou zijn; het heeft nooit eerder problemen gegeven. Maar goed, we gaan nog wel eens kijken!

"Het probleem van quotes op internet is dat ze vaak niet kloppen of in elk geval niet herleidbaar zijn" - Vincent van Gogh


  • EoG
  • Registratie: juli 2003
  • Laatst online: 19-08 20:46

EoG

BOFH

Je krijgt zo te horen wel stroom dus. Kun je voor de "grap" eens een toets ingedrukt houden tijdens het niet starten van je pc? Ik ben benieuwd of hij op dat moment wel keystrokes ziet :) (edit: "ziet" moet eigenlijk "hoort" zijn natuurlijk!)

[Voor 12% gewijzigd door EoG op 05-11-2010 11:40]


  • General_Snuss
  • Registratie: september 2010
  • Laatst online: 22:37
Probeer eerst eens je vga kaart in een ander slot.

Ik denk dat je spanning lekt in je kast. Je mobo of voeding of ander component maakt ergens contact me je kast waar het niet moet.

Kijk of de spacers van je moederbord lang genoeg zijn, of de externe poorten [usb ed.] niet tegen de rand van de kast aanzitten. Laatste heb ik gehad met een P3 moederbord, zette mijn helekast onder spanning.

  • Roel1966
  • Registratie: december 2009
  • Niet online
Het kan aan de voeding liggen die niet meer helemaal fris is en misschien een condensator erin lekt of zich niet meer snel genoeg op laad, maar je zei dat je alles in een nieuwe kast gezet hebt. Nu zitten bij sommige kasten de afstandsbusjes al standaard erin geschroeft echter kan het zijn dat er misschien teveel busjes zitten.

Dan kan ik mij goed voorstellen dat er ergens een afstandsbusje sluiting veroorzaakt, en door het opwarmen het moederboard wat boller gaat staan. Dus dat ie dan geen contact meer met dat afstandbusje maakt en dit meteen ook kan verklaren waarom die externe harddisk problemen veroorzaakt, namelijk zoals eerder al geschreven dat er stroom via de massa lekt via zo'n afstandsbusje naar het frame.

  • Frituurman
  • Registratie: februari 2008
  • Laatst online: 12:38
Heb helaas weinig tijd gehad om er tot nu toe wat aan te doen, maar na bovenstaande reacties gelezen te hebben, het volgende:

Waarom start de PC altijd op na 3 keer zonder externe HD en waarom start de PC nóóit op mét externe HD?

Bedankt overigens voor de input tot nu toe. Ik zal nog eens kijken...

"Het probleem van quotes op internet is dat ze vaak niet kloppen of in elk geval niet herleidbaar zijn" - Vincent van Gogh


  • dudok12
  • Registratie: mei 2005
  • Laatst online: 15-02 16:44
Je schrijft dat bij de eerste twee pogingen om te booten de ventilatoren etc draaien, maar je krijgt geen beeld. Het zou dus zo maar kunnen dat de pc opstart tot aan het Win 7 startscherm. Dit is te checken door je speakers wel aan te sluiten op het moederbord ('pling'). Dit zou kunnen betekenen dat het probleem ergens in de videokaart of in de aansluiting ervan zit (dvi kabel op kaart). Zit de kaart goed in de slot? Zit de dvi kabel recht en vast aan de kaart? Als je aan de dvi kabel morrelt wanneer je geen beeld hebt, krijg je dan wel beeld?

Ik had/heb iets vergelijkbaars: na het installeren van 2 latjes extra geheugen, had ik ineens geregeld bij het booten geen beeld. Na lang klooien en zoeken heb ik de video kaart opnieuw aangedrukt in de slot en de dvi kabel goed aangesloten en sindsdien heb ik het probleem al 2 weken niet meer gehad :P

  • Frituurman
  • Registratie: februari 2008
  • Laatst online: 12:38
Ik heb deze oude PC nog maar eens erbij gepakt en het probleem is er nog steeds. Ander geheugen erin, andere videokaart, maar het is niet opgelost.

Nog even een recap:

Ik start de PC op, ventilatoren gaan aan, geen beeld. Dit blijft zo.
Ik druk de PC uit en start de PC opnieuw op. Wederom geen beeld, ventilatoren gaan weer aan.
Ik druk de PC wederom uit en start de PC ten derde male op. Nu heb ik beeld, krijg te lezen dat de PC de vorogaande keren niet goed is opgestart en verder wordt er dan normaal opgestart.

Inmiddels zijn dus het geheugen en de videokaart vervangen. Kan het moederbord het probleem zijn? Zo ja, wat valt hieraan te doen?

"Het probleem van quotes op internet is dat ze vaak niet kloppen of in elk geval niet herleidbaar zijn" - Vincent van Gogh

Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee