Toon posts:

[Word 2010] spelfouten niet gecorrigeerd, in OL wel *

Pagina: 1
Acties:

  • René van Gaalen
  • Registratie: januari 2006
  • Laatst online: 27-09 13:47
Ik zit met het volgende probleem.
Als ik een mailtje in outlook 2010 schrijf en ik maak een tikfout, bijvoorbeeld gaa in plaats van ga dan is gaa onder de letters rood onderstreept en ga ik dan met de muis/rechts op gaa staan dan krijg ik automatisch een lijst worden te zien die ik als vervanger voor het foutieve woord kan gebruiken of het foute woord kan in de woordenlijst worden opgenomen..

Als ik dezelfde tekst nu in word 2010 gebruik dan word gaa ook als onbekend aangemerkt maar ga ik nu met mijn muis/rechts op gaa staan dan gebeurd er helemaal niets.

In office 2007 heb ik dit probleem nooit gehad.
Heb het 2010 pakket op een verse windows 7 geïnstalleerd.

Heeft iemand de oplossing voor dit probleem?

  • F_J_K
  • Registratie: juni 2001
  • Niet online

F_J_K

Moderator CSA/PB

Front verplichte underscores

Wat bedoel je met 'helemaal niets'? Je krijgt het normale contextmenu zoals Copy/Paste maar zonder 'Taal'-menu, heel Word reageert niet meer, je krijgt een leeg menu, iets anders?
Even langs MS Update gaan zodat je alle patches van Windows en Office hebt, is sowieso handig. Heb je enige add-ons geinstalleerd staan?
offtopic:
Over de spelfouten in je post zal ik niet zeuren, maar een spelfout maken in deze topictitel ("Office 2010 spelfout probleem" heeft een spatie te veel) is een beetje jammer dus dat corrigeer ik even :+ Ik maak het meteen even wat duidelijker wat je nu vraagt, het woord 'probleem' voegt weinig toe.
Als de titel nog beter kan, dan staan we natuurlijk op en voor suggesties.

'Multiple exclamation marks,' he went on, shaking his head, 'are a sure sign of a diseased mind' (Terry Pratchett, Eric)


  • René van Gaalen
  • Registratie: januari 2006
  • Laatst online: 27-09 13:47
Het contextmenu krijg ik niet te zien, in een fractie van een seconde zie ik dat het contextmenu wel wil verschijnen maar dat gebeurd uiteindelijk niet (wel in outlook).
Ik heb alle windows en office updates en patches geïnstalleerd.

Als add-on heb ik Dymo Labelwriter geïnstalleerd, voordat ik dat geïnstalleerd had speelde het probleem echter al.

Sorry voor de spelfouten, het mag duidelijk zijn dat ik de autocorrectie goed kan gebruiken….


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee