Toon posts:

ASUS M2N SLI Deluxe Video Problemen

Pagina: 1
Acties:

  • AlbertVl
  • Registratie: augustus 2009
  • Laatst online: 20-09-2019
Ik heb een video performance probleem met mijn PC (AMD Athlon 64 X2 6400+, 6 GB OCZ PC2-6400, M2N-SLI Deluxe, Nvidia 8800GT). In het begin gebeurde het alleen bij bijvoorbeeld het spelen van Bad Company 2, maar nu zelfs al bij het opstarten van een film of een screen saver. Alle kleuren worden raar en geblokt en de machine loopt vast. Ik heb nu de 8800 GT er in gezet omdat het probleem eerst gebeurde met een GTX260, maar het probleem blijft hetzelfde. Het lijkt me dat het probleem dus niet the VC is (ze draaien allebei zonder problemen in mijn andere PC).

Ik heb de BIOS geupdate (naar 1405) maar het lijkt of dit het alleen maar erger gemaakt heeft.

Op de ASUS site heb ik alleen wat eenvoudig stappen voor het controleren van je videokaart gevonden.

Iemand enig idee of dit op te lossen is en hoe of word het tijd voor een nieuw moederbord?

Albert.

  • KeDeShCh
  • Registratie: februari 2009
  • Laatst online: 30-04-2013
Probeer eerst eens je oude bios terug te zetten, grote kans dat de bios die je nu draait gewoon niet goed is en dus het hele zooitje door de war gooit. Mocht dit het probleem oplossen, doe dan iedere keer een stapje omhoog wat bios versie betreft, totdat het weer fout gaat. Dit neemt wat meer tijd in beslag, maar dan weet je zeker dat het allemaal goed blijft draaien. Het kan ook zijn dat er een foutje is opgetreden tijdens het flashen, dit kan je op deze manier uitsluiten.

  • AlbertVl
  • Registratie: augustus 2009
  • Laatst online: 20-09-2019
Het probleem bestond al bij de originele BIOS, ik had gehoopt dat upgraden het probleem zou verhelpen, niet dus.

  • KeDeShCh
  • Registratie: februari 2009
  • Laatst online: 30-04-2013
Dan hoop ik niet dat je mobo aan het opgeven is. Videokaart heb je al uitgesloten door die te vervangen, dus dat kan het niet zijn. Enige wat ik nog kan bedenken is om je voeding te vervangen, misschien dat die fluctuerende spanningen geeft en zo het probleem veroorzaakt.

  • CQC AnacondA
  • Registratie: juni 2008
  • Laatst online: 24-09 10:00
Euhm, die blokjes en strepen klinken gewoon als oververhitting van de GPU.
(de 8800GT is er berucht om, en uit eigen ervaring kan ik putten dat het bij mij bij van een 8800GTS tot de 9800GX2, en alles wat er tussen zat afgelopen was met dat geëtter met Nvidia...)

Het zou wel eens gewoon je GPU zijn die last heeft van de southbridge op de M2N.
Als je orginele blok er nog op heb zitten (tussen de 2 PCI-E sloten, vrij groot alu blok) wordt deze ongelovelijk warm. Deze warmte wordt zo ongeveer staand in een kast direct op de gpu afgegeven (brilliant stukje enginering) Na een paar jaar gebruik kan ik me er iets bij voorstellen dat nu chronisch te heet wordt als een beetje aan getrokken wordt. (stressed) kijk even of je je vinger er nog op kan leggen als je even gegamed hebt.

Als je de tijd (en de wil, het risico etc etc) wil nemen zou je even kunnen kijken om er nieuwe pasta op te knallen en een fannetje overheen te laten blazen...
En kijken of je dan nog de problemen hebt.

hoop dat je er wat aan hebt en succes!

  • AlbertVl
  • Registratie: augustus 2009
  • Laatst online: 20-09-2019
Zal eens kijken, maar denk er toch aan om het MB te vervangen. Nog een voorstel voor een bord waarbij ik niet meteen de hele zooi hoef te vervangen? AMD processor en Nvidia kaarten, DDR2 geheugen.

  • AlbertVl
  • Registratie: augustus 2009
  • Laatst online: 20-09-2019
Ik weet niet wat er nu gebeurt is, maar m'n network port werkt nu ook niet meer.

  • CQC AnacondA
  • Registratie: juni 2008
  • Laatst online: 24-09 10:00
In ieder geval iets met een nvidia chipset,
Je hebt nu een 5xx serie nforce, dus alles met 4xx tot 7xx moet te doen zijn zonder reinstall (beetje mazzel hebbende)
Je kan even bij vraag en aanbod kijken als garantie ed niet echt je ding is. Ik zal zelf ook wel even een blik werpen op mijn rommelhoek. anders bij je vriendelijke buurtpcboer even rondneuzen.
Gr en succes
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee