Toon posts:

[ASrock X58 Extreme3] regelmatig invalid system disk...

Pagina: 1
Acties:

  • SubSense
  • Registratie: januari 2004
  • Laatst online: 25-09 17:10

SubSense

Onverklaarbaar bewoond

Topicstarter
Ik zit met een eigenaardige kwestie.
Heb een paar maanden geleden de Game PC uit de BBG juli ik elkaar gezet.
Sa far so good, systeem met win7x64 loopt bijna perfect maar...

Zo af en toe krijg ik bij het opstarten de melding "Invalid system disk or disk error", de welbekende melding als er geen boot media gevonden kan worden. Eerst dacht ik aan de ASrock Instantboot (Een geniale optie), maar ook zonder InstantBoot dezelfde fout.

De enige manier waarop ik dit dan kan oplossen de "AC power Off" te gebruiken, oftewel de schakelaar op de voeding.
Daarna boot ie weer prima.

Heb getest met meerdere versies van het BIOS.
Schijf is een s-ata schijf "SAMSUNG_HD502HJ SCSI Disk Device"
(Waarom en SCSI in de naam staat moet ik nog even uitzoeken, komt uit de devicemanager).
Ik heb ook nog niet getest wat er gebeurd als ik in de probleem gevallen boot vanaf een ander Media.

Ik kan het ook niet echt reproduceren, het gebeurd gewoon "regelmatig", zeg 3 van de 8 boots'.

Configuratie:

ASRock X58 Extreme3
Intel Core i7 930 / 2.8 GHz
Scythe Mugen 2 rev.B SCMG-2100
Antec TruePower New TP-650 - Voeding
OCZ Gold XTC Triple Channel Kit - Geheugen - 6 GB

  • Iré Iveque
  • Registratie: mei 2007
  • Laatst online: 17-08 11:30
Ik kan je niet helpen, maar ik wil je wel even laten weten dat ik regelmatig soortgelijke problemen heb met dit mobo en i7-930. Ik gebruik een OCZ SSD als opstartschijf.
En dit is eigenlijk nog maar het minste van mijn problemen: veel erger is dat het systeem volkomen willekeurig reboot; alsof iemand de stekker uit het stopcontact trekt. Van het ene op het andere moment gaat het systeem op zwart.
Ik heb alles al overhoop gehaald en geupdate. Soms gaat het dan twee dagen goed en dan weer tien keer achter elkaar mis. Na wekenlang prutsen weet ik nog niet eens of het aan hardware of software ligt: ik kan er geen systematiek in ontdekken.
Mijn verdenkingen gaan echter steeds meer richting Asrock, vooral omdat op internet opvallend veel gelijksoortige gruwelverhalen zijn te vinden.

Update 24-12-2010. Omdat er geen systematiek te ontdekken viel was het foutzoeken erg lastig. Na verloop van tijd werden de black-outs frequenter en bleek de Coolermaster voeding de oorzaak te zijn. Omgeruild onder garantie en dat was opgelost.

Ik had echter nog steeds problemen met één van mijn schijven: een raid1 koppel ging regelmatig naar status "degraded". Een rebuild loste dat weer een tijdje op, maar het bleef terugkomen totdat de schijf er helemaal mee ophield. Soortgelijke verschijnselen heb ik wel eerder meegemaakt als een schijf er de brui aan gaf, dus schijf teruggestuurd voor garantie. Wat blijkt: ook bij een nieuwe schijf bleef hetzelfde probleem zich voordoen! Ook weer erg lastig foutzoeken omdat het probleem niet reproduceerbaar is en het probleem soms voor langere tijd wegblijft. Als je iets uitprobeert kun je dan ook nooit met zekerheid vaststellen of het geholpen heeft.
Als laatste heb ik nu de betreffende schijf op een andere poort aangesloten en dat werkt nu al langer dan een week. Vermoedelijk is hiermee de oplossing gevonden en een SATA-poort dus de schuldige (wellicht slechte connector of brakke soldeerverbinding?)

Op zich vind ik de ASrock X58 extreme3 een prettig mainboard, maar de bouwkwaliteit laat hier en daar wat te wensen over.

[Voor 43% gewijzigd door Iré Iveque op 24-12-2010 14:32. Reden: nieuwe gegevens]

The wise man doesn't give the right answers, he poses the right questions. (Claude Levi Strauss)


  • Spitfire123
  • Registratie: december 2007
  • Laatst online: 26-09 12:46
Ik heb dit (oa) met dit bord ook gehad. Bij mij hielp het door de bootvolgorde in de bios te switchen.
Bleek nmlk dat deze op prio USB > HD1 > HD2 te staan.

Ook al had ik geen USB stick in de compu, HD1 werd soms gewoon niet geboot.

Off topic:door meerdere problemen met geheugen timing (bij QLV listed OCZ geheugen) heb ik dit bordje overigens geruild voor een ASUS bordje. Het leek mij dat de BIOS her en der soms nog wat gammel was. (ter info, verder niet om dit bord af te zeiken want verder top ding voor het geld)

  • SubSense
  • Registratie: januari 2004
  • Laatst online: 25-09 17:10

SubSense

Onverklaarbaar bewoond

Topicstarter
Die optie ga ik eens proberen. Dank je wel!

Ik heb geen last van spontane reboots, wel andere eigenaardigheden zoals brak netwerk op de NIC. Na een DHCP reservering op mijn router is het nu wel goed werkbaar.
Ik zie wel dat er nog vaak BIOS updates uitkomen, je kan je afvragen of dat een goed teken is :-)

Update: even gechecked in het BIOS en alles staat goed.
De exacte melding staat nu weer voor mijn neus en is:

Reboot and Select proper Boot device
or Insert Boot Media in Selected Boot device and press a key

Nu loopt ie door na het drukken op een toets, maar regelmatig ook niet...

[Voor 44% gewijzigd door SubSense op 13-10-2010 16:45]


  • jan99999
  • Registratie: augustus 2005
  • Laatst online: 24-09 21:20
Harde schijf aansluiten met een andere data kabel.
Harde schijf op andere poort of kontroller aansluiten.
Langzaam booten in je bios instellen.
Andere voeding lenen en testen.
Harde schijf oppervlakte kontrolle uitvoeren met bijv hd tune.
Extra/onnodige hardware verwijderen en testen.

  • MicGlou
  • Registratie: augustus 2008
  • Laatst online: 23-09 21:46
Het lijkt erop alsof de hardschijf niet op tijd reageert, of nog niet klaar is met de spinup als het systeem naar de bootsectoren zoekt. Ik zou het probleem daarom in de harddisk zelf zoeken... heb je niet toevallig een andere schijf liggen waarmee je zou kunnen testen? Probeer ook even wat diagnostische tools op de hardeschijf los te laten, wat zegt s.m.a.r.t. bijvoorbeeld etc.
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee