Toon posts:

25 error's memtest86+

Pagina: 1
Acties:

  • Markdegroot
  • Registratie: september 2010
  • Laatst online: 24-10-2012
Hallo,

Ik heb een nieuw systeem in elkaar geknutseld, maar ik kreeg vastlopers en BSOD bij de windows 7 installatie. begon ik te twijfelen aan het geheugen, dus ik heb hem 24 uur lang een mentest68+ laten draaien en hij kwam uit op 25 error's met 1 geheugenbalkje. ( http://azerty.nl/producte...-v-niet-gebufferd-ni.html is trouwens het geheugen). nu heeft het volgens mij geen zin om het met die andere ook te proberen omdat deze al zo veel error's heeft.

nu was mijn vraag of ik het geheugen setje moet omruilen??, want er kunnen altijd toch wel een paar error's plaats vinden of is 25 echt te veel.

ik hoor het graag.
Gr.

  • Brilsmurfffje
  • Registratie: december 2007
  • Niet online

Brilsmurfffje

Parttime Prutser

probeer hetzelfde geheugen eens in een ander geheugenbankje.
Wat zijn de rest van je specs?

  • Markdegroot
  • Registratie: september 2010
  • Laatst online: 24-10-2012
Gigabyte GA-870A-UD3
AMD Phenom II X6 1055T
Seasonic M12II 520W
Samsung Spinpoint F3 HD103SJ, 1TB
Club3D HD5770 (CGAX-57724I)
+ nog een dvd brander ben even naam kwijt.


Hij houdt het geen 30 min vol met de installatie van windows dan loopt hij vast of krijg ik BSOD.


edit. vergeten te vermelden geheugenbankjes in een ander slot heeft ook een effect.

[Voor 13% gewijzigd door Markdegroot op 12-10-2010 18:06]


  • nedernakker
  • Registratie: september 2007
  • Laatst online: 05-05-2020

nedernakker

Team HWI Pro OC

klinktm eer als incompatibiliteit/foute instelling.

heb je de modules op de handmatig op de goede frequentie/timings/voltage gezet? probeer ze eens op 1333 MHz, 9-9-9-24-2T te zetten in de bios.. verhoog je TRFC naar bijv. 80 en test nog eens

Hardware.info Overclock Team


  • Brilsmurfffje
  • Registratie: december 2007
  • Niet online

Brilsmurfffje

Parttime Prutser

nedernakker schreef op dinsdag 12 oktober 2010 @ 18:24:
klinktm eer als incompatibiliteit/foute instelling.
verbeterd :+
het is wel valueram

  • nedernakker
  • Registratie: september 2007
  • Laatst online: 05-05-2020

nedernakker

Team HWI Pro OC

valueram is geen synoniem voor altijd compatible ;)

Hardware.info Overclock Team


  • Markdegroot
  • Registratie: september 2010
  • Laatst online: 24-10-2012
alle setting stond op auto precies zo als ze moesten staan volgens u. ik heb ze naar manuele gezet, een windows cdtje er in gedaan hij kwam niet veder dan de bestanden laden, vastlopen na 2 min en dan deed ie een re-boot. ik heb het geheugen in verschillende slot's geprobeerd dat had ook geen effect. na een re-boot kreeg ik geen beeld meer. bios reset geprobeerd maar ook zonder resultaat. wanneer je op start hoor je 3 piepen lang achter elkaar dat zich herhaalt. dat betekend dat er geen geheugen wordt gevonden. dus ik denk dat het setje nu dood is. dus dat wordt een RMA of niet?

  • commanderxp
  • Registratie: mei 2007
  • Laatst online: 13-09 22:11
Doe is een bios reset. Kijk anders is naar de Qvl of je ram ondersteund/compatibel is met je moederbord. Zo ja, stel de timings handmatig in en test dan nog is :D

  • jj71
  • Registratie: maart 2005
  • Laatst online: 27-08 23:10
Markdegroot schreef op dinsdag 12 oktober 2010 @ 17:40:
nu was mijn vraag of ik het geheugen setje moet omruilen??, want er kunnen altijd toch wel een paar error's plaats vinden of is 25 echt te veel.
Zelfs een paar errors betekent dat er gewoon iets niet goed is, memtest86+ zou gewoon altijd 0 errors moeten geven, ook nadat je de computer een hele nacht hebt laten testen. Elke error in het geheugen betekent een potentieel instabiel systeem (willekeurige crashes, datacorruptie enz.).

Zoals al gezegd kan het een foute instelling zijn (te snelle timings bijvoorbeeld, of een verkeerd voltage, in de BIOS instellingen). Als je zeker weet dat alle instellingen goed staan, dan wordt het tijd om terug naar de winkel te gaan...
Markdegroot schreef op dinsdag 12 oktober 2010 @ 21:33:
alle setting stond op auto precies zo als ze moesten staan volgens u. ik heb ze naar manuele gezet, een windows cdtje er in gedaan hij kwam niet veder dan de bestanden laden, vastlopen na 2 min ...
Als het geheugen niet goed werkt dat kun je dat krijgen: vastlopen, spontane reboots enz. De automatische instellingen kloppen helaas niet altijd. Zoek eens op de website van de fabrikant van het geheugen op wat de juiste instellingen zouden moeten zijn voor het precieze type geheugen wat jij hebt, en stel dat dan in in het BIOS.

[Voor 29% gewijzigd door jj71 op 13-10-2010 16:36]


  • TRRoads
  • Registratie: juni 2006
  • Laatst online: 13-03-2011
Testen van 1 los reepje is trouwens niet aan te raden. Er zijn heel veel scenario's te verzinnen waarbij 1 reepje wel werkt waar 2 reepjes niet werken en ook minstens zoveel waarbij 2 reepjes wel zouden werken maar 1 reepje niet.

Hoe dan ook geeft het je niet het gewenste resultaat.

De beste manier is om te beginnen met testen in de opzet die je wil gaan bereiken (waarbij je er zeker van bent dat de instellingen ook correct zijn!). Vervolgens als je echt het vermoeden hebt dat 1 van de reepjes defect is kun je deze los testen. Wanneer die ook met de juiste instellingen fouten geeft terwijl de andere repen geen fouten geven in dezelfde opzet (bij gelijke repen) is er te concluderen dat deze defect is.

  • fvdberg
  • Registratie: oktober 2010
  • Laatst online: 22-09 12:47
Dit probleem klinkt me heel bekend in de oren. ik heb het op 2 verschillende machines gehad.

machine 1:

2 repen uit dezelfde productie reeks met dezelfde specificaties los aangeschaft dus niet als matched pair (corsair valueram ddr2 667) deze gaven problemen als ze in dual channel gebruitk werden. afzonderlijk geen fouten, gezamelijk wel.

- opgelost door een matched pair (dual channel kitje) te installeren. ik kon de 2 repen nog ruilen

Machine 2:

Een dual channel kitje (matched pair) corsair XMS ddr2 800. 1 van de 2 repen was defect. na vervangen voor een nieuw setje probleem verholpen.

ik zeg in jou geval:
- repen gezamelijk in dual channel testen met memtest, zie je fouten-> test de repen individueel
- repen individueel testen met memtest zie je fouten op een reep -> garantie claimen zie je geen fouten -> buiten de dual channel modus testen
- repen samen testen buiten de dual channel modus zie je geen fouten -> repen zijn geen matched pair. zorg voor andere repen

zorg er in elk geval voor dat je bios gereset is naar de default waarden voor je gaat testen

[Voor 4% gewijzigd door fvdberg op 13-10-2010 17:37]


  • nedernakker
  • Registratie: september 2007
  • Laatst online: 05-05-2020

nedernakker

Team HWI Pro OC

TRRoads schreef op woensdag 13 oktober 2010 @ 16:37:
Testen van 1 los reepje is trouwens niet aan te raden. Er zijn heel veel scenario's te verzinnen waarbij 1 reepje wel werkt waar 2 reepjes niet werken en ook minstens zoveel waarbij 2 reepjes wel zouden werken maar 1 reepje niet.
niet echt een goed advies, losse modules testen is wel aan te raden, dit is de enige manier om te testen of een module stuk is of niet..

Hardware.info Overclock Team


  • Henk007
  • Registratie: december 2003
  • Laatst online: 22-09 16:08
Ik weet niet of het in dit specifieke geval van toepassing is, maar ik weet dat geheugenproblemen soms worden veroorzaakt door een te lage spanning die de bios/mainboard standaard kiest.
Zoek even op welke spanning dit type geheugen moet hebben en stel dat handmatig in. Als er dan nog steeds problemen zijn is er een andere oorzaak.

  • fvdberg
  • Registratie: oktober 2010
  • Laatst online: 22-09 12:47
te lage spanning kan inderdaad geheugen problemen geven, maar dat ben ik bij standaard systemen eigelijk nog nooit tegen gekomen. wel repen die niet compatible zijn met bepaalde borden, of met elkaar.

voor zover ik weet is het in zowel alle biossen en volgens de jedec standaard 1.8 volt voor DDR2 en 1.5 volt voor DDR3

[Voor 5% gewijzigd door fvdberg op 13-10-2010 18:13]


  • TRRoads
  • Registratie: juni 2006
  • Laatst online: 13-03-2011
nedernakker schreef op woensdag 13 oktober 2010 @ 17:50:
[...]


niet echt een goed advies, losse modules testen is wel aan te raden, dit is de enige manier om te testen of een module stuk is of niet..
Lezen ;)

Je moet eerst uitsluiten dat het aan de instellingen ligt, daarna heeft het pas nut om naar de modules afzonderlijk te gaan kijken. Zoals gezegd zijn er teveel scenario's te verzinnen waarbij het los testen niet het gewenste resultaat geeft.

Als jij jouw geheugen verkeerd instelt, daarom denkt dat het defect is en vervolgens terugstuurt naar waar je het gekocht hebt dan kun je mooi op extra kosten rekenen omdat de winkel constateert dat de module gewoon in orde is.

  • bwerg
  • Registratie: januari 2009
  • Niet online

bwerg

Internettrol

Klopt, eerst even checken of de instellingen goed zijn, maar daarna zou ik toch als eerste met één module testen. Gebeurt vaak genoeg dat één van de twee modules of een geheugenslot kaduuk is of het niet in dual channel wilt werken. Dat vind je alleen door één module tegelijk te testen en als je dat niet hebt getest heeft met twee modules testen nog geen zin. Dat is ook ongeveer wat jij aangeeft maar ik vond je uitspraak "Testen van 1 los reepje is trouwens niet aan te raden" daarin wat verwarrend. ;)

Heeft geen speciale krachten en is daar erg boos over.


  • TRRoads
  • Registratie: juni 2006
  • Laatst online: 13-03-2011
Ja ok, ik bedoelde:

Testen van 1 los reepje is trouwens niet aan te raden om mee te beginnen.

  • nedernakker
  • Registratie: september 2007
  • Laatst online: 05-05-2020

nedernakker

Team HWI Pro OC

nog steeds niet akkoord. eerst testen of de modules soms kapot zijn..gebeurt immers te vaak, daarna pas testen of het aan instellingen ligt... forum staat vol met mensen die uren testen met verschillende settings en vervolgens blijkt er een module kapot te zijn..

het heeft dus geen zin om popi te doen tegen mij ;)

Hardware.info Overclock Team


  • TRRoads
  • Registratie: juni 2006
  • Laatst online: 13-03-2011
Als je de juiste instellingen niet weet kun je nooit testen of een module defect is. ;)

Dus de juiste volgorde is:

Eerst de modules plaatsen in de juiste slots.
Vervolgens de instellingen helemaal goed zetten volgens de settings van de leverancier, gebruik eventueel internet om de juiste settings te vinden voor jouw moederbord.
Draai dan memtest, geeft het fouten dan kun je nog wat spelen met de settings, bijvoorbeeld latencies omhoog en voltage omhoog.
Krijg je dan nog fouten dan kun je 1 module tegelijk testen, geeft een van de twee fouten maar de andere niet dan kun je er redelijk zeker van zijn dat er iets defect is.
Om er zeker van te zijn dat het echt om een defecte module gaat kun je het beste nog even de boel testen in een andere machine.

Als je begint met de losse modules ben je zo al 16 uur verder en dan weet je nog niet veel. De kans dat je foute instellingen hebt of een incompatible opstelling is veel groter dan een defecte module. Het is dus logisch om te beginnen bij het meest waarschijnlijke zodat de oorzaak het snelst gevonden is.

  • nedernakker
  • Registratie: september 2007
  • Laatst online: 05-05-2020

nedernakker

Team HWI Pro OC

ik denk dat je niet helemaal begrijpt wat ik bedoel.

vanzelfsprekend begin je met 2 modules in de juiste dual channel opstelling. deze opstelling zou 100% stabiel moeten werken op de SPD instellingen, is dit niet het geval kun je wel gaan rommelen met de instellingen, maar wat heeft dat voor nut, de modules lager dan de specs draaien is geen optie, als ze namelijk niet op spec draaien krijg je niet waar je voor hebt betaald en gaan ze gewoon terug..

ik ben niet met je eens dat je weet ik veel hoeveel instellingen moet gaan testen als je fouten blijft krijgen. test eerst de modules apart op SPD waarde, geen fouten, ok, incompatibiliteit/instellingsfout, zoek verder met settings. wel een fout, test in een ander slot, nog een fout, misschien een andere pc testen, maar in zo een geval zou ik me al beroepen op de service van de winkel waar je het hebt gekocht, je wilt het geheugen namelijk op jouw pc draaien en niet een ander moederbord.

wat je zegt over die 16 uur geld net zo goed voor jouw methode: als je eerst alle settings af gaat ben je ook al 16 uur verder, blijkt er een module kapot te zijn.. het mes snijdt dus aan 2 kanten. overigens komt het jammer genoeg nog veel te vaak voor dat geheugen DOA is. vooral bij OCZ zie ik het erg veel.

we kunnen er verder uren over discussiëren, we gebruiken beide een eigen benaderingsmethode, voor beide is wat te zeggen. de TS heeft in ieder geval genoeg advies om een duidelijke conclusie te trekken

Hardware.info Overclock Team


  • fvdberg
  • Registratie: oktober 2010
  • Laatst online: 22-09 12:47
tja we kunnen er idd lang en kort over discussieren, maar je moet idd de repen testen op de waardes die de fabrikant meegegeven heeft. echter lezen de meeste biossen dit keurig uit op de auto instelling die standaard aan staat als de bios naar de default waarden gereset wordt, de eerste exotische bios die dit niet doet moet ik nog tegenkomen.

buiten dat blijf ik voor het testen bij mijn stappenplan:

- repen gezamelijk in dual channel testen met memtest, zie je fouten-> test de repen individueel
- repen individueel testen met memtest zie je fouten op een reep -> garantie claimen zie je geen fouten -> buiten de dual channel modus testen
- repen samen testen buiten de dual channel modus zie je geen fouten -> repen zijn geen matched pair. zorg voor andere repen

zorg er in elk geval voor dat je bios gereset is naar de default waarden voor je gaat testen

komt het er niet uit of geloof je nog steeds niet dat het elders zit? dan kan je altijd de juiste waarden van de repen instellen.

echter een reep overclock geheugen heeft vaak heel veel betere waarden als gewoon geheugen wat 9 van de 10 x niet op gewone borden gehaald kan worden.

aantonen dat de specs van de reep niet kloppen wordt dan moeilijk, en als een reep zo defect is als de ts beschrijft komt dat er via het eerste stappenplan echt wel uit.

verder nog een ervaring mbt windows 7 installeren en geheugen problemen: dit is gedoemt te falen.

bij enkele systemen die ik geinstalleerd heb kwamen de geheugenfouten er pas met windows 7 uit. en elke keer bij de installatie. geheugen vervangen, en problemen verholpen.

op de betreffende machines gaven Ubuntu en Windows XP geen problemen, Windows Vista installeerde keurig en draaide redelijk tot goed met onregelmatig een kleine foutmelding En windows 7 installeerde niet eens. de fouten kwamen er op de standaard dual channel instellingen gewoon al uit in memtest.

  • Markdegroot
  • Registratie: september 2010
  • Laatst online: 24-10-2012
Bedankt voor jullie hulp. Na de bios reset alles instellingen van het geheugen handmatig in gesteld, voltage iets hoger dan 1,50V. Opnieuw mentest86+ met 2 reepjes. binnen 1 min 30.000 error's. duidelijke geval van een DOA lijkt mij dus maar een RMA aangevraagd.

  • TRRoads
  • Registratie: juni 2006
  • Laatst online: 13-03-2011
Duidelijk geval van DOA? Ik vind het niet echt heel duidelijk.

Als je meer errors krijgt dan voorheen is het juist waarschijnlijker dat je nu slechtere settings hebt gekozen dan voorheen. Tenzij je er rare dingen mee gaat doen zal geheugen niet uit zichzelf meer kapot gaan. Geheugen is kapot of niet, in normale omstandigheden zal het niet zomaar van een beetje kapot naar heel erg kapot gaan.

Als je al de beslissing maakt dat het niet in de instellingen zit maar in de hardware, dan is het moment aangekomen om de reepjes los te testen. De kans dat beide reepjes kapot zijn uit de doos (tenzij fysieke schade aanwezig was, maar dan hadden we het wel gehoord denk ik) is vrij klein. DDR3 geheugen bestaat uit een verzameling van losse identieke chips die in grote batches gemaakt worden in de fabriek. Vervolgens komen deze vrij willekeurig op de verschillende geheugen reepjes terecht. In de batch waaruit jouw geheugen gemaakt is zouden dan dus 2 (of meer) defecte chips moeten zitten en die ook nog op net die 2 reepjes die bij jou terecht zijn gekomen. Die kans is dus vrij klein.

De kans op foute instellingen is vele malen groter.

  • Markdegroot
  • Registratie: september 2010
  • Laatst online: 24-10-2012
Ik heb 25 euro betaald bij azerty om juist deze problemen te voorkomen. hun hebben het goed ingesteld, maar niet getest of het ook stabiel is.

  • fvdberg
  • Registratie: oktober 2010
  • Laatst online: 22-09 12:47
tja in dat geval duidelijk geval van DOA idd zou ik zeggen. terug met die repen dus.

  • Idefix87
  • Registratie: september 2010
  • Laatst online: 03-07-2017
Hallo,

Voor alle duidelijkheid, op aanraden van jullie, een eigen topic gestart. Hopelijk kunnen jullie mij daar verder helpen. ;)

Groetjes,

[Voor 91% gewijzigd door Idefix87 op 18-10-2010 21:15. Reden: Probleem in ander topic gestart]


  • YVG
  • Registratie: februari 2005
  • Laatst online: 04-03-2020
Ik denk dat je beter een eigen nieuwe topic kan aanmaken.
Maar test nog eens met Memtest. Dat kennen de meeste mensen hier wel.
Aan je beschrijving te zien is het of een Memory probleem of een moederbord (Memory Slot) probleem.

  • Xtrafris
  • Registratie: januari 2007
  • Laatst online: 03-07 21:48
nieuw topic openen kerel ;)

TS, luister vooral niet naar TRRoads, die is naar mijn mening vooral bezig zijn eigen zienswijze te verdedigen, en niet met jouw probleem op te lossen.

Misschien zijn er inderdaad wel settings te vinden waarmee jouw set stabiel is, maar dat is het punt niet. Je draait je set binnen specificatie, en het is niet stabiel: hardware error dus.

Vervolgens heb je errors met memtest opgepikt, met hetzelfde latje in meerdere kanalen. Memory error dus. Terugsturen die handel.

Het enige dat je in de beginpost verkeerd had gedaan was het niet testen van de tweede stick. Als je daar namelijk geen errors mee krijgt, heb je het helemaal uitgesloten dat het aan het moederbord of de processor (memory controller) ligt.
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee