• GeeEs
  • Registratie: december 2007
  • Laatst online: 09:16
Eerder plaatste ik deze vraag in het grote SSD topic deel6, maar daar is deze nogal onzichtbaar tussen de benchmarks en prijsvergelijkingen... Graag wil ik op deze manier dit probleem nog even onder de aandacht brengen.

Het gaat dus over mijn 2 maanden oude OCZ agility2 120GB SSD die nu defect ?! is !

Specs:

* Laptop: Acer Aspire 5930, WIN7 32bit
* SSD: 2 maanden oude OCZ Agility2 120GB die dus blijkbaar oorzaak is van mijn probleem!

Symptomen:

* Laptop geeft na extreem lang opstarten een zwart scherm met melding "no operating system found"
* pre, en het BIOS laden duurt extreem lang / hij is naar iets aan het "zoeken" want...
* Voordat je in het BIOS komt zie je nog wel even heel snel de DVD en Mouse present melding.
* Eenmaal in het BIOS geeft dat niks aan bij IDE0 (wat dus mn SSD zou moeten zijn)
* SSD als losse drive aan PC geeft 0,0 respons.

* Orginele 5400 rpm HD in laptop start meteen op. Dus...
* Laptop is (gelukkig) in orde!

De avond ervoor totaal geen problemen uiteraard. Liep soiso die SSD de hemel in te prijzen omdat het echt zeer prettig werkt!(e) :'( . Ook geen firmware updates of afwijkende dingen gedaan. Bij mijn weten zijn er geen windows updates geweest... maar dit weet ik niet 100% zeker.
OCZ forum bericht wel over gebrickte SSD's en oplossingen, maar ik kan over exact mijn probleem gewoon niks vinden. Iemand enig idee? Of is dit gewoon vette pech en ben ik de data "kwijt". Garantie is natuurlijk geen probleem, maar wil graag nog eea proberen. Een destructieve format/manier om de SSD weer tot leven te wekken kan ik niet uitvoeren omdat deze totaal niet door mn systeem wordt herkend... tenminste.. voorzover ik heb geprobeerd.

  • gekke-gerrit
  • Registratie: maart 2010
  • Laatst online: 24-09 12:07

gekke-gerrit

Happy Swift programmer

heb je hem al in een normale desktop geprobeerd? en heb je de bios ook geupdate of niet? want misschien dat je bios het niet heel leuk vind, ik weet het niet zeker hoor, maar ik zou die 2 dingen even controleren.

...


  • Edgarz
  • Registratie: oktober 2005
  • Laatst online: 24-09 12:05

Edgarz

Tweako-active since1986

Misschien ook hier eens even kijken: www.ocztechnologyforum.com/forum/forum.php

  • GeeEs
  • Registratie: december 2007
  • Laatst online: 09:16
gekke-gerrit schreef op maandag 11 oktober 2010 @ 21:30:
heb je hem al in een normale desktop geprobeerd? en heb je de bios ook geupdate of niet? want misschien dat je bios het niet heel leuk vind, ik weet het niet zeker hoor, maar ik zou die 2 dingen even controleren.
Om te beginnen, de SSD heeft vanaf het moment dat ik hem aanschafte perfect gewerkt in mn laptop. Zonder enige BIOS/software/upgrade. Mjin laptop is volgens mij ook 100% up to date met alle mogeljike BIOS/driver/windows updates.

Ik heb hem inderdaad aan mijn desktop geprobeerd, maar daar geeft hij eveneens 0,0 respons.
Ook hier herkent het BIOS niks. Uiteindelijk start de desktop wel op vanaf de normale opstartschijf.

Wat opzich opmerkelijk is, is dat op het moment dat de desktop opstart met de SSD als slave eraan, het lijkt alsof er dus wel gezocht wordt naar iets... omdat het veel langer duurt dan normaal voordat er wordt opgestart.
Dit is bij de Laptop net zo, alleen start deze vervolgens niet door omdat er geen extra opstartschijf inzit.
Op het OCZ forum zijn inderdaad meerdere mensen met gebrickte SSD's alleen kunnen zij op een of andere manier in veel gevallen toch nog deze benaderen en flashen. Dit is dan wel destructief, dus alle data is weg. Maar aangezien mijn SSD totaal niet wordt herkend kan ik deze oplossing (volgens mij) niet toepassen.

BIOS update laptop is ook geen optie, aangezien ik nergens een BIOS update kan vinden voor mijn model. Iemand die dat wel kan?! Ik houd me aanbevolen!

[Voor 7% gewijzigd door GeeEs op 12-10-2010 08:28]


  • _H_G_
  • Registratie: september 2002
  • Laatst online: 23-09 12:39
GeeEs schreef op dinsdag 12 oktober 2010 @ 08:10:
Op het OCZ forum zijn inderdaad meerdere mensen met gebrickte SSD's alleen kunnen zij op een of andere manier in veel gevallen toch nog deze benaderen en flashen. Dit is dan wel destructief, dus alle data is weg. Maar aangezien mijn SSD totaal niet wordt herkend kan ik deze oplossing (volgens mij) niet toepassen.
Denk het ook niet. Wellicht heb je gelezen over de vertex/agility1, waarbij de met de jumper een gebrickte firmware kon omzeilen.

Ze hebben wel een destructive firmware flasher (moet je je wel aanmelden op het forum en ocz_ryder -dacht ik- DMen), maar lijkt me ook dat ie de SSD eerst moet herkennen.


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee