Toon posts:

Random BSODs geen idee van oorsprong!

Pagina: 1
Acties:

Onderwerpen


  • Vorticon
  • Registratie: juli 2006
  • Laatst online: 19-05 22:37
Pas een nieuw systeem in elkaar geknutseld:

#Product
1Samsung Spinpoint F1 HD502IJ, 500GB
1Microsoft Windows 7 Home Premium (UK OEM 64bit)
1Apevia X-Plorer Groen, Zwart
1Scythe Mugen 2 Rev. B
1Zalman ZM600-HP
1Crucial RealSSD C300 2.5" 64GB
1GeIL GV34GB1333C9DC
1AMD Phenom II X4 965 Black Edition
1Asus M4A87TD/USB3
1Gigabyte GV-R587UD-1GD


Alles geassembleerd met polsbandje om.

Af en toe krijg ik hele vage BSODs, en elke keer zijn het ook verschillende.

Memtest86+ volledig laten draaien, niets aan de hand.
Temps zijn ok van mobo, cpu en gpu., zelfs onder stress komt er weinig ver boven de 55 graden ofzo.

De BSODs die ik krijg waren o.a.

- iets met cdd.dll
- PAGE FAUL IN NONPAGED AREA
- IRQ LOSS NOT EQUAL

Ziet iemand een verband? Ik kreeg trouwens ook een BSOD bij het installeren van windows.
Ik heb als I/O devices alleen muis en toetsenbord. Muis is Razer Lachesis, nieuwste drivers voor geinstalleerd. Ben ten einde raad.

Het vreemde vind ik nog wel dat bij het intensieve gamewerk er niets aan de hand is. Het gebeurt voornamelijk alleen als ik in windows zelf iets zit te doen (browsen enzo).

Bedankt alvast voor de hulp.

  • JapyDooge
  • Registratie: juli 2002
  • Laatst online: 22-09 17:12

JapyDooge

NoxiousPluK

Heb je de minidumpfiles al eens door de 'Debugging tools for Windows' gehaalt of ken je iemand die dit voor je zou kunnen doen?

  • redfoxert
  • Registratie: december 2000
  • Niet online

  • Vorticon
  • Registratie: juli 2006
  • Laatst online: 19-05 22:37
Nou ja, dit was er 1 van de vele verschillende, kreeg er trouwens net nog 1.,. BAD POOL HEADER
Zal toch wel een soort geheugenprobleempje zijn.
Raar dat een volledige run van memtest86+ dat er niet uit pikt?

  • JapyDooge
  • Registratie: juli 2002
  • Laatst online: 22-09 17:12

JapyDooge

NoxiousPluK

Zoals ik al zei, heb je je geheugendumps al nagekeken waar het op stuk loopt? Misschien wel meerdere malen op dezelfde driver oid.

Overigens kan het natuurlijk ook aan iets van videogeheugen liggen, dat zou de crash van CDD (Canonical Display Driver, verzorgt de Aero look) kunnen verklaren en de geheugenfouten.

Misschien eens FurMark oid draaien?

  • Vorticon
  • Registratie: juli 2006
  • Laatst online: 19-05 22:37
JapyDooge schreef op maandag 11 oktober 2010 @ 17:13:
Zoals ik al zei, heb je je geheugendumps al nagekeken waar het op stuk loopt? Misschien wel meerdere malen op dezelfde driver oid.

Overigens kan het natuurlijk ook aan iets van videogeheugen liggen, dat zou de crash van CDD (Canonical Display Driver, verzorgt de Aero look) kunnen verklaren en de geheugenfouten.

Misschien eens FurMark oid draaien?
FurMark heb ik al gedraaid om de hitte te testen, daat was niets mis mee, draaide lekker door totdat de GPU temp niet echt meer bleef stijgen (3 minuten ofzo).

Maar ik snap niet precies wat je met die Debugging Tools for Windows bedoelt. Ik ga even zoeken. Bedankt!

  • JapyDooge
  • Registratie: juli 2002
  • Laatst online: 22-09 17:12

JapyDooge

NoxiousPluK

Vorticon schreef op maandag 11 oktober 2010 @ 17:21:
[...]


FurMark heb ik al gedraaid om de hitte te testen, daat was niets mis mee, draaide lekker door totdat de GPU temp niet echt meer bleef stijgen (3 minuten ofzo).

Maar ik snap niet precies wat je met die Debugging Tools for Windows bedoelt. Ik ga even zoeken. Bedankt!
http://www.microsoft.com/...ls/debugging/default.mspx

Daarmee kun je de minidumps die worden opgeslagen in C:\Windows\Minidump (standaard) uitlezen :)

Wel even dit volgen om 'm goed in te stellen:
http://www.microsoft.com/...bugging/debugstart.mspx#a -> To use the Microsoft Symbol Server

  • Vorticon
  • Registratie: juli 2006
  • Laatst online: 19-05 22:37
JapyDooge schreef op maandag 11 oktober 2010 @ 17:27:
[...]

http://www.microsoft.com/...ls/debugging/default.mspx

Daarmee kun je de minidumps die worden opgeslagen in C:\Windows\Minidump (standaard) uitlezen :)

Wel even dit volgen om 'm goed in te stellen:
http://www.microsoft.com/...bugging/debugstart.mspx#a -> To use the Microsoft Symbol Server
Ok ik heb dat progje gedownload... Kom er niet veel wijs uit al die high level dingetjes (wel telkens ntoskrnl.exe voor het overgrootte deel onderaan). Ik ga toch nog even m'n bios maar updaten (volgens asus is de nieuwste update alleen een fix voor een bepaald keyboard ofzo) maar je weet maar nooit. Als dat het niet fixt dan ga ik wel even in die windows kernel dingetjes duiken hehe :)

  • Vorticon
  • Registratie: juli 2006
  • Laatst online: 19-05 22:37
Ik denk dat het m'n mobo was. Ik heb de geheugenstripjes niet in A1 B1 gezet maar in A2 B2.

In A1 B1 kwam prime95 maar tot test 5 en gaf daarna een error.
In A2 B2 draait ie nu al tot test 9.

Nu nog even kijken of het bij normaal gebruik geen bsods meer oplevert.

Ik vind het nog steeds vreemd dat memtest gewoon goed liep.

In de handleiding van mn mobo stond wel dat A1 en B1 beste performance geven. Weet iemand waarom dat is?

  • JapyDooge
  • Registratie: juli 2002
  • Laatst online: 22-09 17:12

JapyDooge

NoxiousPluK

Hmm waarschijnlijk bedoelen ze daarmee dat je A1/B1 A2/B2 moet gebruiken voor dualchannel (of A1/A2 B1/B2 afhankelijk van de naamgeving), welke van de twee mogelijkheden je dan pakt lijkt me niet veel uitmaken..

Overigens heb ik het vaker gezien dat MemTest86+ geen problemen had en QuickTech Pro oid wel problemen zag.

  • Vorticon
  • Registratie: juli 2006
  • Laatst online: 19-05 22:37
JapyDooge schreef op dinsdag 12 oktober 2010 @ 15:19:
Hmm waarschijnlijk bedoelen ze daarmee dat je A1/B1 A2/B2 moet gebruiken voor dualchannel (of A1/A2 B1/B2 afhankelijk van de naamgeving), welke van de twee mogelijkheden je dan pakt lijkt me niet veel uitmaken..

Overigens heb ik het vaker gezien dat MemTest86+ geen problemen had en QuickTech Pro oid wel problemen zag.
Ik kreeg er net toch weer een.
Ik heb besloten die dumpchecks toch maar te gaan analyseren, maar ik heb geen idee wat er allemaal in staat. Het zijn ook elke keer verschillende.

Ik heb de laatste vijf even op pastebin gegooid:

http://pastebin.com/Bp4NrNqc
http://pastebin.com/c7FeFtfE
http://pastebin.com/1CEY6pMK
http://pastebin.com/EkT81ztS
http://pastebin.com/kMmgRpry

Misschien toch dat quicktech pro dan maar eens proberen
Ik word er nu toch echt een beetje moedeloos van :?

  • Yamaha301
  • Registratie: augustus 2010
  • Laatst online: 01-06-2020
Dat is dus een fout in de windows vista drivers...
Ik weet echter niet hoe je dit zou moeten oplossen.

Het ligt dus in ieder geval aan de software (windows vista dus), gelukkig is er niets mis met de hardware.
Misschien kun je proberen om windows opnieuw te installeren.

[Voor 29% gewijzigd door Yamaha301 op 12-10-2010 22:06]


  • Vorticon
  • Registratie: juli 2006
  • Laatst online: 19-05 22:37
rmentink schreef op dinsdag 12 oktober 2010 @ 22:02:
Dat is dus een fout in de windows vista drivers...
Ik weet echter niet hoe je dit zou moeten oplossen.

Het ligt dus in ieder geval aan de software (windows vista dus), gelukkig is er niets mis met de hardware.
Misschien kun je proberen om windows opnieuw te installeren.
Drivers verzorgen toch alleen de interface richting hardware?
Daarnaast heb ik windows 7, niet vista. Dus ik snap het nog steeds niet echt!

Omdat tijdens gamen enzo het niet op treed en eigenlijk voornamelijk tijdens browsen, zit ik nu even te kijken of het niet aan Google Chrome icm windows 7 x64 lag. Daar zie ik heel veel BSOD posts over op het internet.

Ik zit nu in firefox, even kijken hoe dat gaat, tot nu toe de hele avond nog niets

  • Koelie73
  • Registratie: februari 2003
  • Laatst online: 31-08 15:57
Ik heb ook sinds een paar dagen last van random freezes en vervolgens bsod. Ik draai Windows 7 pro sinds twee maanden en tot nu toe zonder problemen. Alle recente drivers voor mijn systeem (Core2Duo E6850@3.00 met 2x2 GB geheugen en 8800GT Videocard). Windows 7 staat op een WD Raptor 150 GB, die recent vervangen is omdat de vorige de geest gaf. Ik vermoedde daarom opnieuw een HD failure, maar de Diagnostics toool van WD vindt geen problemen op de drive.

Ik heb vanmiddag ook een uur gegamed (CoD MW2) zonder problemen. Kreeg vanavond opeens een freeze terwijl ik een tijdje in Outlook bezig was. Daar kom ik niet uit via Ctrl/Alt/Del, dus reset is enige optie. Tijdens de reboot krijg ik dan steeds een BSOD. De recovery mode van Win7 lost niets op (ik heb bewust nog niet gekozen voor het terugzetten van een backup zodat ik beter kan troubleshooten). Afgelopen weekend had ik hetzelfde probleem en uiteindelijk heb ik mijn geheugen vervangen door 2 andere repen die ik nog had liggen. Toen ging het even goed, maar uiteindelijk toch weer een BSOD. De andere, nieuwere repen weer teruggeplaatst en de afgelopen dagen geen problemen gehad. Tot vanavond dus. Het leek vanavond erger omdat ik keer op keer tijdens reboot een BSOD kreeg. Op een of ander forum vond ik een aparte oplossing: De geheugen repen er helemaal uit en er weer in. Geen idee wat dat moet oplossen, maar daarna startte het systeem wel goed op en tot nu toe draait het ok. Echter heb ik niet de hoop dat dit een blijvende oplossing is omdat het de vorige keer na een paar dagen ook weer mis ging. Overigens heb ik de geheugen modules ook in de andere slots geprobeerd, maar ook daar uiteindelijk problemen. Memtest geeft geen fouten; harddisk geeft geen fouten en windows vindt ook geen fouten.

Hieronder de crash dump analysis van vanavond en afgelopen weekend (door progje Who Crashed):

--------------------------------------------------------------------------------
Analysis
--------------------------------------------------------------------------------

Crash dump directory: C:\Windows\Minidump

Crash dumps are enabled on your computer.


On Wed 13-10-2010 17:12:41 your computer crashed
This was likely caused by the following module: wininit.exe
Bugcheck code: 0xF4 (0x3, 0x887F9030, 0x887F919C, 0x82E6FDD0)
Error: CRITICAL_OBJECT_TERMINATION
Dump file: C:\Windows\Minidump\101310-20716-01.dmp
file path: C:\Windows\system32\wininit.exe
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: Windows Start-Up Application
The crash took place in a standard Microsoft module. Your system configuration may be incorrect, possibly the culprit is in another driver on your system which cannot be identified at this time.


On Sat 9-10-2010 11:14:11 your computer crashed
This was likely caused by the following module: ntkrnlpa.exe
Bugcheck code: 0x7A (0xC056DC80, 0xC000000E, 0x5E4E5BE0, 0xADB90000)
Error: KERNEL_DATA_INPAGE_ERROR
Dump file: C:\Windows\Minidump\100910-18907-01.dmp
file path: C:\Windows\system32\ntkrnlpa.exe
product: Microsoft® Windows® Operating System
company: Microsoft Corporation
description: NT Kernel & System
The crash took place in a standard Microsoft module. Your system configuration may be incorrect, possibly the culprit is in another driver on your system which cannot be identified at this time.


----------------------------------------------

Een search op de foutcodes geeft zoveel opties dat dat niet in een duidelijke richting wijst. Aangezien ik twee sets mem-repen heb geprobeerd sluit ik geheugen uit. Ik vrees voor het mobo, maar omdat het ook een paar dagen goed ging zou het ook softwarematig kunnen zijn. Ik gebruik hoofdzakelijk Office en Outlook en Firefox op de momenten dat het fout gaat. Had recent Daemon tools geïnstalleerd maar die er nu voor de zekerheid weer afgehaald. Verder houd ik alle software en Win7 up to date. De virusscanner is Eset Nod32 4.2.

Iemand nog ideeën om de source van de bsod te achterhalen?
Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee