Toon posts:

Netwerk probleem PCH A200

Pagina: 1
Acties:

Anoniem: 208823

Topicstarter
Hallo beste mensen,

Voor diegenen die mij van enige hulp willen zijn, hier is mijn probleem.

Sinds afgelopen weekend eigenaar van een A200. Hiervoor een A110 gehad en die had geen enkel probleem op/met het netwerk (op de zelfde manier aangesloten).

De gegevens:
Ik heb een Netgear DGN3500 Modem Router. De A200 is hiermee met een netwerkkabel mee verbonden. Mijn pc heb ik met een Sitecom wireless verbonden met de router.
De router is ingesteld om de A200 een vast IP-adres te geven, te weten 192.168.0.4
De A200 staat ingesteld op Wired Auto IP en 10/100mbit. Met een HDD Samsung EcoGreen F4 HD204UI 2TB

Het probleem:
De A200 lijkt niet altijd goed te verbinden met het netwerk. Ondanks dat hij netjes aangeeft dat hij IP 192.168.0.4 heeft. Wanneer hij wel verbonden is, kan ik de A200 ook benaderen via mijn pc dmv een netwerkverbinding bij Deze Computer. Maar zodra ik bestanden ga kopiëren naar de A200, dan wordt de netwerkverbinding verbroken.

Mijn initiatieven:
Ik heb de router geupdate naar de laatste firmware.
Ik heb mijn winblows XP vervangen voor Winblows 7
De A200 opnieuw een fresh install gegeven.
Zonder enig resultaat. Uiteraard ook de nodige stekkers er voor enige tijd uitgelaten. Hitte lijkt mij dan ook niet direct het probleem.
Magnetische interferentie lijkt mij ook uitgesloten want zowel de plasma tv als de versterker waren uitgeschakeld.


Wie kan/wil mij helpen?

bvd,
FB

  • totalwhipout
  • Registratie: augustus 2006
  • Laatst online: 15-09 16:40
Hoi Stefan,

leuk te lezen dat ik niet de enige met dit probleem ben (jaja, ik weet het ...het helpt je niet :-).
Ik heb ondertussen alle kabels vervangen, de switch vervangen, Firmware gedowngrade etc. etc. etc. maar op de een of andere manier blijft de verbinding bagger.

ergo, net als jij hoop ik op een antwoord van een specials hier :-)

gr,
Arno

ps. als ik de A200 vervang voor mijn oude A110 werk alles priman

  • pjens
  • Registratie: augustus 2010
  • Laatst online: 13-12-2019
Ook ik heb de laatste tijd last van dit probleem. :(

2 maanden in bezit, alles ging "altijd" goed, tot vorige week. Daarna alleen maar ellende

Firmware opnieuw erop gezet, even goed......., dan binnen een paar minute, netwerk weg en deze melding

"popcorn hour unable to resolve host name"

Iemand al een oplossing of is hij nu al overleden

[Voor 27% gewijzigd door pjens op 03-11-2010 19:52]



Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee