Toon posts:

Videokaart (5450) IRQ probleem

Pagina: 1
Acties:

  • SuperPaddo
  • Registratie: mei 2002
  • Niet online
(overleden)
Ik ben een Siemens Esprimo desktop aan het 'opleuken'. Specs: http://uk.ts.fujitsu.com/...RIMO/E/EsprimoE5915-6.htm

CPU is nu een e6600, hdd is vervangen door een 500gb schijf, zit nu 4x1gb ddr2 800 ram in, en ik wou de onboardvideokaart vervangen door een pci express Radeon HD5450 low profile kaart (van sapphire, deze: pricewatch: Sapphire HD 5450 512MB DDR3 PCIE HDMI)

Onboard kaart was met een DVI ADD2 kaart in het pci express 16x slot uitgebreid om de pci van DVI te voorzien (vga aansluiting zit echt onboard). Dit kaartje heb ik er dus uitgehaald om de Radeon te plaatsen.

Echter krijg ik nu tijdens het opstarten de volgende foutmelding.

Als ik post-errors in de bios uitzet dan start de pc wel in 1keer door (met een schelle pieptoon), maar volgensmij werkt dan in Windows niet alles zoals het hoort., 'aero' kan ik bijvoorbeeld niet gebruiken; 3d mark 2005 werkt weer wel (dik 5000 marks, volgensmij normaal voor zo'n systeem). Even youtube filmpje op HD geprobeerd, en dat schokt fullscreen (had verwacht dat deze combo dit wel zou trekken?).

Wat heb ik verder geprobeerd?
In de bios zit onder 'Advanced' het menu 'PnP Configuration'. Hier staat PCI IRQ Line 1 t/m PCI IRQ Line 8, met 'Auto Select' erachter. Auto select is te veranderen in Disabled of een aantal getallen (alleen bij Line 2 zijn er geen getallen te kiezen). Heb hier al even mee gespeeld maar dat resulteert in meer post errors :P. Staat nu dus weer op auto.

Onboard VGA uitzetten in de bios, geen effect.

Seriele poorten beide uitgezet, diskette controller uitgezet, onboard geluid uitgezet (gebruik toch een usb geluidskaart). Alles geen effect.

Besturingssysteem windows 7. In de manual van het mobo (te vinden in de specs link bovenin) staat wel wat over de IRQ's maar hier heb ik weinig kaas van gegeten :).

[Voor 3% gewijzigd door SuperPaddo op 11-10-2010 09:41]

Grolsch Royce!


  • D4NG3R
  • Registratie: juli 2009
  • Laatst online: 14-09 18:44

D4NG3R

Beep Beep I'm a Geek

1, Drivers opschonen in savemode met dit progje:
Driver Sweeper Alle drivers van zowel ATI als Nvidia eraf gooien.

2, Computer opnieuw opstarten in veilige modus met netwerkmogenlijkheden. Op de site van ATI de laatste CCC drivers binnenhalen en installeren:
http://sites.amd.com/us/game/downloads/Pages/downloads.aspx

3, CCC Installeren en de PC opnieuw opstarten.

4, ???

5, Profit!


Dit klinkt echt gewoon als een driver probleem, hierdoor worden de IRQ's niet goed afgegeven en krijg je gedonder.

[Voor 13% gewijzigd door D4NG3R op 11-10-2010 09:44]


  • SuperPaddo
  • Registratie: mei 2002
  • Niet online
(overleden)
D4NG3R NL schreef op maandag 11 oktober 2010 @ 09:43:
1, Drivers opschonen in savemode met dit progje:
Driver Sweeper Alle drivers van zowel ATI als Nvidia eraf gooien.

2, Computer opnieuw opstarten in veilige modus met netwerkmogenlijkheden. Op de site van ATI de laatste CCC drivers binnenhalen en installeren:
http://sites.amd.com/us/game/downloads/Pages/downloads.aspx

3, CCC Installeren en de PC opnieuw opstarten.

4, ???

5, Profit!


Dit klinkt echt gewoon als een driver probleem, hierdoor worden de IRQ's niet goed afgegeven en krijg je gedonder.
Mijn fout (post error) komt meteen bij het aanzetten van de pc, er is dan nog geen besturingssysteem etc geladen, dus kan het toch nooit een driverprobleem zijn? Zal niettemin beginnen met je stappenplan :).

Grolsch Royce!


  • D4NG3R
  • Registratie: juli 2009
  • Laatst online: 14-09 18:44

D4NG3R

Beep Beep I'm a Geek

Dus het gebeurt echt al direct VOOR windows (In de post).

Dan zou ik kijken naar een ander videokaartje om te testen..

Doe trouwens eerst even een BIOS reset! (Batterij eraf halen, 5 mins eruit laten en dan er weer op zetten). Dan zijn de IRQ instellingen weer op de default. Ook een BIOS Update zou ik even uitvoegen (Mits er een update is).

  • SuperPaddo
  • Registratie: mei 2002
  • Niet online
(overleden)
http://www.grolschroyce.nl/images/upload/bios.jpg

Stappenplan geen effect zoals verwacht, maar altijd het proberen waard ;).

Batterij heb ik er nu uitgehaald, zal straks eens weer proberen. Biosupdate kan ik niet vinden helaas, ook niet op de Fujitsu site. Videokaart werkt prima in andere pc, heb helaas geen andere kaart liggen die ik hierin kan testen (5770 van mn gewone pc lijkt me te zwaar om te testen ivb met de voeding..).

edit: Bios reset niet geholpen.

edit2:
Ding draait nu prima op windows 7, heb de posterrors uitgezet en de interne speaker van het mobo afgehaald (rotpiepjes :P). Start nu dus door (post error is er nogsteeds, zie foto); en werkt prima in windows. Inclusief Aero e.d.

Lijkt me prima zo, alleen zit die melding me niet helemaal lekker (tips ed van harte welkom)

[Voor 29% gewijzigd door SuperPaddo op 11-10-2010 12:31]

Grolsch Royce!


  • SuperPaddo
  • Registratie: mei 2002
  • Niet online
(overleden)
Avondschopje

Grolsch Royce!


  • D4NG3R
  • Registratie: juli 2009
  • Laatst online: 14-09 18:44

D4NG3R

Beep Beep I'm a Geek

Ik wil even zeggen dat als ik naar dat plaatje kijk, mij 1 ding opvalt. Hij zegt PCI slot, niet PCI-E slot..

Heb je echt geen andere vidkaart om te testen?

Owja, en doe eens "Reset bios to default settings" dus in de bios zelf, en niet via de batterij. Dan opslaan en rebooten.

  • SuperPaddo
  • Registratie: mei 2002
  • Niet online
(overleden)
D4NG3R NL schreef op donderdag 14 oktober 2010 @ 00:10:
Ik wil even zeggen dat als ik naar dat plaatje kijk, mij 1 ding opvalt. Hij zegt PCI slot, niet PCI-E slot..

Heb je echt geen andere vidkaart om te testen?

Owja, en doe eens "Reset bios to default settings" dus in de bios zelf, en niet via de batterij. Dan opslaan en rebooten.
Idd.. Nee helaas geen andere kaart; zal eens kijken of ik daar een dezer dagen aan kan komen om te testen.

Rest allemaal geprobeerd, helpt niets.

Grolsch Royce!

Pagina: 1


Nintendo Switch (OLED model) Apple iPhone 13 LG G1 Google Pixel 6 Call of Duty: Vanguard Samsung Galaxy S21 5G Apple iPad Pro (2021) 11" Wi-Fi, 8GB ram Nintendo Switch Lite

Tweakers vormt samen met Hardware Info, AutoTrack, Gaspedaal.nl, Nationale Vacaturebank, Intermediair en Independer DPG Online Services B.V.
Alle rechten voorbehouden © 1998 - 2021 Hosting door True

Tweakers maakt gebruik van cookies

Bij het bezoeken van het forum plaatst Tweakers alleen functionele en analytische cookies voor optimalisatie en analyse om de website-ervaring te verbeteren. Op het forum worden geen trackingcookies geplaatst. Voor het bekijken van video's en grafieken van derden vragen we je toestemming, we gebruiken daarvoor externe tooling die mogelijk cookies kunnen plaatsen.

Meer informatie vind je in ons cookiebeleid.

Sluiten

Forum cookie-instellingen

Bekijk de onderstaande instellingen en maak je keuze. Meer informatie vind je in ons cookiebeleid.

Functionele en analytische cookies

Deze cookies helpen de website zijn functies uit te voeren en zijn verplicht. Meer details

janee

    Cookies van derden

    Deze cookies kunnen geplaatst worden door derde partijen via ingesloten content en om de gebruikerservaring van de website te verbeteren. Meer details

    janee